Reply

Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

BuckeyeDan
Tutor

Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

Since updating our SRR60 router with 4 SRC60 sattelites to firmware 2.5.4.104, connected clients do not show up on the Insight App or Insight Portal.  They are displayed on the router interface.  Anyone else experiencing this after updating to this particular firmware?

Message 1 of 12
DaneA
NETGEAR Moderator

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

@BuckeyeDan,

 

Can you try to disconnect one of the connected wireless clients then reconnect again to the SSID of the SRR60 and check if the wireless client still won't how up on the Insight App or Insight Portal? 

 

Also, have you already updated the Insight App to v5.11.19?

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 12
BuckeyeDan
Tutor

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

I had one of our wireless clients disconnected from the SSID and reconnected but it still does not show up on the app or portal.

 

But it's not just wireless clients that are not showing up it's wired and wireless.  Currently we have 10 wired clients and 63 wireless clients that show on the router interface but none of them show up as a connected client on the app or portal.

 

The app is updated to version 5.11.19.

 

Thanks,

 

Dan

Message 3 of 12
DaneA
NETGEAR Moderator

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

@BuckeyeDan,

 

I suggest you to open a support ticket with NETGEAR Support here at anytime for further investigation.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 12
karltje
Aspirant

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

hi, is there any update on this issue? 

Today, I got upgraded to Netgear Insight Premium and I do not see any device that is connected to one of my Satellites.

 

kind regards

Message 5 of 12
JohnD333
Apprentice

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

Karl,

Neither the Insight app nor the Insight web portal show devices connected to a satellite -all are shown (in Topography) as connected to the router. Also, while some satellites can conceivably be daisy chained to other satellite(s) before being connected to the router, all satellites are shown as connected to the router on both Insight web portal and Insight app.

Many have complained about this and hopefully that will get fixed in the future. For now the only way to see what is REALLY connected to what is to log into the router itself via ___.0.0.1
ID = admin (you can no longer change this if you use Insight)
Password = password (unless you changed it, and you should!).

Any changes you make there will be saved only until Insight wipes them out, reverting to what is in Insight cloud. Insight will do that any time you reconfigure or reboot the system via Insight. If there is any good news it is that both the Insight web portal and the Insight app use the same cloud database.

Firmware updates are often seen and accessible on Insight long before seen on the ____.0.0.1. However, the success of early firmware update adopters has been spotty.

Welcome. Hood luck.
Message 6 of 12
karltje
Aspirant

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

Thanks a lot John,

 

So, if I understand correctly:

- It is better to not change anything directly via ...0.1, since it will be anyway overwritten by what's in the insight database, once you change anything in insight or do a reboot.

- When looking at the topology, I only see Internet -- Orbipro router -- satellites. I do not see any device directly connected to the router. 

 

 

kind regards.

 

 

Message 7 of 12
JohnD333
Apprentice

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

Karl,

Correct about changes on ...0.0.1. They will be lust if you ever use insight. I also think they will be lost if you update firmware via 0.0.1, but not certain. Netgear now recommending not using 0.0.1 to update firmware but rather use Insight at least for now. Netgear tech support tried remote control of update via 0.0.1 and it was a complete disaster. Essentially factory reset and start all over.

0.0.1 shows what device is attached to what and what up address is assigned fairly quickly (about 30 seconds after a device connects IF you click the Refresh button in the upper right of pc browser at 0.0.1.

Neither Insite web portal or the app are as responsive - sometimes taking 30 minutes, with lots of missing devices (that are connected and using internet) or reporting as wired when WiFi etc until things settle down. No idea why. By settling down I mean since a reboot etc. If I ignord it for an hour and use app or insight it usually shows all connected devices properly EXCEPT Topography shows everything including satellites connected to router.

I named my Sat’s versus MAC/serial numbers so I can sort by “connected via” column in 0.0.1.
Sat-1 connected devices on top
Sat-2 connected devices next
....
OrbiPRO connected devices on bottom (this is where both of my Sat’s connect, but some may have a Sat-3 connecting to Sat-1 because throughput is better. There is no such functionality in Insight - nothing close. Insight’s Topography page may do that some day and signal strength might be added there too, but who knows.
Message 8 of 12
geekworld
Aspirant

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

@DaneA 

I have been having the same issue since 2.5.4.104

Was hoping that 2.6.2.200 was going to fix it, but it did not.

 

None of the health data and none of the connected devices are synchronizing with Insight. This is frustrating, because it was working fine at the beginning, then a firmware broke it last summer, then it was fixed until last November 2020. Since then broken again.

At the moment the Orbi Pro is not Pro at all.

 

The local Orbi Pro log is totally flooded with [Insight] errors. Some examples are below:

 

[Insight] Failed to post health data. r = -1, Thursday, April 15, 2021 18:06:10
[Insight] Failed to make request. url = https://presence.insight.netgear.com/insightdevcom/pr, Thursday, April 15, 2021 18:06:10
[Insight] Failed to post monitoring data. r = -1, Thursday, April 15, 2021 18:05:46
[Insight] Failed to call im_dev_monitor., Thursday, April 15, 2021 18:05:46
[Insight] Failed to make request. url = https://monitor.insight.netgear.com/orbi, response_co, Thursday, April 15, 2021 18:05:46
[Insight] Received xagent notification. message = rapid., Thursday, April 15, 2021 18:04:29
[Insight] Failed to post monitoring data. r = -1, Thursday, April 15, 2021 18:03:11
[Insight] Failed to call im_dev_monitor., Thursday, April 15, 2021 18:03:11
[Insight] Failed to make request. url = https://monitor.insight.netgear.com/orbi, response_co, Thursday, April 15, 2021 18:03:11
[Insight] Failed to post health data. r = -1, Thursday, April 15, 2021 18:01:54
[Insight] Failed to make request. url = https://presence.insight.netgear.com/insightdevcom/pr, Thursday, April 15, 2021 18:01:54

 

Please provide a fix asap.

 

Thanks

Message 9 of 12
geekworld
Aspirant

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

@DaneA do you have any ETA on a fix for this bug?

thanks

Message 10 of 12
DaneA
NETGEAR Moderator

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

@geekworld,

 

It would be best that you to open a support ticket with NETGEAR Support here as soon as possible for further investigation.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 11 of 12
mattdirks
Aspirant

Re: Orbi Pro SRR60 not showing clients after 2.5.4.104 firmware update

I likewise have found this terribly frustrating.  If anyone gets a response from Netgear support, please post here.

 

At this point, the Insight app and portal are useless for me.

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 829 views
  • 0 kudos
  • 6 in conversation
Announcements