Reply

Re: Orbi Pro SXK80 missing Daisy Chain?

BIG9MM
Apprentice

Orbi Pro SXK80 missing Daisy Chain?

I do not see Daisy Chain in the settings on the Orbi Pro SXK80,

 

Is it removed or does it still work? 

 

Thanks!

Message 1 of 7

Accepted Solutions
schumaku
Guru

Re: Orbi Pro SXK80 missing Daisy Chain?


@BIG9MM wrote:
Very interesting. I’m actually running both of the Orbi Pro, Older unit, and a new unit. Older unit still has it, and newer unit I do not see it.

it's not about old or new - the classic Orbi Pro has the daisy chain control (just like the legacy consumer Orbi systems), while Orbi Pro WiFi 6 does apparently not require a manual control.

 

We were told several times the new Orbi Pro WiFi 6 system "does it right automatically". I'm not convinced this is true for all possible combination of wired and wireless backhauls however...

View solution in original post

Message 4 of 7

All Replies
JohnD333
Apprentice

Re: Orbi Pro SXK80 missing Daisy Chain?

I have the same issue. 3 satellites plus base. All satellites connect to base. Despite a sat placed half way in between providing a much stronger/closer signal via windows, most distant sat goes all the way to base through 3 concrete walls. Results in “fair” signal and All devices attached have crap for speed. Still waiting for firmware to address this.
Message 2 of 7
BIG9MM
Apprentice

Re: Orbi Pro SXK80 missing Daisy Chain?

Very interesting. I’m actually running both of the Orbi Pro, Older unit, and a new unit. Older unit still has it, and newer unit I do not see it. I hope one of the tech-support see this post and try to put somehow a way that we can see how all the satellites are daisychained similar to the home version . T
 
Thanks for your response!

@JohnD333 wrote:
I have the same issue. 3 satellites plus base. All satellites connect to base. Despite a sat placed half way in between providing a much stronger/closer signal via windows, most distant sat goes all the way to base through 3 concrete walls. Results in “fair” signal and All devices attached have crap for speed. Still waiting for firmware to address this.

 
 
 
Message 3 of 7
schumaku
Guru

Re: Orbi Pro SXK80 missing Daisy Chain?


@BIG9MM wrote:
Very interesting. I’m actually running both of the Orbi Pro, Older unit, and a new unit. Older unit still has it, and newer unit I do not see it.

it's not about old or new - the classic Orbi Pro has the daisy chain control (just like the legacy consumer Orbi systems), while Orbi Pro WiFi 6 does apparently not require a manual control.

 

We were told several times the new Orbi Pro WiFi 6 system "does it right automatically". I'm not convinced this is true for all possible combination of wired and wireless backhauls however...

View solution in original post

Message 4 of 7
JohnD333
Apprentice

Re: Orbi Pro SXK80 missing Daisy Chain?

Like Big9mm, I too hope one of the tech-support see this post and try to provide a way that we can see how all the satellites are daisychained and modify if/when we get better daisy chain results.  Everything connecting back to the base is not how wifiPro6 was advertised.  It clearly is not doing it "right."

 

also still waiting for solution for non-moving devices (fixed tablets for customer order entries, cameras, WiFi pc's, speakers, thermostats, etc) that still connect to a very "poor" base signal (35 feet away through concrete) after any firmware update, reconfiguration or reboot - and stay with that "poor" connection versus the "good" strong signal from the sat 10 feet away that they had before reboot etc .  Power cycling all of those non-moving devices is a real pain, making remote firmware updates and reboots practically useless.  No I cannot move the base router or hardwire the sats as access points.  if I could do that I would not buy a "Pro" mesh system.

Message 5 of 7
RaghuHR
NETGEAR Expert

Re: Orbi Pro SXK80 missing Daisy Chain?

Hi @JohnD333  @BIG9MM 

 

Could you please send us the debug logs from base and all your satellites? We will investigate and update you. Please PM me the links to download the debug logs.

 

Thanks,

Raghu

Message 6 of 7
JohnD333
Apprentice

Re: Orbi Pro SXK80 missing Daisy Chain?

PM Sent

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 589 views
  • 1 kudo
  • 4 in conversation
Announcements