Orbi WiFi 7 RBE973
Reply

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Dcranford
Guide

Orbi Pro SXR80 not connecting to Centurylink Fiber.

I’m trying to connect to centurylink fiber. I’m directly connecting from the ONT to the WAN port on the Orbi. I have a static IP, I have tagged the WAN port with 201 and do not have pppoe credentials to set in my area. The one time I got it to work i had to set the mode from trunk to access however after that I lost all access to the orbi. Can someone help?
Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 1 of 9
BruceGuo
NETGEAR Expert

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Hi

 

can you try access Orbi Pri via https://orbilogin.com?

 

From your problem description, you cannot access might be due to LAN/WAN subnet conflict. If conflict, LAN IP of the Orbi Pro would be 10.0.0.1 (make sure your wired client uses DHCP mode and is able to obtain an IP.

 

Bruce

Message 2 of 9
Dcranford
Guide

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

I found a solution was to make the WAN port tagged as VLAN 201 AND it had to be access mode, not trunked. 

 

However I am not seeing much slower download speeds...even from the Orbi itself. Im only seeing about 400Mb/s down and 950+ up. 

 

Is there something im missing or is the router not that powerful in the Orbi ?

Message 3 of 9
Pardman
Tutor

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Thanks for sharing this - I am having the same issue - would you mind sharing a few screen shots of your router setup pages so I can see how you set the vlan setting and LAN settings?  

 

This is really frustrating

Message 4 of 9
Dcranford
Guide

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Absolutely,

I’m at a soccer tournament this weekend but I will share it once I get home. Which will be tomorrow evening.
Message 5 of 9
Pardman
Tutor

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Thank you!  Finally someone who understands my pain and frustration!

 

Good luck at the tournament

Message 6 of 9
BruceGuo
NETGEAR Expert

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Hi 

 

Can you PM me debug file to look into your configuration? Engineering team thinks

- Trunk mode: It means VLAN tagging is needed between Centurylink Fiber and SXR80

- Access mode: It means VLAN tagging is NOT needed between Centurylink Fiber and SXR80

 

And, access mode with VLAN ID or trunk mode with default VLAN ID has no different behavior. If you need VLAN tagging, for sure you need to select trunk mode.

 

Do you need VLAN tagging between Centurylink Fiber and SXR80? Or, can you share more information for me, i.e. some document for Centurlink Fiber.

Message 7 of 9
Pardman
Tutor

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

Hi - Centurylink Fiber requires VLAN tagging (201) on the WAN port, however when I do that and achieve successful WAN connection, none of the wired Ethernet LAN ports on the router and satellites work.

 

I can get the WIFI to work just fine, but the hardwired Ethernet LAN ports do not connect to the internet.

 

Here's what I've tried to no success:

 

-  Set the Ethernet LAN ports to VLAN 201 as well - didn't work

-  Set the LAN ports to default - didn't work

-  Set the WAN Port to Access - didn't work

 

Please advise.

Message 8 of 9
Dcranford
Guide

Re: Orbi Pro SXR80 not connecting to Centurylink Fiber.

This is no longer the case for me. I came home Sunday and was having problems with my Ring doorbell and cameras Live Views and recordings. So I did all I could to try to fix it. Then I set defaults on my SRX80 and low and behold Centurylink was no longer requiring me to do VLAN 201 tagging anymore. Ive been wrking this way since Sunday night. 

 

See my attached screenshot 

 

2022-04-25.png

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2645 views
  • 1 kudo
  • 3 in conversation
Announcements