Reply

Re: Orbi RBK60

Blackmolley
Aspirant

Orbi RBK60

Hi,

 

Have my RBK60 for quite some time existing of the router and 2 satellites.

System works fine, strong wifi everywhere, but if I try to access the system with the Orbi app (ios) to see what is connected, it says "issues connecting with SSID/network", while my phone, my PC and all other stuff is connected to my SSID.

When - in the app - I try connect via Anywhere Access I only see the SRR60 with a red dot and stating disconnected/device is offline...

Maybe an update is needed but without connection how do I update ?

And what can be the reason the app does not see my router and 2 satellites while they work perfectly?

 

FYI- my ISP router is in bridge mode and system has always worked (and is still working).

Can anyone help pls ?

 

thanks in advance for your replies.

Rene

Message 1 of 6
plemans
Guru

Re: Orbi RBK60

It wouldn't be the first ISP supplied router that didn't function properly in bridge/passthrough mode. 

Have you tried putting the isp device back in router mode and then put the netgear's IP address into the ISP device's DMZ?

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 6
Blackmolley
Aspirant

Re: Orbi RBK60

hi,

I'm not that technical guy to enter IP adressen etc.

What I do know is I recently changed to a new ISP router and with both the old one and the new one I have this problem. It is also very well known that my Ziggo ISP router works perfectly with Orbi so I don't think that's the issue.

 

And because I can't see the Orbi system on my app is it then also impossible to update ? Or is there another way to update ?

And if an update doesn't solve the problem maybe I need to re-install the Orbi router and its 2 satellites ?

 

 

Message 3 of 6
plemans
Guru

Re: Orbi RBK60


@Blackmolley wrote:

. It is also very well known that my Ziggo ISP router works perfectly with Orbi so I don't think that's the issue.

 

 

 

 


If its very well known that it works perfectly, then you must not be having problems. 

Otherwise, if you are having problems, then it might be worth trying the advise the people who help fix it recommend. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 6
Blackmolley
Aspirant

Re: Orbi RBK60

I want to remove the router and satellites from the system and re-install them.

Can I just push the reset button on all and than re- install or doesn't the reset button do the trick ?

Message 5 of 6
DaneA
NETGEAR Moderator

Re: Orbi SRK60

@Blackmolley,

 

Once you perform a fatory reset on the router and satellite, it go back to its factory default settings.  It will not configure on its own.  You will need to reconfigure all of the settings from scratch.  

 

I suggest you to open a support ticket with NETGEAR Support here at anytime for further assistance in setting up your Orbi Pro devices. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 236 views
  • 0 kudos
  • 3 in conversation
Announcements