Reply

Re: Orbi satellites dropping internet but not connection to network

AntiochHouse
Aspirant

Orbi satellites dropping internet but not connection to network

Hey there, so I set up the SRK60 and an additional Satellite (SRS60) this past weekend. It seemed to work fine for a day or two but then suddenly both of the Satellites dropped the internet connection. Both allow devices to connect to the network but either say there is no internet or it just doesn't load websites. It seems that both Satellites will work intermittently, but not always simutaneously. The main hub router works with wifi and ethernet (which is what I'm using right now). Both the app and website say that two satellites are connected and internet access is avaliable. I have a Comcast business modem/router that provides the DHCP and everything while the orbi system is in AP mode. The firmware is up to the beta .34 for all three orbi devices. When the internet actually works, it is amazing. I just need it to be much more consistent and not drop out randomly throughout the day.

 

I am the internet admin of a house of 60 college students and it is dead week so this is a major issue for my constituents and me. My janky collection of routers that I had aquired through the years works better than this brand spanking new $750 system. Thank you for your help and assistance.

Model: Orbi Pro Tri-band WiFi System (SRK60) AC3000
Message 1 of 3
NaderA
NETGEAR Expert

Re: Orbi satellites dropping internet but not connection to network

Hello  AntiochHouse,

 

Thank you for choosing Orbi Pro and sorry for the trouble. Have you called our tech support line and opened a ticket? Reason for asking is I want someone to work with you 1:1 and obtain the logs from your system so that we can root-cause this quickly and come to a resolution.

If you have not done so already, please call out tech support line and refer to this thread.

 

Orbi Pro Product Management

 

Model: Orbi Pro Tri-band WiFi System (SRK60) AC3000
Message 2 of 3
AntiochHouse
Aspirant

Re: Orbi satellites dropping internet but not connection to network

I have called support twice and both times the system seems to fix itself then a day or two laters it fails again and the same issue happens. I've been working on it by myself for a bit and think one of my satellites is broken as it is always the first one to go down among other reasons.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1262 views
  • 0 kudos
  • 2 in conversation
Announcements