Get Orbi Pro now


Orbi Pro Support

Login to discuss Orbi Pro

Reply
jcharnet
Aspirant

Port Forwarding - SXR80

***Note -- This is not my router model #. I was not able to find my Orbi Pro - SXR80 in the drop down list.

 

I have just configured my new SXR80 router, alongside with AT&T Arris bgw210-700.

AT&T router is configured for IP PASSTHROUGH, and everything is working fine.

 

I'm trying not to configure port forwarding, that I had working in my AT&T router. I configured port forwarding in Orbi in Avanced Setup - Port Forwarding / Port Triggering.

 

Traffic is not getting to my internal ip/service. Did I miss anything in the configuration?

Anywhere I can look at logs to see where it's stoping?

 

Thanks a lot,

 

Joao.

Model: SRK60B06|Orbi Pro Tri-Band Business WiFi System
Message 1 of 3

Accepted Solutions
jcharnet
Aspirant

Re: Port Forwarding - SXR80

I figured it out, I was using the wrong MAC address in my AT&T router for the IP PASSTHROUGH.

I was using the Router Mac ADDRESS but I changed to use the Internet port MAC Address, and now it's all working.

 

Untitled.png

 

Thank you,

 

Joao.

View solution in original post

Message 3 of 3

All Replies
RaghuHR
NETGEAR Expert

Re: Port Forwarding - SXR80

Hi @jcharnet 

 

Could you please enable remote access? (Go to advanced -> Adavnced setp->remote management). You can send me the port number via PM to me. 

 

Thanks,

Raghu

Message 2 of 3
jcharnet
Aspirant

Re: Port Forwarding - SXR80

I figured it out, I was using the wrong MAC address in my AT&T router for the IP PASSTHROUGH.

I was using the Router Mac ADDRESS but I changed to use the Internet port MAC Address, and now it's all working.

 

Untitled.png

 

Thank you,

 

Joao.

View solution in original post

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 138 views
  • 0 kudos
  • 2 in conversation
Announcements