Reply

Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

wmarks79
Tutor

Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

Hi-

 

The following setup has been working great all with current firmware version V2.6.2.200

  • SRR60
  • (3) SRS60
  • (1) RBS50

However a lightning surge took out the SRR60, which I had to replace (it had an old firmware version which i upgraded to V2.6.2.200) . I am trying to sync to the existing satellites without success. I've tried multiple ways:

  • Sync button on router then on satellites
  • Sync button on satellites then on router
  • Physcially pressing the buttons and using then trying the online interface.

I took them all down and placed within feet of each other to router. I also pressed the reset button on all satellites. The color went orange and then green. I noticed the satellites go directly to magenta instead of going white as mentioned in the syncing process literature, not sure if that has anything to do with it. It's like it's not breaking the prior link it had to the old router. Please advise.

 

Here are the serial numbers if that helps:

  • SRR60 - 52Kxxxxxxxxx
  • SRS60 1 - BTAxxxxxxxxxx
  • SRS60 2 - BTAxxxxxxxxx
  • SRS60 3 -
  • RBS50y - BTAxxxxxxxxx

I will post the missing SRS60  serial number along with original SRR60 router tomorrow.

Message 1 of 5

Accepted Solutions
wmarks79
Tutor

Re: Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

Hi Dane-

 

Welp, should have watched the tutorials online about "reseting" device. I didn't realize you have to press and hold for a little bit to get the green on/off LED to flash amber. Once I did that they all synced to new SRR60 Router.

 

Understood about the serial number comment, my bad.

 

The orbi devices were given to the company I work for, IT department. The department completed their testing and gave them to me. I've tried to register in the past and does not work on website. I've tried in the community, but no reponse. Is there someone I could contact?

 

Thanks for your help,

 

-Wyatt

View solution in original post

Message 5 of 5

All Replies
DaneA
NETGEAR Moderator

Re: Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

@wmarks79,

 

However a lightning surge took out the SRR60, which I had to replace (it had an old firmware version which i upgraded to V2.6.2.200)

Have you tried to perform a factory reset on the SRR60 after updating the firmware?  If not yet, kindly factory reset it then reconfigure the settings from scratch in order to start clean using the latest firmware version. 

 

Be informed also about the workaround posted on the link below:

 

If your Orbi Pro (SRK60, SXK80) started having frequent client disconnects try this workaround

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 5
wmarks79
Tutor

Re: Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

Hi Dane-

 

Before I updated the new SRR60 it was on v2.4 something. 

 

I'll give it a shot, is it as simple as using a paperclip and pressing the reset button on unit?

 

I don't use the traffic meter, it is disabled. 

 

It sounds like the satellites (SRS60 and RBS50y) should "sync".  I guess there is nothing special about the serial numbers that would limit them from connecting? Is that a true statement? I believe the other components are "Engineering Samples" vs the New "Production" SRR60 router, not sure if that matters. I bought some new SRS60s just in case, but would prefer not to have to use them.


Thanks,

 

-Wyatt

Message 3 of 5
DaneA
NETGEAR Moderator

Re: Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

@wmarks79,

 

I'll give it a shot, is it as simple as using a paperclip and pressing the reset button on unit?

Straighten a paper clip. Then, insert the paper clip to the factory defaults hole at the back of the router or satellite.  Then, press and hold the factory reset button inside it for 10-20 seconds.  

 

I guess there is nothing special about the serial numbers that would limit them from connecting? Is that a true statement? I believe the other components are "Engineering Samples" vs the New "Production" SRR60 router, not sure if that matters. I bought some new SRS60s just in case, but would prefer not to have to use them.

About the serial numbers you have enumerated on your post, it was edited as a security measure.  If ever those serial numbers are not yet registered under your MyNETGEAR Account, it is possible that someone might just copy it then register it under their name.  Never include serial numbers of your NETGEAR device/s (or any device) on your posts here in the NETGEAR Community. 

 

Are your Orbi Pro WiFi 5 devices provided to you for beta testing? 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 5
wmarks79
Tutor

Re: Replaced SRR60 Orbi Pro not syncing to SRS60 Satelites and RBS50y

Hi Dane-

 

Welp, should have watched the tutorials online about "reseting" device. I didn't realize you have to press and hold for a little bit to get the green on/off LED to flash amber. Once I did that they all synced to new SRR60 Router.

 

Understood about the serial number comment, my bad.

 

The orbi devices were given to the company I work for, IT department. The department completed their testing and gave them to me. I've tried to register in the past and does not work on website. I've tried in the community, but no reponse. Is there someone I could contact?

 

Thanks for your help,

 

-Wyatt

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 977 views
  • 0 kudos
  • 2 in conversation
Announcements