Orbi WiFi 7 RBE973
Reply

Re: SRR60 - WiFi Connecting Behavior

StephaneLO
Aspirant

SRR60 - WiFi Connecting Behavior

Hi,

Dear Netgear community here below an scenario describing strange behavior.

We are using the SRR60 base with 5 SRS60 satellite, we choose those device for the WLAN Mesh and roaming purpose.

 

For exemple, in our HQ office, AP are displayed in line in the office hallway.

Satellite-A, Satellite-B, Satellite-C, Base, Satellite-D, Satellite-E

 

Here the scenario :

I connect an laptop on the WLAN network next to the Satellite-A.

Then I move along the office to the place where belongs Satellite-E, naturaly my laptop is connected to the Satellite-E.

I suppose that my computer lost the WiFi signal and tried to reach the nearest point (Satellite-E).

This behavior seem legit and normal.

 

Again I connect an laptop on the WLAN network next to the Satellite-A.

Then I move next to Satellite-B, unfortunately my computer is still connected to Satellite-A access point.

Despite I'm literally next to the Satellite-B, the laptop did not switch to the AP with the best signal.

I suppose, the system seems to maintain the link between Satellite-A if he did not drop completly the signal.

To conclude my test, I'm still next to the Satellite-B, I disconnect manually the WiFi and reconnect immediatly.

My laptop is now linked to the Satellite-B.

 

In this described case the Roaming is not working efficiently...

Did someone also notice this behavior ?

Is there any solution to fix that ?

 

I'll appreciate your help for this case :).

 

Model :

SRR60 with 5 SRS60

Firmware : 2.7.0.122

Mode : AP

WiFi SSID only 2.4Ghz

Backhaul : wireless

Day Chain disabled

 

Test with laptop Windows 10 21H2

 

Best regards,

Stephane L.

IT support

Message 1 of 6
DaneA
NETGEAR Employee Retired

Re: SRR60 - WiFi Connecting Behavior

@StephaneLO,

 

Welcome to the community! 🙂

 

I suggest you to update the firmware of both of your SRR60 and SRS60 to the latest version which is v2.7.2.102.  This firmware fixes some WiFi settings are not synced to Satellite quickly as stated in the release notes.  

 

You can download and read the release notes of the SRR60/SRS60 firmware v2.7.2.102 here.  Be informed that if you will manually update the firmware, it is recommend that you always update the firmware on your SRS60 first, and then update the firmware of your SRR60.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 6
StephaneLO
Aspirant

Re: SRR60 - WiFi Connecting Behavior

Hello DaneA,

I started firmware update last week and I will complete update process on Orbi Base today.

After that, I'll will try again with the described scenario and I'll post the result there.

 

Wait and see.

Thank you DaneA for your help.

 

Best regards,

StephaneLO

Message 3 of 6
StephaneLO
Aspirant

Re: SRR60 - WiFi Connecting Behavior

Hello,

We upgraded the Orbi system version to 2.7.2.102 but we didn't notice any improvment.

When we proceed to the initial scenario, the roaming don't work as expected.

I mean, when the laptop is connected to the WLAN, while we are roaming around the head quarter office, the computer do not connect to the best SSID signal.

 

Do you have any suggestion to help us ?

 

Thank you in advance.

 

Best regards,

StephaneLO

Message 4 of 6
askvictor
Initiate

Re: SRR60 - WiFi Connecting Behavior

This can be caused by the client (i.e. laptop) not switching to the strongest signal. It might be possible to increase the 'roaming aggressiveness' in the wifi adapter settings in Windows. Also make sure the laptop OS and it's drivers are updated.

Message 5 of 6
DaneA
NETGEAR Employee Retired

Re: SRR60 - WiFi Connecting Behavior

@StephaneLO,

 

There are scenarios wherein If the wireless client (like your laptop) wants to stick to the previous AP or satellite even though another AP or satellite is closer to it that provides better signal, then it will still stick to the previous AP or satellite.  There are no settings on the Orbi Pro device that can be configured about that. 

 

Just to add with what askvictor mentioned, here below is a sample screenshot where you can check the Roaming Aggressiveness on the setting of the WLAN adapter of your laptop:

 

Roaming Aggressiveness WLAN adapter setting.jpg

 

The value set to "Medium" as shown above is usually the default setting.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1639 views
  • 2 kudos
  • 3 in conversation
Announcements