Reply

Re: SRR60 Wireless2 no internet

SonnyKS
Tutor

SRR60 Wireless2 no internet

SRR60 with latest firmware downloaded.

Set in AP mode with static IP on LAN.

Wireless1 and Wireless2 enabled. Guest SSID disabled.

 

Clients can connect to Wireless1 just fine and access internet.

Clients get IP if connecting to Wireless2 but cannot get to internet unless check box for "Allow employees to see
each other and access my local network" is checked. But obviously I dont want to have that checked !  

Message 1 of 9

Accepted Solutions
SonnyKS
Tutor

Re: SRR60 Wireless2 no internet

@MrJoshW    Thanks for the offer.   Just uploaded new firmware V2.4.1.106 that seems to have fixed the issue.

View solution in original post

Message 9 of 9

All Replies
Amidala
NETGEAR Expert

Re: SRR60 Wireless2 no internet

According to your description, I verified this version(2.4.0.114) and found no problems. Are you also in this version? Could you please send us the config file?

Message 2 of 9
davidcheok
Apprentice

Re: SRR60 Wireless2 no internet

From my own experience, the system takes a while to engage. Leave it for 15-30 mins and see if it works as it should. 

Message 3 of 9
SonnyKS
Tutor

Re: SRR60 Wireless2 no internet

@Amidala Sure - Where do I send it the file?

Message 4 of 9
RaghuHR
NETGEAR Expert

Re: SRR60 Wireless2 no internet

@SonnyKS  you upload into google drive or any such tool to upload debug logs and send via PM.

 

Thanks,

Raghu

Message 5 of 9
evan2
NETGEAR Expert

Re: SRR60 Wireless2 no internet

@SonnyKS 

I see the issue using your config, because LAN IP is different from DHCP server,

I restore your config, OrbiPro br0 IP is static 192.168.1.10 in AP mode, but my DHCP is 192.168.30.x,

How do you set a static IP in AP mode?

WAN and LAN settings are gray out in AP mode, I can't set it.

Message 6 of 9
SonnyKS
Tutor

Re: SRR60 Wireless2 no internet

@evan2   Static IP is set for 192.168.1.10 and DHCP server is at 192.168.1.254

If you take the option to change the setting from Router to AP mode - it lets you set the static IP address and then it grays out the option once it is set in AP mode so you cannot change it unless you do a factory reset.

I have opened a cae with netgear support and they were able to replicate the issue so am awaiting their feedback on what to do next. 

 

Message 7 of 9
MrJoshW
NETGEAR Expert

Re: SRR60 Wireless2 no internet

@SonnyKS Can you private message me the case number and I can take a look where it is at on the support process.

Message 8 of 9
SonnyKS
Tutor

Re: SRR60 Wireless2 no internet

@MrJoshW    Thanks for the offer.   Just uploaded new firmware V2.4.1.106 that seems to have fixed the issue.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2962 views
  • 1 kudo
  • 6 in conversation
Announcements