×

Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.

Reply

Re: SXK80 5Ghz Bandsteering

GMoGoody8
Luminary

SXK80 5Ghz Bandsteering

In my environment there is a lot of interference so it’s nice to be able to analyze it and configure my SXK80 to get optimal performance.

I noticed the other day my more capable 5 GHz devices were now getting 300-400 Mbps where before they were getting closer to 600 +.

Looking at the connected client list it appears my SXK80 is steering all of these to channel 157 which in my environment has a lot of interference. I disabled my laptop and enabled it again and before steering the laptop chose the other 5Ghz channel, 40. A quick test and it was back over 600 Mbps.

I see in the GUI you can change only the one 5Ghz channel. Anyone else experiencing this? Hopefully a FW update will allow configuration or improve the bandsteering.
My Setup (Cable 1500Mbps/50Mbps overprovisioned)>S33>SXR80 V4.2.1.120(Router Mode)
Message 1 of 8
DaneA
NETGEAR Employee Retired

Re: SXK80 5Ghz Bandsteering

@GMoGoody8,

 

What is the current firmware version of your SKX80?  If ever its not yet the latest version, I suggest you to update it then observe if the same problem will occur.  The latest SXR80/SXS80 firmware is v4.2.1.120 and you can download it here.

 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 2 of 8
GMoGoody8
Luminary

Re: SXK80 5Ghz Bandsteering

@DaneA , 

Loaded 4.2.1.120 and still seeing the same issue. All 5Ghz higher bandwidth clients are being steered to channel 157 which is the automatically selected 5Ghz channel but in my environment has a lot of interference. Then all 5Ghz lower bandwidth clients are on the user selected channel 40. 

My Setup (Cable 1500Mbps/50Mbps overprovisioned)>S33>SXR80 V4.2.1.120(Router Mode)
Message 3 of 8
DaneA
NETGEAR Employee Retired

Re: SXK80 5Ghz Bandsteering

@GMoGoody8,

 

Just want to verify.  Does your Orbi Pro network only consists of 1 SRX80 router and 1 SXS80 satellite or you have more than 1 SXS80?

 

Also, whenever you observe that your laptop is getting 300-400Mbps instead of 600+Mbps when connected to the 5GHz SSID, if you login to the web-GUI of your SXK80 then check on Attached Devices, to which Orbi Pro device is your laptop connected to?  Is it to the nearest router/satellite or to the other satellite that is further away?

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 8
GMoGoody8
Luminary

Re: SXK80 5Ghz Bandsteering

" Does your Orbi Pro network only consists of 1 SRX80 router and 1 SXS80 satellite or you have more than 1 SXS80?"

I have a 1 Router and 2 Satellite setup in a three floor townhouse all connected with unmanaged 1Gb switches for ethernet backhaul. 

"Also, whenever you observe that your laptop is getting 300-400Mbps instead of 600+Mbps when connected to the 5GHz SSID" 

Always connected to closest Orbi before I run a speed test. Usually line of sight 10 -15 feet

My Setup (Cable 1500Mbps/50Mbps overprovisioned)>S33>SXR80 V4.2.1.120(Router Mode)
Message 5 of 8
DaneA
NETGEAR Employee Retired

Re: SXK80 5Ghz Bandsteering

@GMoGoody8,

 

Thank you for your response. 🙂

 

Just to verify.  Are all SXS80 satellites connected directly to the unmanaged switch?  Are the satellites paired wirelessly or are you using wired backhaul?  If ever you are using wired backhaul, you can just unpair the satellites from the SXR80 router and verify if the speed improves.  

 


Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 8
GMoGoody8
Luminary

Re: SXK80 5Ghz Bandsteering

@DaneA Thanks for the responses but I am 99.9% sure it's interference on the Second 5 Ghz Channel the Orbi is choosing. I have been using over the air sniffers and network analyzers and stated in original post my neighbors APs are using the same channel. 

I was able to reduce the interference by moving the one configurable 5Ghz Channel, but for some reason the Orbi assigns my lower TX/RX 5Ghz clients to this open channel, but all my higher supporting TX/RX 5Ghz clients to the unconfigurable channel that has more interference. I understand some manufacturers do this to stay away from the DFS channels. 

There is nothing wrong with my switching or ethernet runs the satellites are using with Ethernet backhaul. All cabling is less two year old Cat6 under 30 foot runs so theoretical max is 10 Gbps. All Runs Been tested with iperf3 and 2.5 Gb port on server directly to 2.5 Gb before adding unmanaged switches. Once adding switches verified again with iperf3 all ports achieving 940 Mbps. 

Periodic speed test checks with ethernet clients still achieve 940 Mbps including path through Orbi Satellite. 

My Setup (Cable 1500Mbps/50Mbps overprovisioned)>S33>SXR80 V4.2.1.120(Router Mode)
Message 7 of 8
DaneA
NETGEAR Employee Retired

Re: SXK80 5Ghz Bandsteering

@GMoGoody8,

 

Thank you for your response.  I understand that you have already did tests on your own.

 

I wanted to know if the speed will improve when using ethernet backhaul as the network setup:  SXR80--unmanaged switch--SXS80.   Let us try the ethernet backhaul setup and kindly check if the speed improves.

 

If the same issue occurs, I advise you to open a support ticket with NETGEAR Support here at anytime for further investigation.  You may include the link to this thread as well as attach the results of the tests you did to isolate the problem.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1979 views
  • 0 kudos
  • 2 in conversation
Announcements