Reply

SXK80 AP Mode: Disable captive portal on "Guest Portal" wifi

Architekt
Guide

SXK80 AP Mode: Disable captive portal on "Guest Portal" wifi

I have wireless 1/2/3 set up working great. I would like to use the "Guest Portal" wifi as just another wireless SSID. However I cannot see any way to disable to captive portal option. There's no check box anywhere to disable it. I don't know if this is because my Orbi is in AP mode instead of router, but I would really like to have this 4th network without having to use a captive portal as it's incompatible with what I need. If this is not possible, could this be added as a feature request? Here's what my guest portal wifi page looks like, unless I'm missing something I don't see a way to disable captive portal.

 

portal.png

Message 1 of 3
Architekt
Guide

Re: SXK80 AP Mode: Disable captive portal on "Guest Portal" wifi

I don't know why uploading an image doesn't seem to be working. Also I can't edit my post anymore. Let's see if attaching it as a file works...

Message 2 of 3
schumaku
Guru

Re: SXK80 AP Mode: Disable captive portal on "Guest Portal" wifi


@Architekt wrote:

I don't know why uploading an image doesn't seem to be working. 


Perfectly normal - in-line images are under mandatory moderation.

 

The guest network is predefined by design with a captive portal, it's not a freely configurable "Wireless 4" unfortunately.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 176 views
  • 0 kudos
  • 2 in conversation
Announcements