Reply

Strange SRR60 guest network behavior

AndyBrewster
Aspirant

Strange SRR60 guest network behavior

We had a guest network, call it "ABC-GUEST".  At some point - not sure when - it no longer works.  It keeps prompting the user for the terms & conditions, but then loops back to that same screen.  I've seen reports of this elsewhere, but no solutions.

 

I tried renaming the guest network to "ABC-VISITOR", and that worked up to a point.  When just the router was powered on "ABC-VISITOR" was visible and functional.  But as soon as any of the satellites were powered back on the old "ABC-GUEST" appears as well, which is confusing and not useful.

 

Is the old guest network information somehow stored on the satellites?  (How?  Why?)

 

My next step is to do factory resets on the satellties and re-ad them, but I thought I'd ask first if anyone else has seen this.

Model: SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 1 of 5
DaneA
NETGEAR Moderator

Re: Strange SRR60 guest network behavior

@AndyBrewster,

 

Welcome to the community! Smiley Happy 

 

Was everything working fine before?  

 

Are there any changes you have made on the settings of your SRR60?  If yes, kindly enumerate the changes you have made that might have possibly triggered the problem. 

 

What is the current firmware version of your SRR60?  If its not yet the latest version, I suggest you to update it then check if the same problem will occur.  The latest SRR60 firmware is v2.6.2.200 and you can download it here

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 5
AndyBrewster
Aspirant

Re: Strange SRR60 guest network behavior

Hi Dane:

 

Installed firmware is v2.5.5.100.  I had tried v2.6.2.200 when it was first available

but it was an unmitigated disaster - the router would regularly lose the internet connection,

satellites would drop on and off.  The network was completely unusable, so I rolled it

back.  (Googling showed at least some users with a similar experience.)

 

When making large-scale changes (renaming wireless networks, major firmware revisions)

is there anything else that should be done - resetting to factory defaults for example (router

and satellites) and reconfiguring, rather than just upgrading?

 

The satellites appartenly somehow retaining the old guest network name is really

odd.

 

Andy

 

Message 3 of 5
DaneA
NETGEAR Moderator

Re: Strange SRR60 guest network behavior

@AndyBrewster,

 

I inquired your concern to the higher tier of NETGEAR Support and they suggested it would be best that you open a support ticket at anytime with the NETGEAR Support Team here for further investigation.  Kindly state your concern as well as you can include the link to this community thread.  

 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 4 of 5
AndyBrewster
Aspirant

Re: Strange SRR60 guest network behavior

Thanks!  I'll do that.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 147 views
  • 0 kudos
  • 2 in conversation
Announcements