Orbi WiFi 7 RBE973
Reply

Unable to access SRR60 Router though network up

Staypuft
Follower

Unable to access SRR60 Router though network up

Since my iPhone update with the most recent iOS I’ve been unable to control or access my router. WiFi is up and working fine. I’ve checked the setting as instructed by the app without luck. Lots of resets and reboots. Any suggestions?
Message 1 of 2

Accepted Solutions
schumaku
Guru

Re: Unable to access SRR60 Router though network up

Confirm you can surf the Internet from that very same update iOS 14 mobile? In case this does not work - you might have had MAC access control lists for your WiFi network enabled. Check Use private Wi-Fi addresses in iOS 14, iPadOS 14, and watchOS 7 and turn the Turn private address for your known and trusted networks to off.

 

Then again, iOS 14 does require Local Network Privacy Permission to be able to access your own network. If this permission isn't grated e.g. to the Orbi or Insight App, the App can't reach the router management locally. Check Settings -> Privacy -> Local Network -> App Name is present with the toggle enabled.

 

If this does not work, or the App in question does not show up, try to uninstall and re-install the App on your iOS system. when i have it right, the App should ask you if you want to grant the local network access to the App.

 

Two completely ridiculous changes by Apple...not by Netgear.

 

FMI: Why am I being asked to let the Nighthawk or Orbi apps connect to devices on my network on my iOS de... 

 

View solution in original post

Message 2 of 2

All Replies
schumaku
Guru

Re: Unable to access SRR60 Router though network up

Confirm you can surf the Internet from that very same update iOS 14 mobile? In case this does not work - you might have had MAC access control lists for your WiFi network enabled. Check Use private Wi-Fi addresses in iOS 14, iPadOS 14, and watchOS 7 and turn the Turn private address for your known and trusted networks to off.

 

Then again, iOS 14 does require Local Network Privacy Permission to be able to access your own network. If this permission isn't grated e.g. to the Orbi or Insight App, the App can't reach the router management locally. Check Settings -> Privacy -> Local Network -> App Name is present with the toggle enabled.

 

If this does not work, or the App in question does not show up, try to uninstall and re-install the App on your iOS system. when i have it right, the App should ask you if you want to grant the local network access to the App.

 

Two completely ridiculous changes by Apple...not by Netgear.

 

FMI: Why am I being asked to let the Nighthawk or Orbi apps connect to devices on my network on my iOS de... 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 672 views
  • 0 kudos
  • 2 in conversation
Announcements