Reply

Re: iPhone has slow fronthaul connection to Satellites due to ATF throttling

Leenewman
Guide

Re: iPhone has slow fronthaul connection to Satellites due to ATF throttling


@Case850wrote:

>>> Router Status page shows it at "Auto ( 9(P) + 13(S) )".

 

This confirms that Netgear "Auto" is not setting the channel on the 2.4G Band correctly because it is set to channel 9 as Primary.

Please set the following;

- 20/40 MHz Coexistence should be enabled (ticked)

- manually select either channel 1,6,11.


If I have confirmed with a channel monitor ap that 1,6, and 11 are highly used in my local area (apartment building), shouldn't Auto *not* put me on 1, 6, or 11 and instead go for a more open channel?   I ahd turned off 20/40 coexistance, i can try turning it on to see what happens.

Message 26 of 27
Leenewman
Guide

Re: iPhone has slow fronthaul connection to Satellites due to ATF throttling


@Leenewmanwrote:

@Case850wrote:

>>> Router Status page shows it at "Auto ( 9(P) + 13(S) )".

 

This confirms that Netgear "Auto" is not setting the channel on the 2.4G Band correctly because it is set to channel 9 as Primary.

Please set the following;

- 20/40 MHz Coexistence should be enabled (ticked)

- manually select either channel 1,6,11.


If I have confirmed with a channel monitor ap that 1,6, and 11 are highly used in my local area (apartment building), shouldn't Auto *not* put me on 1, 6, or 11 and instead go for a more open channel?   I ahd turned off 20/40 coexistance, i can try turning it on to see what happens.


FYI....  With 20/40 coex turned on, the preferred 2.4G channel set by Auto is 5 (shown as "Auto ( 5 )" in Router Status page).   

Message 27 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 9502 views
  • 3 kudos
  • 4 in conversation
Announcements