Orbi WiFi 7 RBE973

log in on router SXR30 do NOT work anymore

FoxyFoxster
Aspirant

log in on router SXR30 do NOT work anymore

I wanted to enter my router via 192.168.1.1 (edge browser) and then I get a page with the message 

the page is not assesible, there may be problems or the page is moved...(translation from DUTCH)

ERR_SSL_KEY_USAGE_INCOMPATIBLE

 

But sometimes I get another message that's there a problem with https and I tap on link: continue with not secured log in, and then i get the first page...

 

So I can't enter my netgear router anymore.....

 

Restarting Modem doesn't give any change. And strange, all my systems keep going. I see on google others have the same problem (question of certification), but there solutions are to difficult for me to do.

I have the same problem with chrome...so it's a question of my router ???

 

Do I have to go back to fabric install? 

 

Any suggestion

 

thx for spending your time for the reply

 

Erik Reynaert

 

 

Message 1 of 5

Accepted Solutions
ReneD
NETGEAR Moderator

Re: log in on router SXR30 do NOT work anymore

Hello @FoxyFoxster,

 

And welcome to the NETGEAR Community! 🙂

 

This is already an ongoing issue and there is a patch firmware that fixes this. The official firmware is on its way but we do not have ETA on it. Please download the beta firmware on the link provided below and load it to your router and satellite. You can use a firefox browser to login to your GUI and load the firmware provided as a workaround for now. After loading the firmware, a full factory default is necessary on the router, then you test if you can use Chrome or Edge after.

 

SXR30

 

https://ntgr.my.salesforce.com/sfc/p/300000000xsV/a/8b0000016XCu/d4EsWXyM6fSNMi6zuvfRLZkuxb301ajW1Bb...

 

SXS30

 

https://ntgr.my.salesforce.com/sfc/p/300000000xsV/a/8b0000016XCz/qf1pOHdwbcPlnDo0c3Q0H7GLNcN2HbwooUJ...

 

Take note to update the satellite firmware first before the router. You may want to also check the link below related to your issue.

 

https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/Chrome-Certificate/m-p/2367330#M68...

 

Have a lovely day,

 

Rene D 
Netgear Team
 

View solution in original post

Message 3 of 5

All Replies
schumaku
Guru

Re: log in on router SXR30 do NOT work anymore

Start about there https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/Chrome-Certificate/m-p/2371124/hig... - manually update the satellites first, and then the router.

Message 2 of 5
ReneD
NETGEAR Moderator

Re: log in on router SXR30 do NOT work anymore

Hello @FoxyFoxster,

 

And welcome to the NETGEAR Community! 🙂

 

This is already an ongoing issue and there is a patch firmware that fixes this. The official firmware is on its way but we do not have ETA on it. Please download the beta firmware on the link provided below and load it to your router and satellite. You can use a firefox browser to login to your GUI and load the firmware provided as a workaround for now. After loading the firmware, a full factory default is necessary on the router, then you test if you can use Chrome or Edge after.

 

SXR30

 

https://ntgr.my.salesforce.com/sfc/p/300000000xsV/a/8b0000016XCu/d4EsWXyM6fSNMi6zuvfRLZkuxb301ajW1Bb...

 

SXS30

 

https://ntgr.my.salesforce.com/sfc/p/300000000xsV/a/8b0000016XCz/qf1pOHdwbcPlnDo0c3Q0H7GLNcN2HbwooUJ...

 

Take note to update the satellite firmware first before the router. You may want to also check the link below related to your issue.

 

https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/Chrome-Certificate/m-p/2367330#M68...

 

Have a lovely day,

 

Rene D 
Netgear Team
 

Message 3 of 5
FoxyFoxster
Aspirant

Re: log in on router SXR30 do NOT work anymore

Thx for reply.

I have read the entire item. I am disappointed in Netgear that they don't do anything about the problem and you have to pay for an intervention if you want to introduce a problem. If a need a new system (within a few ...) then i doubt I take netgear, which is not the cheapest system. 

I hope that there will be a fix soon

Greetings and thx for reply

 

 

Message 4 of 5
schumaku
Guru

Re: log in on router SXR30 do NOT work anymore


@FoxyFoxster wrote:

I am disappointed in Netgear that they don't do anything about the problem and you have to pay for an intervention if you want to introduce a problem.


Can't follow you. Netgear offers a fix firmware for the SXS30 satellites and SXR30 - ready to download and deploy to your deices. That's not "nothing".

 

Curious, what does hold you off from deploying what is readily available for (some weeks in fact)?

What exactly do you expect from a potentially paid intervention?

 

From what I understand (and that's a little bit more than nothing), the issue is caused by some magic (*****) ideas some Web browser makers introduced to their code and requirements. Ways outside of Netgear....

 

Unfortunately, you don't say us what systems, what platforms, what operating, system, and what browser you are using in your environment. This is what makes us community members (this is what we are, most of us are not Netgear) impossible to help you any further.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 677 views
  • 1 kudo
  • 3 in conversation
Announcements