Orbi WiFi 7 RBE973

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

swiftgc1b
Tutor

srr60 pro-- router connects, gives NOT PRIVATEmessage

Bought this router used, trying to setup.  It shows connected but all I get is "Connection is not private".  Will not go on internet.  Is there something I should look for?  I can't get on orbilogin website with Wi-fi to complete setup.  My ethernet cable will not work if plugged into the Orbi.  

Appreciate any suggestions.  

Message 1 of 16

Accepted Solutions
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

Mr. CrimpOn, Thank you so much for sticking with me and solving my Orbi problem.  The last response you sent was most helpful.  I typed 198.168.1.1 and then the link to orbilogin and it worked.  I followed the page 27 instructions for safari all seems well now.  thank you so much, I think I'm going to like this Orbi, speed on wifi is 250 mbps.  Thank you, thank you.  Respectfully, swiftgc1b

View solution in original post

Message 16 of 16

All Replies
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

Netgear lost the SSL certificate for a bunch of domain names in the summer of (2020 was it?). URLs such as router.com, router.net, orbirouter.com, orbirouter.net.  (No one outside Netgear knows how or why this happened.)  The products now have self-signed SSL certificates and modern web browsers complain about them.  Every browser that I have includes a mechanism (Advanced, More Info, something along that line) which give the option to "go to the site anyway."  After the first time, my browsers remember and quit complaining.

Message 2 of 16
schumaku
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage


@CrimpOn wrote:

Netgear lost the SSL certificate for a bunch of domain names in the summer of (2020 was it?). URLs such as router.com, router.net, orbirouter.com, orbirouter.net.  (No one outside Netgear knows how or why this happened.)  The products now have self-signed SSL certificates and modern web browsers complain about them.  Every browser that I have includes a mechanism (Advanced, More Info, something along that line) which give the option to "go to the site anyway."  After the first time, my browsers remember and quit complaining.


Nothing lost. The certificate policy was broken by including a copy of the formal private key as part of the firmware distribution.

Message 3 of 16
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage


@schumaku wrote:


Nothing lost. The certificate policy was broken by including a copy of the formal private key as part of the firmware distribution.

So, the SSL Cert was taken away from Netgear rather than allow Netgear to remove the private key from the firmware?

I seem to remember at the time that there was a formal expiration date in August and everybody appeared surprised that it was not renewed.

 

Thanks for remembering the details.  (Not that it helps with browsers complaining about the private cert.)

Message 4 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

I'm not computer savvy.  I plugged my ethernet cable back into my modem to get back on this site.  When plugged into the Orbi I got a message "Safari could not find the server".   I've tried chrome, no difference.  I'll need specific steps if you can help. The menu at top right of computer shows a strong wifi signal.. Thx  

Message 5 of 16
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

My Bad for going off on a tangent about the SSL Cert.

 

When purchasing a used router, I recommend doing a Factory Reset on it first thing.  (Who knows what settings the previous owner used with it?)

 

Stick a sharp object, such as made by unbending a paperclip, into the tiny hole on the back labeled "Reset" and hold until the power LED turns orange and begins to flash.  Pull out the paperclip.

 

Connect the computer Ethernet cable to one of the LAN ports on the back of the router.

At this point, it should be possible to use Safari (or Chrome) to browse to http://orbilogin.net 

If that does not work, the actual IP address of the router is usually 192.168.1.1 (which should be the Gateway IP address that the computer was told to use)

The user name should be "admin" and cannot be changed. The password should be "password". (all lower case)

Message 6 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

I factory reset again, 2nd time.  Connected ethernet cable to router. tried browser -inop again.  Checked router address it is 192.168.1.1  Got message the connection is not private.  Never goes to the orbit login site and opens it.  Thx again 

Message 7 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

Now I just noticed from my top rt. dropdown menu on the iMac.  Preferred network is Orbi 92  IP address is 192.168.1.4  not (192.168.1.1) router 192.168.1.1  That make any sense?

Message 8 of 16
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage


@swiftgc1b wrote:

Now I just noticed from my top rt. dropdown menu on the iMac.  Preferred network is Orbi 92  IP address is 192.168.1.4  not (192.168.1.1) router 192.168.1.1  That make any sense?


Yes, it does.  The Orbi router's DHCP service provided the iMac with:

  • Your preferred IP address is 192.168.1.4
  • The subnet mask is 255.255.255.0
  • The IP address of the gateway to the internet is 192.168.1.1 (the Orbi router)
  • The preferred DNS server IP address is 192.168.1.1

So far, that all seems correct.  Troubling that the Orbi web browser interface is not responding.

Message 9 of 16
schumaku
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage


@swiftgc1b wrote:

I factory reset again, 2nd time.  Connected ethernet cable to router. tried browser -inop again.  Checked router address it is 192.168.1.1  Got message the connection is not private.  Never goes to the orbit login site and opens it.  Thx again 


Escape from Apple's user paternalism and use Chrome instead.

 

chrome privcy error.PNG

 

Use the [Advanced[ button, now you get this page:

 

chrome privcy error - advanced.PNG

 

...and then follow the "Proceed to [your router LAN IP, e.g. 192.168.1.1] (unsafe).

Message 10 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

I've tried on Chrome and Safari to get past the "connection not private screen".  I've opened the advanced tab and told the computer to trust the certificate but does not work with either browser.  Anytime my LAN cable is on the Orbi it will not surf the web.  My Mac states status - connected and IP address is 192.168.1.4.   I've never gotten the orbilogin.net page to open so can't finish setting up.

Should I give up on this Orbi or should I spend $50 for Netgear help online, or can anyone inform me how to eliminate the "Connection not private" problem.  I'm using this orbital srr60 Pro as a stand alone router with no satellites.  Should it be setup as a access point? I don't think so.  I'll need step by step instructions.  Thx 

Message 11 of 16
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

Can you try http://192.168.1.1 and tell the browser to ignore the "not private" issue and connect to the web page?

Message 12 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

I might ask on wifi setup on Mac it says select a proxy to configure.  Which proxy is proper about 10 listed such as HTTP, HTTPS, FTP, AUTO, etc.  

Message 13 of 16
schumaku
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

ignore the proxy config option - especially if there isn't one on your network.

Message 14 of 16
CrimpOn
Guru

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

p.s. Technically, the "not private" warning is correct, but is irrelevant.

 

http connections are "plain text" (not encrypted).  In theory, anyone who is able to capture the data packets going between the web browser and the router web server could see the login dialog, which contains the router user name ("admin") and the password.  But, let's examine exactly how that can happen.  The computer is connected with a cable directly to the back of the router.  Where can this mystery device be that can capture these packets?  Answer: nowhere. Even a computer connected to some other part of the local network with the Ethernet adapter in promiscuous mode cannot capture those packets because they go directly from one Ethernet port to another.

 

Web browsers are so determined to prevent users from potentially dangerous behavior that they ignore the fact of the conversation being on a small IP subnet on a private network.

 

p.p.s.  I may have been incorrect in recommending http://orbilogin.net .  I see on page 25 of the user manual that Netgear describes the connection as http://orbilogin.com  (can three little letters really be the problem?)

CrimpOn_0-1668450780978.png

Information about these browser errors is on page 27:

https://www.downloads.netgear.com/files/GDC/SRK60/SRK60_UM_EN.pdf 

 

Message 15 of 16
swiftgc1b
Tutor

Re: srr60 pro-- router connects, gives NOT PRIVATEmessage

Mr. CrimpOn, Thank you so much for sticking with me and solving my Orbi problem.  The last response you sent was most helpful.  I typed 198.168.1.1 and then the link to orbilogin and it worked.  I followed the page 27 instructions for safari all seems well now.  thank you so much, I think I'm going to like this Orbi, speed on wifi is 250 mbps.  Thank you, thank you.  Respectfully, swiftgc1b

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 3949 views
  • 4 kudos
  • 3 in conversation
Announcements