Discussion stats
  • 20 replies
  • 1248 views
  • 0 kudos
  • 10 in conversation
Announcements

Reply
Highlighted
Follower

Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Have two Orbi Voice satellites that flash Red when Alexa is Summoned... 

Alexa says  " Sorry I'm having trouble understanding right now... for help go to the Netgear Orbi App"

 

Alexa App shows both Orbi Voice Satellites as Offline,

Netgear App shows both Orbi Voice Satellites as Connected.  I also see several devices attached to each Orbi Voice Satellite and seem to be working fine.

 

What steps do I take to get the Alexa App in Sync with the Orbi Voice satellites ?

 

History :  All orbi components and Alexa have been working fine for a month since the  initial setup.   

No changes have been made to the Router or Wifi network since with the exception of a week ago adding WIZ and Phillips Smart Control Lightbulb to Alexa's Skills. I also set a Routine for the Light Bulb which works as setup.   

I noticed 2 days ago both Orbi Voice sattelitelites Flash Red rings when Alex is called. 

I  have since Resynced One of the Voice satellites to the Orbi Router with no change and no fix.

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 1 of 21

Accepted Solutions
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Finally got assistance from Netgear.  The solution for me was to delete the Orbi and Amazon App.  Once I did that, I downloaded the Orbi App, logged in and was able to pair Alexa with my Amazon account.  Once it was setup and working, I downloaded Amazon app.

View solution in original post

Model: RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 15 of 21

All Replies
Highlighted
Aspirant

Rif.: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hello,

 

I have a similar problem, and this is happening since the latest orbi RBR50, RBS50 update. On the webpage of my router it tells my RBS40V is disconnected when in reality is not (i can reach it via IP address and it says it's connected). On the Orbi app it tells me that the RBS40V is connected but there are no devices connected to it (also this is wrong).

 

Maybe there have been some changes on the latest orbi firmware that make the RBS40V to not work correctly? Firmware on RBS40V is pretty old.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 2 of 21
Highlighted
NETGEAR Moderator

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hi @V4A3N5D0A

 

Welcome to NETGEAR Community!

 

Here's a reference of how to add Amazon Alexa to your Orbi Voice: 

 

[page 11] http://www.downloads.netgear.com/files/GDC/RBS40V/RBS40V_UM_EN.pdf 

 

Regards,
Blanca
Community Team
 

Message 3 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hello Blanca,

 

Thank you for your help, but I think this is not an "Alexa" related issue, but an Orbi one.

 

About mine, since the latest update the webpage of my orbi list only the devices connected via LAN, and it shows the Orbi Voice as disconnected even if it's physically connected (via Ethernet) to the main unit. The App shows both satellites connected, but still list no wifi devices connected to the system.

Message 4 of 21
Highlighted
NETGEAR Moderator

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hi @redeemer666

 

Thank you for the additional information. 

 

I just wanted to confirm the firmware version though you mentioned RBR50 and RBS50 has the latest one, please provide the firmware version of the RBR50, RBS50 and RBS40V? 

 

Regards,
Blanca
Community Team

Message 5 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hello Blanca,

 

I've made a screenshot of it.

 

Just to confirm, I have more than 24 devices actually connected to the system, but still the webpage shows me only 9, all those that has ethernet connection, no wifi devices and only one router connected (the RBS50).

 

Kind regards

Message 6 of 21
Highlighted
NETGEAR Moderator

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Hi @redeemer666

 

Our support team is looking into this issue and would like to work with you. I will PM you requesting for more information.

 

Regards, 
Blanca 
Community Team

Message 7 of 21
Highlighted
Guide

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

I too have been having this issue over the last couple of months.  If I log out of my Alexa account and log back in, it will work for a short period of time, then cease working again and showing as offline in my Alexa App

Message 8 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Same issue, Alexa having trouble understanding right now...shows connected in Alexa app.  Looks like ill be returning this garbage

Message 9 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

It looks like that, with the latest 5.2.16 update, the issue has been solved.

 

Will test it thoroughly, since I'm using it for less than 24 hours

Message 10 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

I ran into the same issue but with the latest firmware on both the router and satellite. Same exact symptoms mentioned by everyone else. Reboot with power disconnected for several minutes to clear any memory didn’t help on either devices. Orbi shows all is good. Alexa app shows device offline.


Router: RBR50 / 2.5.1.8
Satellite: RBS40V / 2.5.1.2

Have only had the Orbi pair for 5 days. Setup/install were a snap. Advanced settings great, though some a bit hidden compared to older f/w. No other problems experienced except for this.
Message 11 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Orbi RBR50  FW V2.5.1.8

Orbi RBS40V  FW V2.5.1.2

Just bought this and setup went fine with the exception of the Orbi Voice will not connect to Alexa.  Spent time on tech chat with multiple folks and no solution.  From what I am seeing here, it sounds like a firmware update broke it and there is no fix.  Is this true or has someone got it working?

Message 12 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

I have the Orbi AC2200 Tri-Band Mesh system (RBK43-200NAS).  It came with the main router and two satellites and I later added the RBS40V-200N Orbi Voice.   I recently had to reset the entire Orbi Mesh system.  After the reset, firmware update, the Orbi Voice is only working as satellite and Amazon Alexa does not work.  From the Orbi app, I've tried to log in to my Amazon account to setup Alexa and it continously times out.  After multiple resets and deregistering and registering I have given up.  This is very frustrating and to know that after a firmware update issued by Netgear, the device is not 100% functioning.  Can someone please look into why this is happening and if there's a solution in the works?

Model: RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 13 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

I figured out the issue! What a silly mistake on my part. I configured Circle after setting up the router and Amazon. It took me a week or so to realize that I had accidentally disabled the Orbi Satellite’s (RBS40V) internet access in the Circle App!! Alexa needs the internet to work. Silly me. Now things are working great! Alexa is happy. Love this product!
Message 14 of 21
Highlighted
Aspirant

Re: Alexa App shows Orbi Voice satellite as Disconnected , but Netegear Orbi App shows Connected

Finally got assistance from Netgear.  The solution for me was to delete the Orbi and Amazon App.  Once I did that, I downloaded the Orbi App, logged in and was able to pair Alexa with my Amazon account.  Once it was setup and working, I downloaded Amazon app.

View solution in original post

Model: RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 15 of 21
Highlighted
Aspirant

Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now...." when ask

Orbi Voice gives the message "Sorry I am having trouble understanding right now...." when asked a question. I followed the instructions in a previous reply to delete the Orbi app and the Amazon Alex app. Restalled Oribi app and then the Amazon app but still get the same message....  I have  the Voice connected to my RBR 20 router and is showing as green. The RBR20 router shows as 'magenta' but must be connected to the internet as the network acesses the internet ... Help please

Model: RBR20|Orbi AC2200 Tri-band WiFi Router, RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 16 of 21
Highlighted
Aspirant

Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now....&quot

Does it have access to the internet? Are you using Circle? If so, make sure that it has full access. See my prior post in this discussion about Circle, Alexa, and Orbi.
Message 17 of 21
Highlighted
Aspirant

Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now....&

I just double checked my setup. I have a profile with a Filter of ‘None’ in Circle the circle app and assigned my RBS40V to it.

If you want to recreate this with Circle, simple stop the internet access if this device with the app.

Note: You can also recreate this problem with the NetApp Orbi website for your router by adding the IP of your RBS40V to the blocked IPs for your router.
Message 18 of 21
Highlighted
Aspirant

Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now....&

I don’t have Circles enabled on my Orbi Voice and I still can’t get Alexa installed on the Voice. I also tried deleting the Orbi app and the Amazon app and still no use. The Voice functions as an extender but no Alexa.
Message 19 of 21
Highlighted
NETGEAR Moderator

Re: Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now....&

Hi @Pean12

 

Is there any error message when you attempt to set up Alexa Voice Assistant on your Orbi Voice Satellite?

 

What is the firmware version of the Orbi Voice Satellite? 

What is the model number and firmware version of the router? 

 

Regards,
Blanca
Community Team

Message 20 of 21
Highlighted
Aspirant

Re: Rif.: Orbi Voice gives the message "Sorry I am having trouble understanding right now....&a

Hi @Blanca_O

 

Thanks so much for replying.

 

Ive attached a screen shot of the error message which says "Unable to apply settings. We are having trouble applying your orbi voice settings. Try again or set up later". I've tried it many times but each time, it's been the same error. Even with apple ios and android app.

 

Model/Firmware of the Router: RBR50 V2.5.1.16

Model/Firmware of the Orbi Voice Sat: RBS40V V2.5.1.2

 

 

Message 21 of 21