Orbi WiFi 7 RBE973
Reply

AX4200 Thoughts

IcedCorn
Tutor

AX4200 Thoughts

I know this unit is new since it's not even in the drop down but , anyway, I have been using the AX4200 for 2 days and tried to just keep what I could from my old RBR50 setup (This is the RBR750 btw)

 

Thoughts: 

Right off, noticed the Netgear Armor tile is missing in the app. It's disclosed on the box that there's a free one year subscription but I have no idea how to access it. The Armor tile was there with the old Orbi, and now it's gone..guess it's not ready yet.

 

The firmware I have with this device is the initial firmware and there are no updates as of this writing.

So far it seems like I can cover my house with two satellites...2400 sq ft house, router and cable drop are in the basement, devices are on the 1st and 2nd floor (not bad). 

 

The Orbi app speed test shows me 937x53 on a rated 1000x50 line; however if I run the regular "speedtest" app on my iPhone 11 (which supports ax) I'm getting 772x50 wish is one of the highest numbers I've seen on a wireless connection.

 

I'm using 1 1gbps internet port from the hitron (blech) modem to the orbi.

I have 2.4 and 5 g channels set on 6 and 40 rather than auto

AX is enabled

IGMP proxying is disabled

NAT filtering is open and I've disabled SIP ALG

20/40 Mhz coexistence is ON

CTS/RTS Threshold is 2346 on both 

UPnP is ON

IPv6 is AUTO

WMM is enabled on all

I have my traffic meter on.

 

So far, so good.

 

Things I'm not a fan of:

* I have to get new orbi shelf stands as the others didn't work for me

* I would have liked 4 ports on the satellite but I guess I'll go wireless instead :). 
* I haven't tried using an old orbi satellite on the orbi 6 system

* Saying Armor comes with it but it doesn't (guessing firmware update is forthcoming; wasn't going to wait for support for 45 minutes for a lame question). 

 

Anyone else with a 4200 have a better config? 

 

Message 1 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Thanks for your posting and information. 

What others are seeing:

https://community.netgear.com/t5/Orbi-AX/Missing-tile-for-security-on-orbi-app/m-p/1898755#M3092

https://community.netgear.com/t5/Orbi-AX/AX4200-vs-AX6000/td-p/1889701/jump-to/first-unread-message

 

30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

Just curious, why do you have NAT Filter set to OPEN and ALG disabled? 

 

 

Message 2 of 11
CallPaul
Apprentice

Re: AX4200 Thoughts

I have the RBK752 and the Netgear Armor offer is for a free 30 day trial and then the subscription is $69 extra for one year. There is no one year free subscription offered. The tab is on the web GUI it doesn't appear on the app.

Message 3 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Did you download and install the Armor app separately on your mobile devices? 


@CallPaul wrote:

I have the RBK752 and the Netgear Armor offer is for a free 30 day trial and then the subscription is $69 extra for one year. There is no one year free subscription offered. The tab is on the web GUI it doesn't appear on the app.


 

Message 4 of 11
CallPaul
Apprentice

Re: AX4200 Thoughts

I did install the iOS version. It asked for my account with Netgear and a password and it enabled armor on the app. But I never signed up and there was no notice or popup about armor at all on the Orbi app during setup. I only saw a reference on the web GUI but it's gone now. I guess I'll find out in thirty days.

 

Message 5 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Interesting. Well I can only guess that if your Orbi is reg'd with your account with NG then Armor is probably getting tied to it there. 

 

Message 6 of 11
CallPaul
Apprentice

Re: AX4200 Thoughts

I think so,I no have indication other than it's working. No security tab on the app,web GUI, can't tell what's going on.

Message 7 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Hmmm, you might contact NG support and ask about this. From what one user said already, they reported that the FW didn't include any Armor as of yet and would be in a forth coming update. Smiley Frustrated

Message 8 of 11
IcedCorn
Tutor

Re: AX4200 Thoughts

My understanding is that for the best console game experience you need NAT open. In addition SIP ALG isn't needed for most homes.

 

But: 1) I'm not a network guru. 2) I may be wrong.

Message 9 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Yes and SIP shouldn't interfer with home configurations. 

Message 10 of 11
FURRYe38
Guru

Re: AX4200 Thoughts

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1339 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7