Orbi WiFi 7 RBE973
Reply

AX6000 Download consistently slower than upload across backhaul...

TimNielsen
Aspirant

AX6000 Download consistently slower than upload across backhaul...

So I have gigabit internet on fiber. With a wired connection to the net, I get consistently 900 up and down.

 

I'm trying both an Orbi AC3000 setup, and an AX6000 that I just got today. I have my Mac hooked up to the WAN port on the satelite.

 

With the AC3000 I would get about 380 down and maybe 450 to 600 up....

 

I got the AX6000 hoping those speeds would improve, and the upload did quite a bit. But my download speed, from router to satelite out the ethernet to my mac is still very slow (compared to a wired connection of course). With the AX6000 I'm getting now about 300 down, but 900 up! So it's actually slower in DL speeds than the AC3000 was.

 

Again, if I just wire my computer with a long ethernet cable to a WAN port on the main orbi router, either the AC3000 or AX6000 I get 900+ up and down. But something about my setup is pretty drastically limiting my download speeds across the backhaul...

 

Just curious if anyone has any ideas as to settings that might cause this? The AX6000 was crazy expensive and if I cant' solve this, no reason to keep it...

 

Thanks to anyone who might hve advice...

Message 1 of 13
plemans
Guru

Re: AX6000 Download consistently slower than upload across backhaul...

What fibre ont/gateway are you connected to? 

Message 2 of 13
TimNielsen
Aspirant

Re: AX6000 Download consistently slower than upload across backhaul...

Looks to be custom branded by my internet provider, Sonic, here in CA. I only have a P/N which I assume is part number128778F1N

 

 

Message 3 of 13
plemans
Guru

Re: AX6000 Download consistently slower than upload across backhaul...

I couldn't find anything for that #. Any other model numbers on it? 

Message 4 of 13
TimNielsen
Aspirant

Re: AX6000 Download consistently slower than upload across backhaul...

Nope, sadly no... Again it's not the modem. If I directly wire ethernet to from the computer to the Orbi base station, I get 900+ up and down. So it doesn't have anything to do with the modem. It's purely somethiung related to the backhaul connection between the base and satelite, either something interfering on the frequency, but dout that... or some setting...

Message 5 of 13
plemans
Guru

Re: AX6000 Download consistently slower than upload across backhaul...

what firmware are you running?
how far apart are they?
have you tried a different pc connected to the satellite?
Or try resetting the satellite and re-installing it?
Message 6 of 13
TimNielsen
Aspirant

Re: AX6000 Download consistently slower than upload across backhaul...

I haven't tried any other computers, but again, this computer plugged directly into the base station is running at 900+ up and down, so nothing wrong with the computer. The base station and satelite are probably about 25 feet apart. Latest firmware on both. The stupid system finally just put me into a password reset loop as well and I cant' get out of it. So it's now all been unplugged and will be returned. For $700 this thing is a joke.

 

Message 7 of 13
plemans
Guru

Re: AX6000 Download consistently slower than upload across backhaul...

30ft is needed. 

And you didn't put what firmare you were on. These devices were released before the AX spec was even finalized. If you're on old firmware, it can be the issue. 

A reset and update might make a difference. 

As well as device does matter. Whenever you're troubleshooting its always worth testing different things. 

Message 8 of 13
TimNielsen
Aspirant

Re: AX6000 Download consistently slower than upload across backhaul...

I did say I had updated both base station to latest firmware, not sure whic versions sorry they are offline now. I cannot physically put them 30 feet apart, that makes no sense...Not an option for how I need to use them sadly. So I'll just return them. Also still doesnt' explain why download was 300 and upload was 900....

Message 9 of 13
plemans
Guru

Re: AX6000 Download consistently slower than upload across backhaul...


@TimNielsen wrote:

I did say I had updated both base station to latest firmware,---the latest isn't always the latest. And the latest changes. or the app says "up to date" when it isn't, or people who look at this in the future can see what version its on. its why we ask.  not sure whic versions sorry they are offline now. I cannot physically put them 30 feet apart, that makes no sense...Not an option for how I need to use them sadly. So I'll just return them. Also still doesnt' explain why download was 300 and upload was 900....And its tough to troubleshoot without full info or you willing to try different things. Sometimes simple things like factory resetting a satellite/router can fix things. Reason why is they were so new when released and the firmware was a work in progress. they've responded well to updating firmware and then factory resetting to clear out old settings. And without knowning modem/gateway its tough to tell if the modem isn't restricting it somehow with its own qos/settings. Or trying different devices to test with. or trying different websites to test on. It wouldn't be the first time a website couldn't saturate gigabit. 


Either way, good luck with your future plans. 

Message 10 of 13
TimNielsen
Aspirant

Re: AX6000 Download consistently slower than upload across backhaul...

Thank you for you help and I didn't mean to sound ungrateful. It's just that the location where fiber comes into my house, and my computer in my studio can't really be moved to test a distance further than 30 feet. I did test what I felt I could. And I did check twice after it updated the firmware, and it clearly said 'no new firmware is available'. So I'm very confident I was on latest one. It did update it once...

 

It could well be that the two devices are too close, I have no idea why that would be, makes no sense to me, I'd think the closer they were the faster they'd be! But anyway, not sure what more else I can really do... and so for this price, since it's actually running SLOWER than my AC3000 setup, doesn't make much sense to keep it...

 

I should just run an ethernet cable under my house and be done with it. But you know, there are spiders under there!

Message 11 of 13
FURRYe38
Guru

Re: AX6000 Download consistently slower than upload across backhaul...

Be aware there is a forum for Orbi AX:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

Good Luck. 

Message 12 of 13
Mikey94025
Hero

Re: AX6000 Download consistently slower than upload across backhaul...

The Orbi AX adds Wi-Fi 6 so most speed & thoughput improvements will be with any newer devices using this new wireless standard (e.g., iPhone 11 Pro).  You may not notice any improvements with wired devices.

 

There are a bunch of settings that can affect performance.  Some of the AX system options are different from the ones offered by the previous AC systems.  It is difficult to maximimize throughput up to Gigabit speeds like you're doing.  See thread like this one: https://community.netgear.com/t5/Orbi-AX/Orbi-RBK-853-slow-speed-despite-fast-connection/m-p/1913201... . You'll find similar threads in the AC forum from Orbi AC customers getting throttled.

 

You can't simply compare the two Orbi models unless settings have been optimized for each.  One AX wireless setting that has solved many wireless compatibility issues (I don't know about speed) is set CTS/RTS to 2347.  Other performance improving options mentioned by FURRYe38 in the above thread include:

 

Try disabling the following and see:
IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s). Be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 2313 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7