Orbi WiFi 7 RBE973
Reply

Re: AXE11000 Waiting for Internet Comcast Business

reubadoob
Aspirant

AXE11000 Waiting for Internet Comcast Business

 

 

After suffering a power outage due to Hurricane Ian my AXE11000 is not connecting to the internet despite being assigned an IP address from the Comcast Business router I have it plugged into.

 

The AXE11000 is functioning and I can log into the management webpage. It is currently running Firmware Version
V6.0.3.85_3.1.15.  I was even able to upload and re-install my saved settings from 9SEP22. This came after factory resetting the device

 

I currently have the AXE11000 running in AP mode. This is is the exact same set up I had prior to the power outage due to the hurricane. Nothing has changed in terms of cables or how I had the router configured prior to the power loss. However now the AXE1100 router will not connect to the internet and instead I get the constant "waiting" message on the management webpage as attached and the red light.

 

Message 1 of 11
FURRYe38
Guru

Re: AXE11000 Waiting for Internet Comcast Business

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended.


Did you use Dynamic or Static AP configuration on the RBR? Static is recommended. 

Message 2 of 11
reubadoob
Aspirant

Re: AXE11000 Waiting for Internet Comcast Business

I've done all of the steps you have suggested. None of which have resolved the issue.


ISP Modem Hardware
Model: CGA4131COM
Vendor: Technicolor
Hardware Revision: 2.3
Serial Number: 190968231155600091

 

Using CAT6 throughout.

Message 3 of 11
CrimpOn
Guru

Re: AXE11000 Waiting for Internet Comcast Business


@reubadoob wrote:

After suffering a power outage due to Hurricane Ian my AXE11000 is not connecting to the internet despite being assigned an IP address from the Comcast Business router I have it plugged into.


Do devices connected directly to the CGA4131COM function correctly?

Does "being assigned an IP" mean that a reservation has been set up in the CGA4131COM based on the Orbi MAC address so that the Orbi gets a particular IP address? or......?

 

There is (technically) a difference between connecting to the internet and being able to do anything practical on the internet (which requires a DNS server connection to resolve URLs into IP addresses).  With the Orbi in Access Point (AP) mode, DNS resolution will be done either (a) by the CGA4131COM or (b) by whatever DNS servers are defined in individual devices.

 

Could you humor me with a brief experiment:

Open a command window and attempt to ping someplace by name, such as:

ping ford.com

 

If that fails, try ping by IP address:

ping 19.12.97.37

Message 4 of 11
reubadoob
Aspirant

Re: AXE11000 Waiting for Internet Comcast Business

Yes the modem/router from Comcast is functioning correctly or I wouldn't be able to post these messages.

Yes I know how DNS works.

 

Comcast.jpgORBI.jpg

connectionstatus.jpg

 

 

 

Message 5 of 11
plemans
Guru

Re: AXE11000 Waiting for Internet Comcast Business

Have you tried factory resetting both the comcast device and the netgear? 
Also, have you tried the netgear in router mode with its ip address plugged into the comcasts dmz?

Message 6 of 11
reubadoob
Aspirant

Re: AXE11000 Waiting for Internet Comcast Business

Yes I've tried both.

Message 7 of 11
reubadoob
Aspirant

Re: AXE11000 Waiting for Internet Comcast Business

No sure why it's saying the satellites are disconnected because below that it is clear devices are connected via the satellites. Moreover, I can see my the Comcast Router/Modem is assigning IP address to the devices (10.x.x.x) that are connected through the ORBI network.

connecteddevices.jpg

Message 8 of 11
FURRYe38
Guru

Re: AXE11000 Waiting for Internet Comcast Business

What happens if you configure the RBR for router mode, put the IP address that the RBR gets from the Modem into the modems DMZ. 

 

Are the RBS wired or wireless connected to the RBR? 

Message 9 of 11
reubadoob
Aspirant

Re: AXE11000 Waiting for Internet Comcast Business

In router mode the RBR assigns all the connected devices IP addresses as expected, 192.168.x.x.

 

Comcast router/model assigns the RBR the correct IP reservation I have set up (10.1.10.153) as expected. 

 

I added it to the DMZ within the Comcast router/modem as suggested.

 

Still no internet connection via the RBR.

 

The RBS are wired via CAT6

Message 10 of 11
FURRYe38
Guru

Re: AXE11000 Waiting for Internet Comcast Business

Sounds like something on the modem isn't getting fully thru to the RBR in ether mode. 

i'd check for any blocking features on the modem. DMZ should work to by pass any and all modem features but possible something is still not working right. 

 

There a friend, neighbor or family member that you can take the RBR to to see if it works at a different location with a different modem to see IF problem follows?

 

RBS are connected to the back of the RBR? 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1028 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7