Orbi WiFi 7 RBE973
Reply

CBR750 and random disconnecting wireless

crowell33
Aspirant

CBR750 and random disconnecting wireless

Been a loyal Orbi user for a few years now. My previous setup included a CBR40 with two RBS50 satellites; everything worked perfect. A couple of weeks ago, I upgraded my 400 Mbps Spectrum service to 1 Gbps. Because of this, I had to upgrade my modem/router to a CBR750 as well as two RBS350 satellites. Ever since the "upgraded," my wife's Macbook (macOS 12.1) and her iPhone 13 randomly disconnect. Sometimes it 5 minutes, sometimes 10 minutes, sometimes 45 minutes. The CBR750 is located in the den and running 4.6.5.8_2.0.54. One RBS350 is located roughly 30ft away in the kitchen, the other is roughly 20-25ft away at the top of the stairs (note: the satellites are in the exact same spots as the previous RBS50 satellites).

 

Some of the things I've tried include:

  • reset to factory default (twice)
  • using a static IP instead of DHCP. Changed DNS to 8.8.8.8
  • Changed RTS/CTS to 500 from 64
  • Changed the channels: 2.4GHz to 4, 5GHz to 44 (not sure this really does a lot of good seeing as how I live in 5 acres, so no congestion). 
  • I even created a seperate guest network for her to connect to with no luck. 

 

These are the only two affected devices and they worked perfect before changing to the CBR750 and satellites. Been searching for a few days now and I see I'm nowhere near the only person to have this problem, but I can't seem to find the exact problem. Have anyone has any advice on a fix, it'd be greatly appreciated. I'll even send you a bottle of bourbon! Hahaha

 

Thanks in advance. 

 

 

 

Message 1 of 12
CrimpOn
Guru

Re: CBR750 and random disconnecting wireless


@crowell33 wrote:

 I upgraded my 400 Mbps Spectrum service to 1 Gbps. Because of this, I had to upgrade my modem/router to a CBR750 as well as two RBS350 satellites.


This is a typo, correct?  (The CBR750 uses RBS750 satellites)

Message 2 of 12
FURRYe38
Guru

Re: CBR750 and random disconnecting wireless

I believe NG made support available of the 3 series RBS on 7 and 8 series orbi systems...

Message 3 of 12
crowell33
Aspirant

Re: CBR750 and random disconnecting wireless

Correct, they’re RBS350s. Sorry for the typo.
Message 4 of 12
CrimpOn
Guru

Re: CBR750 and random disconnecting wireless


@FURRYe38 wrote:

I believe NG made support available of the 3 series RBS on 7 and 8 series orbi systems...


cool.  Not that they would mention anything on the product data sheet.

Message 5 of 12
CrimpOn
Guru

Re: CBR750 and random disconnecting wireless

Sorry to have gone off on that tangent about satellite models.  (The forum provides endless opportunities make a fool of myself.)

 

Is it correct to assume that there are numerous other devices that never lose connections?

When the MacBook and iPhone lose connection, they often spontaneously recover without any action on your part?

When these interruptions occur, does the WiFi symbol disappear and the device Network Settings indicate that there is no WiFi connection?

Or, does the WiFi connection remain, but there is no longer internet access?

When one of these devices is interrupted, does the Orbi 'app' (or the Orbi web interface Attached Devices) indicate that the device is no longer connected?

Would you happen to know if these two devices have the 'Private MAC' address set to "Use hardware MAC" or "create Private MAC"?

Message 6 of 12
crowell33
Aspirant

Re: CBR750 and random disconnecting wireless

No need at all to apologize. YOU'RE helping ME. 🙂

 

Is it correct to assume that there are numerous other devices that never lose connections?

    Correct

 

When the MacBook and iPhone lose connection, they often spontaneously recover without any action on your part?

 

    Incorrect. In order to reconnect, I need to turn off WiFi, then turn it back it on. It will then reconnect. 

 

When these interruptions occur, does the WiFi symbol disappear and the device Network Settings indicate that there is no WiFi connection?

 

   Correct. 

 

Or, does the WiFi connection remain, but there is no longer internet access?

 

   See above. 

 

 

When one of these devices is interrupted, does the Orbi 'app' (or the Orbi web interface Attached Devices) indicate that the device is no longer connected?

 

   I don't know, but I will test this tomorrow morning. 

 

Would you happen to know if these two devices have the 'Private MAC' address set to "Use hardware MAC" or "create Private MAC"?

   To my knowledge, this is not supported in macOS, only iOS, iPadOS and watchOS. (https://support.apple.com/guide/security/wi-fi-privacy-secb9cb3140c/web)

Having said that, yes; it is enabled on her iPhone. 

Message 7 of 12
CrimpOn
Guru

Re: CBR750 and random disconnecting wireless

I struggle to understand "I-Things".  Found one article about private address on MacBook that seems to indicate that it changes the MAC address every 8 hours on MacBook and iOS devices:

https://turbofuture.com/internet/How-to-Turn-Off-Private-Address-on-iOS-Devices 

 

I do not have a Macbook or iPhone to test on.  Would it be possible for you to change the setting to "off" and see what happens?

Message 8 of 12
crowell33
Aspirant

Re: CBR750 and random disconnecting wireless

Just disabled on her phone, so we'll see what happens. 

 

Thank you!

Message 9 of 12
crowell33
Aspirant

Re: CBR750 and random disconnecting wireless

Okay, so no dice. A couple of things: Netgear support had me change my channels to 11 on 2.4GHz and 36 on 5GHz. They also had me remove all the wireless networks on her MacBook. I did that and ran a ping against the router. That lasted for roughly two minutes, then the connection died. When that happened, I checked the list of attached devices and it was no longer there. Also, I noticed when it lost connection, her MacBook basically can't see the network any longer. See the screenshots. Yes, that's the name of my network. :cathappy:

 

 

 

Message 10 of 12
crowell33
Aspirant

Re: CBR750 and random disconnecting wireless

 
Message 11 of 12
rmarcare
Apprentice

Re: CBR750 and random disconnecting wireless

Intermittent WiFi is a long standing issue with this device. Community forums suggest it started when Orbi upgraded to v4 firmware
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1912 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series