Orbi WiFi 7 RBE973
Reply

Re: Can't access management through app or web

VicVinegar
Tutor

Can't access management through app or web

I just set up a RBK753 system a few days ago.  Now I can't access the management app or management through a browser.  I tried orbilogin and 192.168.1.1 .  Internet access is working fine.  I am not connected to the guest network.  I updated the firmware to the latest version when I set up the system.  It is connected to Fios via ethernet to the ONT. I've tried Firefox and Chrome, and tried private browsing to disable adblockers and such.  It worked fine the other day on Firefox.  Android phone for the app, and turned off mobile data to make sure wifi internet was connected.

 

Haven't had time to do anything other than set it up, and turn on the guest network to mimic my old 2 SSIDs while I clean up my network.  Seems the last question about that here was related to firmware, but that was a year ago.

 

 

Message 1 of 28
FURRYe38
Guru

Re: Can't access management through app or web

Please make contact with @Christian_R and as for the beta v223 FW for your unit...I believe this will correct the issues that your seeing. I recommend after installing, a full factory reset and setup from scratch should be performed. 

Message 2 of 28
VicVinegar
Tutor

Re: Can't access management through app or web

Thanks.  Can't say it isn't concerning that my pricey new mesh system doesn't work well with the latest standard release firmware.  Any idea if that will also affect what seems to be an unstable connection on my guest network?  Regular network worked well, got 900+ Mbps on wireless, but try the guest and it chugs along.  Will see if paging @Christian_R gets a response. 

Message 3 of 28
FURRYe38
Guru

Re: Can't access management through app or web

Well there has been a bug for some users regarding DNS which is finally fixed in v223. 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? 
Any Wifi Neighbors near by? If so, how many?

 

Is Armor enabled by chance? 

 


@VicVinegar wrote:

Thanks.  Can't say it isn't concerning that my pricey new mesh system doesn't work well with the latest standard release firmware.  Any idea if that will also affect what seems to be an unstable connection on my guest network?  Regular network worked well, got 900+ Mbps on wireless, but try the guest and it chugs along. 


 

Message 4 of 28
borkbrok
Tutor

Re: Can't access management through app or web

I'm also experiencing the same thing on my RBR/RBS753 series from Costco.

I'm running V3.2.18.1_1.4.14 on all three devices.  Armor is off and all my satellites are the recommended distance away from each other.

If I reboot the whole system, I'll be able to access the web portal for a few minutes, but then it just fails to respond after that.

Message 5 of 28
FURRYe38
Guru

Re: Can't access management through app or web

Try a factory reset on the RBR. Press the reset button for 15 seconds then release. Setup from scratch with a PC and web browser. 

I would setup the RBR with it disconnected from the ISP modem. Then after setup is complete, connect the RBR to the ISP modem. 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@borkbrok wrote:

I'm also experiencing the same thing on my RBR/RBS753 series from Costco.

I'm running V3.2.18.1_1.4.14 on all three devices.  Armor is off and all my satellites are the recommended distance away from each other.

If I reboot the whole system, I'll be able to access the web portal for a few minutes, but then it just fails to respond after that.


 

Message 6 of 28
borkbrok
Tutor

Re: Can't access management through app or web

I've already factory reset 3x without connecting to the ONT first this week.  I'm using a Frontier FIOS 1 gig router


Message 7 of 28
VicVinegar
Tutor

Re: Can't access management through app or web


@FURRYe38 wrote:

Well there has been a bug for some users regarding DNS which is finally fixed in v223. 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? 
Any Wifi Neighbors near by? If so, how many?

 

Is Armor enabled by chance? 

 


@VicVinegar wrote:

Thanks.  Can't say it isn't concerning that my pricey new mesh system doesn't work well with the latest standard release firmware.  Any idea if that will also affect what seems to be an unstable connection on my guest network?  Regular network worked well, got 900+ Mbps on wireless, but try the guest and it chugs along. 


 


I can't crack open the ONT box to see what the guts say.  It doesn't say anything outside of it besides that is from Verizon.

 

House is 4,700 square feet.  The router is on the main level in the back corner of the house.  A satellite is in the basement on the other side of the house from the router.  Other satellite is upstairs, but closer to the middle of the house. 

 

I can't see what channel I am on without access to the router management.

 

It looks like I pick up four other networks.  One has pretty strong signal.  Others aren't very strong. 

 

Armor is enabled.  I am guessing I should shut it down when I get access to the router again.   

Message 8 of 28
FURRYe38
Guru

Re: Can't access management through app or web

If the modem already has a router built in, this would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@borkbrok wrote:

I've already factory reset 3x without connecting to the ONT first this week.  I'm using a Frontier FIOS 1 gig router



 

Message 9 of 28
FURRYe38
Guru

Re: Can't access management through app or web

IF you can power cycle the RBR, and gain access, disable Armor and see...


@VicVinegar wrote:

 


@VicVinegar wrote:

Thanks.  Can't say it isn't concerning that my pricey new mesh system doesn't work well with the latest standard release firmware.  Any idea if that will also affect what seems to be an unstable connection on my guest network?  Regular network worked well, got 900+ Mbps on wireless, but try the guest and it chugs along. 


 


I can't crack open the ONT box to see what the guts say.  It doesn't say anything outside of it besides that is from Verizon.

 

House is 4,700 square feet.  The router is on the main level in the back corner of the house.  A satellite is in the basement on the other side of the house from the router.  Other satellite is upstairs, but closer to the middle of the house. 

 

I can't see what channel I am on without access to the router management.

 

It looks like I pick up four other networks.  One has pretty strong signal.  Others aren't very strong. 

 

Armor is enabled.  I am guessing I should shut it down when I get access to the router again.   


 

Message 10 of 28
borkbrok
Tutor

Re: Can't access management through app or web


@FURRYe38 wrote:

If the modem already has a router built in, this would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@borkbrok wrote:

I've already factory reset 3x without connecting to the ONT first this week.  I'm using a Frontier FIOS 1 gig router



 



That was a mistake on my part.  I'm not using a frontier router.  I'm plugged directly into the frontior fios 1 gig ONT.

Message 11 of 28
FURRYe38
Guru

Re: Can't access management through app or web

@borkbrok 

Please make contact with @Christian_R and as for the beta v223 FW for your unit...I believe this will correct the issues that your seeing. I recommend after installing, a full factory reset and setup from scratch should be performed. 

Message 12 of 28
VicVinegar
Tutor

Re: Can't access management through app or web

I am on Channel 8 and 48.  Based on the app, my neighbors are using 1, 6, and 56.  My Arlo cameras are using 3. 


@FURRYe38 wrote:

IF you can power cycle the RBR, and gain access, disable Armor and see...


@VicVinegar wrote:

 


@VicVinegar wrote:

Thanks.  Can't say it isn't concerning that my pricey new mesh system doesn't work well with the latest standard release firmware.  Any idea if that will also affect what seems to be an unstable connection on my guest network?  Regular network worked well, got 900+ Mbps on wireless, but try the guest and it chugs along. 


 


I can't crack open the ONT box to see what the guts say.  It doesn't say anything outside of it besides that is from Verizon.

 

House is 4,700 square feet.  The router is on the main level in the back corner of the house.  A satellite is in the basement on the other side of the house from the router.  Other satellite is upstairs, but closer to the middle of the house. 

 

I can't see what channel I am on without access to the router management.

 

It looks like I pick up four other networks.  One has pretty strong signal.  Others aren't very strong. 

 

Armor is enabled.  I am guessing I should shut it down when I get access to the router again.   


 


 

Message 13 of 28
FURRYe38
Guru

Re: Can't access management through app or web

I'd use Channel 11 on 2.4Ghz. 

 

Hope you can get the new beta FW...

Message 14 of 28
borkbrok
Tutor

Re: Can't access management through app or web

Just as a data point, the beta firmware fixed this issue for me ONLY after factory resetting after all 3 devices were updated (factory resetting prior to the update did not help fyi).

Now being able to stay connected long enough to update all 3 was a major PIA.  Connecting to the satellites directly was the quickest way for those two (so long as you know the IP address of them beforehand), but uploading to the router took well over an hour due to it timing out/stop responding.

Once all three were updated, it still exhibited this issue until all three were factory reset again.

Message 15 of 28
FURRYe38
Guru

Re: Can't access management through app or web

What browser were you using to update the RBS and RBR? 

It shoud NOT take an hour to update or send the FW file to the RBR. Should only take less than a minute for the file to be sent. 

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@borkbrok wrote:

Just as a data point, the beta firmware fixed this issue for me ONLY after factory resetting after all 3 devices were updated (factory resetting prior to the update did not help fyi).

Now being able to stay connected long enough to update all 3 was a major PIA.  Connecting to the satellites directly was the quickest way for those two (so long as you know the IP address of them beforehand), but uploading to the router took well over an hour due to it timing out/stop responding.

Once all three were updated, it still exhibited this issue until all three were factory reset again.


 

Message 16 of 28
borkbrok
Tutor

Re: Can't access management through app or web

Oh it's done at this point and everything is back to acceptable speeds, I'm just referencing last night when I did the firmware update.  I tried chrome/firefox/safari.  It wasn't an issue with uploading either -- it relates back to this topic's issue:  the web interface just stops responding at some point.  I.E. it would take about 10minutes just to switch tabs (even after a pre-flashing factory reset).  Being the only device connected (either ethernet or wifi) made no difference either.

 


@FURRYe38 wrote:

What browser were you using to update the RBS and RBR? 

It shoud NOT take an hour to update or send the FW file to the RBR. Should only take less than a minute for the file to be sent. 

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@borkbrok wrote:

Just as a data point, the beta firmware fixed this issue for me ONLY after factory resetting after all 3 devices were updated (factory resetting prior to the update did not help fyi).

Now being able to stay connected long enough to update all 3 was a major PIA.  Connecting to the satellites directly was the quickest way for those two (so long as you know the IP address of them beforehand), but uploading to the router took well over an hour due to it timing out/stop responding.

Once all three were updated, it still exhibited this issue until all three were factory reset again.


 


 

Message 17 of 28
FURRYe38
Guru

Re: Can't access management through app or web

OK got cha, I mis-read what you said. 

You should be good now. Again, make a back up of the RBRs configuration for safe keeping. 

Enjoy. Smiley Wink

Message 18 of 28
borkbrok
Tutor

Re: Can't access management through app or web

Spoke too soon. Web interface is down again (orbilogin.com and 192.168.1.1). Orbi app also fails to detect the system. Guess the beta didn’t fix this
Message 19 of 28
FURRYe38
Guru

Re: Can't access management through app or web

Did you factory reset the RBR and RBS and setup from scratch after the beta was applied? 


@borkbrok wrote:
Spoke too soon. Web interface is down again (orbilogin.com and 192.168.1.1). Orbi app also fails to detect the system. Guess the beta didn’t fix this

 

Message 20 of 28
borkbrok
Tutor

Re: Can't access management through app or web

Yes, I had previously mentioned I factory reset after flashing the beta and set up as new (no uploading backup file)


@FURRYe38 wrote:

Did you factory reset the RBR and RBS and setup from scratch after the beta was applied? 


@borkbrok wrote:
Spoke too soon. Web interface is down again (orbilogin.com and 192.168.1.1). Orbi app also fails to detect the system. Guess the beta didn’t fix this

 


 

Message 21 of 28
FURRYe38
Guru

Re: Can't access management through app or web

What all do you have connected to the RBR? 

Have you tried the RBR in AP mode with your ISP ONT router as host router to see if this behavior is still seen? 

 

What browser are you using to upload the FW files? 

 

 

Message 22 of 28
borkbrok
Tutor

Re: Can't access management through app or web

A managed network switch that connects to a few media devices.  Even with the switch removed this issue still happens.

The ONT isn't a router, so putting the orbi into AP mode wouldn't work.  Also, I can't even access the web interface to put the orbi into AP mode since orbilogin.com and 192.168.1.1 no longer respond (and neither does the orbi app).

I uploaded the firmware using safari and it worked fine.  I verified the firmware numbers right after the factory reset.  


@FURRYe38 wrote:

What all do you have connected to the RBR? 

Have you tried the RBR in AP mode with your ISP ONT router as host router to see if this behavior is still seen? 

 

What browser are you using to upload the FW files? 

 

 


 

Message 23 of 28
FURRYe38
Guru

Re: Can't access management through app or web

You might try FireFox and re-upload the RBRs FW file using a wired connection...factory reset then see if it happens again, if so, then I would make contact with NG support about this.

@Christian_R 

Message 24 of 28
Iamloeky
Aspirant

Re: Can't access management through app or web

Adding another voice to the issue here. As an existing customer upgrading to the RBR750, this is really disappointing to experience.

 

I've rolled back to my fully functional RBR50 system and the App connects just fine, and service is working as expected. This is completely attributed to the RBR750

Message 25 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 2796 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7