Orbi WiFi 7 RBE973
Reply

Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Hoopladoodle
Tutor

Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Hi all,

I’ve been back and forth with Netgear CS and Spectrum for the last couple weeks to figure out why the Orbi WiFi 6 model CBR750 (‎CBK752-100NAS) I purchased to replace the Spectrum provided solutions has been seemingly “phantom” breaking nearly every day. In short, despite numerous Netgear calls and Spectrum technician appointments resulting in good signals and even new coaxial cables, it has been going “offline” despite our combined efforts. Currently the third time it has been re-provisioned on the latest firmware.

What keeps happening is that while most of the day the Orbi cable modem works very well, when the problem arises, neither the Orbi status lights nor the ring light at the bottom indicate anything wrong. Checking the router settings page from wired or wireless computers indicates a good cable connection with no issues. The worst part is that it does not resolve itself unless manually rebooted by reseating the power cable or rebooted from the Orbi app within the network. Even with Anywhere Connect, when it goes “offline” the app cannot even find the Orbi so I'm powerless to reboot it unless I am home which is rather disheartening if you rely on a WiFi camery system for security.

The only thing that I have to show for this are cable modem’s event logs that don’t always coincide with the internet outages. Errors such as loss of sync, CM-STATUS event type code 5, T3 timeouts, and every now and then the following two: “mismatch between calculated value for P1.6hi compared to CCAP provided value” and “commanded power in excess of 6dB below the value corresponding to the top of the DRW.”

Has anyone heard of something similar? For the time being I’ll be picking up a Spectrum router to compare with as I believe it’s a problem with the Orbi rather than the ISP given how extensively they’ve redone the cabling and checked everything up to the Orbi.

Message 1 of 12
FURRYe38
Guru

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

What Firmware version is currently loaded?

 

Please post a copy and paste of the modems connection status page.
Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Message 2 of 12
Hoopladoodle
Tutor

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Thanks again for redirecting me to the proper section!

  • Firmware on CBR750 is currently on the most up-to-date V4.6.3.6_2.0.48, satellite RBS750 on up-to-date V4.6.3.16.
  • I have tried replacing my ISP's / Spectrum's provided coaxial cables with my own RG6 quad-shielded coaxials with and without the Spectrum provided splitter to split phone and internet as well as shutting the Orbi cable modem off for up to 2 minutes.
  • Home is approximately ~2000 square feet with both cable modem and satellite positioned on the second floor to beam down from an open loft and kitchen area at approximately 20 feet apart from each other.
  • I have tried a few different configurations with wifi channels according to Netgear Technical Support including adjusting MTU values (from 1500 to 1475 to 1472 to 1492 and now back to 1475), increasing 2.4GHz and 5GHz CTR/RTS Thresholds to their maximum values of 2347, and trying Google's 8.8.8.8/8.8.4.4 and Cloudflare's 1.1.1.1/1.0.0.1 IPv4 DNS settings.
  • Spectrum has replaced an old coaxial cable and disconnected any unused coaxial cables connected to an amplifier in our attic and provided two dedicated lines for power to the amplifier and internet/phone which is then split accordingly. According to the few techs and supervisor that have stopped by, signals are great and everything up to the Orbi cable modem is excellent. As mentioned before, the Orbi cable modem is now on its third reprovisioning.
  • There are generally 2-3 wifi neighbors.
  • Screenshot 2021-10-18 115736.png
Message 3 of 12
Hoopladoodle
Tutor

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Screenshot of the up/downstream bonded channels attached as in-post photo doesn't seem to work:

Message 4 of 12
FURRYe38
Guru

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Seeing some correctable and un-correctables, something that the ISP needs to look into.

 

Also 20 feet is too close between the RBS and RBR. 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected. 

 

What channels are most of your closest wifi neighbors using on 2.4 and 5Ghz? 

What channels are you using on the CBR? 

 

You can leave the MTU value at 1500. 

 

I would leave DNS at ISP default for now. 

 

@vkdelta 

 

 

Message 5 of 12
vkdelta
NETGEAR Expert

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

pls paste the Event logs and network logs

Message 6 of 12
Hoopladoodle
Tutor

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Hello again,

Sorry about the delayed response but oddly enough so far there haven't been any bizarre outages since a couple days after the direct power and internet/phone line were reconfigured and cable modem reprovisioned by Spectrum! The last change I made per Netgear CS's recommendation was changing the MTU size to 1475 on 10/16 which was the first MTU size they changed it to when I still had random unexplainable outages. I have not yet moved the satellite and cable modem further than the ~20 feet yet but will today just for better performance in general.

DNS is still currently on 1.1.1.1/1.0.0.1, 2.4GHz on channel 11, and 5GHz on channel 44, which have been there since my first or second call with Netgear CS. Regarding WiFi Neighbors, how would I go about checking their channels? Do you mean my literal neighbors' WiFi or just devices within my network?

For @vkdelta I have the Event Logs and Logs attached. For Event Logs, we stopped experiencing any problems beginning on the 17th/18th of October, and before that it only shows a number of "CM-STATUS message sent. Event Type Code: 5" for October 16th. For the Logs, whenever the "online-but-offline" outages occurred they only showed the DHCP lines shown, nothing out of the ordinary.

Thank you both in advance!

Message 7 of 12
Hoopladoodle
Tutor

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

@vkdelta 
Logs attached as I could not attach more than one image to my initial post. 
Thanks in advance!

Message 8 of 12
vkdelta
NETGEAR Expert

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

can you please press "clear log" on the DOCSIS event log page and monitor for 24 hours and re-post the logs.

 

which ISP are you on? 

 

there are LOT of T3 timeouts which is causing WAN to disconnect. 

Message 9 of 12
FURRYe38
Guru

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Any progress on this? 


@Hoopladoodle wrote:

Hello again,

Sorry about the delayed response but oddly enough so far there haven't been any bizarre outages since a couple days after the direct power and internet/phone line were reconfigured and cable modem reprovisioned by Spectrum! The last change I made per Netgear CS's recommendation was changing the MTU size to 1475 on 10/16 which was the first MTU size they changed it to when I still had random unexplainable outages. I have not yet moved the satellite and cable modem further than the ~20 feet yet but will today just for better performance in general.

DNS is still currently on 1.1.1.1/1.0.0.1, 2.4GHz on channel 11, and 5GHz on channel 44, which have been there since my first or second call with Netgear CS. Regarding WiFi Neighbors, how would I go about checking their channels? Do you mean my literal neighbors' WiFi or just devices within my network?

For @vkdelta I have the Event Logs and Logs attached. For Event Logs, we stopped experiencing any problems beginning on the 17th/18th of October, and before that it only shows a number of "CM-STATUS message sent. Event Type Code: 5" for October 16th. For the Logs, whenever the "online-but-offline" outages occurred they only showed the DHCP lines shown, nothing out of the ordinary.

Thank you both in advance!


 

Message 10 of 12
Hoopladoodle
Tutor

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

Unfortunately nothing quantifiable since I am out of town until mid-November. I still haven't been able to figure out why Anywhere Access will not connect whenever there is those aforementioned "no-ring-light" outages that otherwise appear normal according to the cable modem's status lights, but so far it's only happened once since I left town and my sister was able to get it up and running by rebooting it a couple times. 

When I'm back home I'll continue monitoring and post Logs and Event Logs as the issues arise, but so far I am still leaning into believing its Spectrum's service acting funky with the Orbi making it think its online despite it not being able to load webpages without it saying its not connected to the internet. If it becomes a big enough problem I'll video call my sister to show her how to access the Orbi Login and get us a copy of the logs, but until then I'll wait.

Message 11 of 12
FURRYe38
Guru

Re: Connected, Online, but ALL Devices Offline? CBK752/CBR750 Cable Modem w/ Spectrum

👍

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 2358 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7