Orbi WiFi 7 RBE973
Reply

Disabling Daisy Chain

mjcrump2
Aspirant

Disabling Daisy Chain

I am having an issue where my RBS850 satellites will change from daisy chained to not daisy chained throughout the day. My wife and I both work from home and when this occurs, it drops our connections for 10-15 seconds. It may not seem like much but we are both on meetings throughout the day and get disconnected constantly. 

 

I restarted the router twice today and watched as the satellites moved from daisy chained to not daisy chained and both times I was unable to refresh my test URL until it reset itself. 

 

The community says to go login to orbilogin.com and select Advanced > Wireless Settings > Uncheck 'Enable Daisy Chain' but this option is not available. 

 

Is there another way to turn this function off? 

 

 

 

Message 1 of 7

Accepted Solutions
CrimpOn
Guru

Re: Disabling Daisy Chain

This appears to be an excellent idea.  i.e. Move one of the satellites so that the connection paths are no longer similar.  The terms "office" and "desk" might lead one to suspect that computers (or laptops) are connected to the satellites with Ethernet cable.  (What I certainly would attempt to do.)  The WiFi backhaul changing affects every device connected to a satellite.

 

Another possibility is to attempt to make one of the connection paths less desirable than the other by placing a radio obstacle in the path between two of the Orbi units.  I am thinking along the lines of those metal book ends often found in libraries.  About 8x11 inches.  Or, perhaps, a dozen pieces of aluminum foil in the pages of a book, or taped to a cardboard box.  The goal being to degrade WiFi performance in that specific direction.  I was astounded one time to find that a brick chimney hidden inside a wall created a dramatic "WiFi shadow".  Moving three feet left or right produced a wonderful WiFi connection.

 

Insanely crazy, right?   But the situation as it stands is unworkable.  Something must be done!

View solution in original post

Message 5 of 7

All Replies
CrimpOn
Guru

Re: Disabling Daisy Chain


@mjcrump2 wrote:

Is there another way to turn this function off? 


Alas, Netgear removed the setting to enable/disable Daisy Chain when the new AX product line came out.  What this sounds like is the satellite that (damn well) should connect in a Daisy Chain has nearly the same signal strength to the router as to the satellite.  WiFi signals vary over time, and that satellite could be thinking, "oh, the signal is better over there."

 

The only guaranteed method to disable Daisy Chain in the newer systems is to connect each satellite to the router with an Ethernet cable.  (Or, maybe connect that 2nd satellite to the 1st satellite with a cable.)  Personally, I would be thrilled if my satellites were all connected with Ethernet cable, but the reason I have some of the satellites is because installing Ethernet cable in my 60 year old two story house would be a nightmare for an Old Coot like me. (And, I am too darn cheap to pay someone to do i!)

 

This issue sounds really serious, and may be worth spending some money to fix it.

Message 2 of 7
FURRYe38
Guru

Re: Disabling Daisy Chain

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS🛰️ to begin with depending upon building materials when wirelessly connected.

 

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

@mjcrump2 

Message 3 of 7
mjcrump2
Aspirant

Re: Disabling Daisy Chain

Thank you for the response! Unfortunately, connecting via an ethernet cable is not an option.

 

I had the two satellites set up with one in my office and one near my wife's desk. You are correct that they are roughly the same distance from each other as to the router which is located on the lower floor so I can see why the satellites would think daisy chaining is the best option. 

 

I am going to move the one from the office to the back bedroom in hopes that it will force the direct connection rather than the daisy chain. If that doesn't work then I may just remove one of the satellites. 

 

Thanks again!

Message 4 of 7
CrimpOn
Guru

Re: Disabling Daisy Chain

This appears to be an excellent idea.  i.e. Move one of the satellites so that the connection paths are no longer similar.  The terms "office" and "desk" might lead one to suspect that computers (or laptops) are connected to the satellites with Ethernet cable.  (What I certainly would attempt to do.)  The WiFi backhaul changing affects every device connected to a satellite.

 

Another possibility is to attempt to make one of the connection paths less desirable than the other by placing a radio obstacle in the path between two of the Orbi units.  I am thinking along the lines of those metal book ends often found in libraries.  About 8x11 inches.  Or, perhaps, a dozen pieces of aluminum foil in the pages of a book, or taped to a cardboard box.  The goal being to degrade WiFi performance in that specific direction.  I was astounded one time to find that a brick chimney hidden inside a wall created a dramatic "WiFi shadow".  Moving three feet left or right produced a wonderful WiFi connection.

 

Insanely crazy, right?   But the situation as it stands is unworkable.  Something must be done!

Message 5 of 7
Straq
NETGEAR Expert

Re: Disabling Daisy Chain

Please let us know if moving the satellite helps.  The satellite that is switching between Daisy to Star and Star to Daisy I recommend moving closer to Router so that it stays in Star. 

Message 6 of 7
mjcrump2
Aspirant

Re: Disabling Daisy Chain

Thank you for all of the feedback! 

 

My initial step of moving the office satellite to the back bedroom was unsuccessful in removing the daisy chain. I could not believe it because the kitchen (where my wife's desk is) and the back bedroom are on total opposite sides of the house and the router is directly in between them one floor below. The kitchen satellite connected directly to the router while I was moving the other one but as soon as I plugged it in, it went right back to daisy chaining. 

 

My solution today was to simply unplug the back bedroom satellite and only use the router and the kitchen satellite. It was a much much better day and the only blip came from an issue with the ISP. 

 

However, I think a fireplace may be the problem!! It is almost directly between the kitchen satellite and the router. I never thought about it causing an issue but I can absolutely see it being a big enough issue to cause the daisy chain. 

 

My next step is to move the back bedroom satellite to a bedroom directly beneath it on the lower floor. 

 

Thank you all for your help! I will be back if I have any further issues or questions. 

 

Thanks!

 

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 3602 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series