Orbi WiFi 7 RBE973
Reply

Management portal constantly locking up (every day) RBR850

KiwiMark
Aspirant

Management portal constantly locking up (every day) RBR850

I can’t log onto the unit via the apple app or web page. When this happens, the unit starts to slow down (plex on tv displays network to slow to support content). To resolve I have to power cycle the router.

 

Have powered all devices off and then powering modem / router / satellites on.

 

Have yet to try a full reset and re configure (don't understand why i would have to do this)

 

This issue got worse after i upgraded the line speed from 600 / 20 to 1.2gb / 40 - xfinity user. was happening maybe once a month.

 

i am on v4.6.9.11_2.4.5

 

any thoughts 

 

 

Message 1 of 5
FURRYe38
Guru

Re: Management portal constantly locking up (every day) RBR850

This happen across multiple computers? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

"A factory reset maybe needed if problems are encountered after the FW update:

https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings"

 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

Message 2 of 5
KiwiMark
Aspirant

Re: Management portal constantly locking up (every day) RBR850

 

Issue across all windows/apple devices.

 

Modem is the xFi Gateway supplied by xfinity - i have set it into modem mode. 

 

I changed the LAN cable today (thanks for the advice) between the modem and orbi router - powered everything down and then powered the modem / then the router and then the 2 satellites on. I have to say the admin interface does feel a little snappier. will monitor and report back. 

 

I am curious - why recommend a full factory reset ? 

 

Thanks for the advice - cant believe i am the only person having this issue. 

 

 

 

 

 

Message 3 of 5
FURRYe38
Guru

Re: Management portal constantly locking up (every day) RBR850

Glad a cable change and power OFF then back ON helped and that's all that it seemed to be. 

 

v.11 has been out since August. Users would have posted about this long ago. I've never seen this issue to date. Though I always power OFF then back ON after a FW update. If I do run in into problems even after this, I factory reset and setup from scratch. 

 

Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 4 of 5
KiwiMark
Aspirant

Re: Management portal constantly locking up (every day) RBR850

So i had another lockup today after a good week of no lockups. 

 

I power cycled the orbi router and was able to log in via the web interface. 

 

While on the main home page i noticed the Internet Status block intermittently goes red with ERROR: Not Connected. 

 

I have power cycled the xfinity modem and the orbi router and still see the ERROR very intermittently. 

 

Are there any advanced logs i can look at ? 

 

thanks

 

 

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 510 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7