Orbi WiFi 7 RBE973
Reply

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Cyv
Apprentice
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Thats exactly what I said... I reduced the wifi-power down to 50% and rebootet all systems. I unplugged the orbis for several minutes. All devices still played ping-pong between the router and the satellites, the setting had no effect. After the poweroutage all devices behaved like expected. So a simple powercycle was not enough to adjust it's wifi power. And that is really really sad and a very poor software quality.

Now you can't even downgrade? wtf is going on?

 

 


@FURRYe38 wrote:

The RBR will not change the power setting. Thats a user setting only. 

A power cycle may have all that was needed.

 

FW is a WIP. This version was targeted to bring more stability to users that saw many problems in prior v4 versions of FW and for some it has. We all know it's not perfect. With a human condition, it probably won't be.  

 


@Cyv wrote:

Since there was a power outage last week, the router seems to have adjusted it's power down to 50% as configured and all devices stay on their dedicated satellite. I have done several reboots and power offs more than 1 minute. Netgear needs to get their stuff fixed. Booting network devices should be enough, not plug off for several minutes. Are we back in 1990? Man, this firmwares are pain in the a55. Really!

On my job I work with appliances and network devices, I have never seen such unprofessional software like this from netgear, even in consumer hardware!

 

600 bucks for rbr und 2 rbs? It's only worth 100 bucks, maximum. I am still not satisfied with this firmware....


 


 

Message 176 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

How many RBS do you have connected? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Is IPv6 enabled or disabled? 

 

You might try what this user did:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-4...


@Cyv wrote:

Thats exactly what I said... I reduced the wifi-power down to 50% and rebootet all systems. I unplugged the orbis for several minutes. All devices still played ping-pong between the router and the satellites, the setting had no effect. After the poweroutage all devices behaved like expected. So a simple powercycle was not enough to adjust it's wifi power. And that is really really sad and a very poor software quality.

Now you can't even downgrade? wtf is going on?

 

 

Message 177 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch.
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


@EvilHomer80 wrote:

Has anyone had an issue with this firmware where they will see wifi connections running around half the speed you would expect?  It was running perfectly for a while, but recently, on wifi I'm only seeing about half the download speed.  Upload is fine.

 

I've tried changing all the normal fault steps including hard resets, factory default, turn off, pray to netgear gods.  I was about to downgrade but have just seen the warning that this is not recommended either?

 

On the orbi interface itself, speeds are fine, connected directly to my router, speeds are fine but wifi its around half what I'm seeing, even when stood a few feet from main router with direct line of sight.

 

I've tried changing all usual settings also, CTS, AX mode on and off, wifi channels.  I really wanted to rollback firmware again to 3.x but have just seen the warnings.  If this can't be solved then I'm going get rid of Orbi


 

Message 178 of 261
SeaRefractor
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Doing a factory reset appears to have returned my RBK753 setup to stability.     I'll be testing for a few more days, but v4.6.7.5 is working for me again.

Message 179 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

Might keep an eye on the Memory Usage for any memory creep we are seeing on some users systems. routerIPaddress/debug.htm


@SeaRefractor wrote:

Doing a factory reset appears to have returned my RBK753 setup to stability.     I'll be testing for a few more days, but v4.6.7.5 is working for me again.


 

Message 180 of 261
Foden
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I don't use IP6 but turned it on to see if I would see any memory leak. Over the last 2 days or so it won't from 431MB down to 415Mb when I turned it on, now running at 436Mb

 

Not sure why system isn't uploading my screenshot

 

Picture1.png

Message 181 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Keep us posted on your memory usage. Would like to see what happens if it get near max value. 


@Foden wrote:

I don't use IP6 but turned it on to see if I would see any memory leak. Over the last 2 days or so it won't from 431MB down to 415Mb when I turned it on, now running at 436Mb

 

Not sure why system isn't uploading my screenshot

 

Picture1.png


 

Message 182 of 261
Jimbo84
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Hi all

 

If it helps for comparison purposes, here is my ORBI debug info showing CPU / Memory usage with this latest FW.  I've checked this over the course of the 6 days that the system has been up (recently powered off as I improved the location of the RBR and RBS units, and then wired in the backhaul).  But seems pretty constant at 9% CPU and 330MB.

 

All my devices are wireless in the property.  I sometimes have (especially from the office) x1 PC, x2 Laptops, x2 Printers, x3 Mobile Phones all on the go.  And then in the property we can also have x2 TVs with x2 PVR recorders using x2 AVRs for home cinema, and a security camera all connected as well.  So nearly x15 devices.  That might be small... but to me that seems like a lot of things. Smiley Tongue

 

I also have "IPv6" disabled and "Known DoS attacks and Port Scans" from within Logs - as I read a post on these forums to disable that to help with resource usage.  I use my RBR in Router Mode as well, along with Armor security enabled.

 

Hope this is useful.

 

 

ORBI_Debug_Info.jpg

Message 183 of 261
Jimbo84
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Not quite sure why I can't edit my reply, but here is the image I was trying to share.

 

ORBI-Debug-Info

 

Message 184 of 261
Foden
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

All images have to be approved by the admins - they will appear as soon as they are OK'd

Message 185 of 261
Jimbo84
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released


@Foden wrote:

All images have to be approved by the admins - they will appear as soon as they are OK'd


Ahh OK.  Thanks. Smiley Happy

Message 186 of 261
DmLondon
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I have the same disconnect issues to a satellite that is cat6 wired to the router (via an unmanaged network switch)

Update… New beta firmware tested this morning and had disconnects straight away so I factory resettled the router and sats earlier and no disconnects since…. Have the log page up to keep an eye.

App is buggered though, satellites aren’t showing devices and it has sat 2 as a pink dot when in reality everything is working.

Is there a way to refresh the app without messing around with the router / sats?

Could I just uninstall the app and re install?
Message 187 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Try uninsall the Orbi app then reinstall. 

 

I recommend setting up the Orbi system with a wired PC and web broswser first then connect the Orbi app. 


@DmLondon wrote:
I have the same disconnect issues to a satellite that is cat6 wired to the router (via an unmanaged network switch)

Update… New beta firmware tested this morning and had disconnects straight away so I factory resettled the router and sats earlier and no disconnects since…. Have the log page up to keep an eye.

App is buggered though, satellites aren’t showing devices and it has sat 2 as a pink dot when in reality everything is working.

Is there a way to refresh the app without messing around with the router / sats?

Could I just uninstall the app and re install?

 

Message 188 of 261
DmLondon
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Deleted and re installed the app. No change still not showing anything correctly
Message 189 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

So do the RBS appear on the RBRs web page? 

Did you power OFF  the RBR and RBS for 1 minute, then back ON with the RBR first the RBS lastly after applying the FW? 

Did you set up the system with the orbi app initially after the FW was updated or using a wired PC and web broswer connected to the RBR?

Might give it a while and see if the app updates...Try a different device to compare.

Message 190 of 261
likearaptor
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Just wanted to give an update on my experince.  I has getting very flakey connections on main router via 2.4/5 ghz, but getting 300+ mbps speeds on the satellite.  Upgraded to this version, powered off units for 2 minutes, powered on, reset, reconfigured, set 2.4 ghz at 50% and maxed out RTS to 2347 for 2.4/5 ghz radios, rebooted both. and I have been seeing pretty amazing results finally from main router on wifi.  All devices seem to be working much better and roaming between the two seems to be better.  Been running 11 hours so far and working great.

 

Basic Information

Firmware Version: V4.6.7.5_2.1.7

dumaos: v3.0.410

seal: v2.1.5.21-0

seal_services: v2.1.5.9-0

armor-bd: v2.2.100.3

spc-circle: v

CPU Load: 17.03%

Memory Usage(Used/Total): 330 MB/874 MB

System Uptime: 0 days 11:41:49

Message 191 of 261
Foden
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Excellent, glad you've had some positive progress. Do you use WhatsApp or Alexa for voice and/or video calls?

Message 192 of 261
likearaptor
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I don't those for VOIP calls, but I do use Zoom and MS Teams daily and so far meetings have been going great with audio and desktop sharing working fine.  My wife uses WhatsApp a lot to talk to her family and before she had a lot of issues.  She hasn't made a call yet, but I'm hoping from all the other positives I am seeing that it works better also.  This community is a great group, thanks for all the posts and help everyone does here 🙂

 

Message 193 of 261
Foden
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Fingers crossed that you've found your magic setup. Mines been fine except anything VOIP related, I'll try out your settings, is everything else default?

Message 194 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@likearaptor wrote:

Just wanted to give an update on my experince.  I has getting very flakey connections on main router via 2.4/5 ghz, but getting 300+ mbps speeds on the satellite.  Upgraded to this version, powered off units for 2 minutes, powered on, reset, reconfigured, set 2.4 ghz at 50% and maxed out RTS to 2347 for 2.4/5 ghz radios, rebooted both. and I have been seeing pretty amazing results finally from main router on wifi.  All devices seem to be working much better and roaming between the two seems to be better.  Been running 11 hours so far and working great.

 

Basic Information

Firmware Version: V4.6.7.5_2.1.7

dumaos: v3.0.410

seal: v2.1.5.21-0

seal_services: v2.1.5.9-0

armor-bd: v2.2.100.3

spc-circle: v

CPU Load: 17.03%

Memory Usage(Used/Total): 330 MB/874 MB

System Uptime: 0 days 11:41:49




Message 195 of 261
Cyv
Apprentice
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

My setup got also nearly stable with this firmware. But when my iOS-devices like iPhones and iPads are connected to a satellite, browsing is really slow. Looks like the dns-request are stuck somewhere. When the website got loaded surfing on that page is no problem. Apps an other traffic is no problem... Anyone else?

Message 196 of 261
Foden
Apprentice

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Sadly these settings do not fix my VOIP issues as my calls still drop 

Message 197 of 261
likearaptor
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Yes, everything else was default.  One other thing though I did was I powered off my T-Mobile Home Internet Router which also uses Wi-Fi 6, there is a slight chance it was causing issues, but I doubt it, I made sure they weren't broadcasting on the same channels, it mostly used upper 5Ghz frequencies whereas the rbr750 only uses the high frequencies for the backhaul to the satelite and I didn't have any issues with the satellite device before. 🙂

 


@Foden wrote:

Fingers crossed that you've found your magic setup. Mines been fine except anything VOIP related, I'll try out your settings, is everything else default?


 

Message 198 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released


@likearaptor wrote:

Yes, everything else was default.  One other thing though I did was I powered off my T-Mobile Home Internet Router which also uses Wi-Fi 6, there is a slight chance it was causing issues, but I doubt it, I made sure they weren't broadcasting on the same channels, it mostly used upper 5Ghz frequencies whereas the rbr750 only uses the high frequencies for the backhaul to the satelite and I didn't have any issues with the satellite device before. 🙂

 


FYI, Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. 


 

Message 199 of 261
likearaptor
Aspirant

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Sorry I forgot to mention I did change my wireless mode to AP mode since I have a firewalla Purple acting as a router between it and my cable modem.

 

Message 200 of 261
Top Contributors
Discussion stats
Announcements

Orbi 770 Series