Orbi WiFi 7 RBE973
Reply

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

FURRYe38
Guru

New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Security Fixes: 12/01/2022

  • Addresses security vulnerabilities.

For more information about security vulnerabilities, visit https://www.netgear.com/about/security.

 

Bug Fixes:

  • Moves the Auto Firmware Update On/Off option to the Auto Update page in the router web interface.
  • Fixes an issue with using special characters when setting a WiFi network password or a device name.
  • Changes the Router/AP mode figures in the router web interface to a higher resolution.
  • Fixes various PSV security vulnerabilities.

Fixes various other minor bugs.

 

 

Download Link:

https://www.netgear.com/support/product/rbk852.aspx

 

Please navigate to the link below for step-by-step instructions on how to update your RBR850/RBS850:

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

 

Be sure to update the RBS FIRST, then the RBR lastly. 

 

NOTE: Orbi app or the routers web page may not report seeing new FW updates. NG may not push this to there auto update services immediately and may activate the newer FW update being seen on there auto update services at a later time. User will have the choice to manually update if you want too.

 

NOTE: The Disable Auto Update feature only prevents ANY new FW from being installed if available. This does NOT prevent the system from checking NG services to see if new FW is available. If new FW is available, this will be displayed as a notification to the user on the RBRs web page only. It will be up to the user to upgrade FW or not. 

 

A factory reset maybe needed if problems are encountered after the FW update:

https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

NOTE: Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200

 

 

This article applies to:

 

Let us know how it works for you...

Message 1 of 104
KMDonlon
Luminary

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

-removed comment, found link
Message 2 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Try the link again...

Message 3 of 104
McLong
Apprentice

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

I saw the new version available this morning PDT but now I can't find it. Is it possible they've already removed it?

Link doesn't work and article is gone with the changelog.
Message 4 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

My link and the page is still working and present....

Message 5 of 104
CrimpOn
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Very strange.  I just now looked at Downloads for RBR850, RBK852, RBK853, RBK854 and all of them report v4.6.9.11

 

This could be a case of various Netgear web servers not being in sync.  There is not one single IP address for Netgear web sites. When I was trying to track connections to the Netgear firmware update site, different DNS resolvers would report a series of different IP addresses.

 

No idea how long it takes for something like this to propagate.

 

 

Message 6 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Ya, usually takes a day or two for it to appear in the section down below. 🙄

Message 7 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

So manually loaded my 8 series last evening using a wired PC and MS edge. RBS first then RBR lastly. RBS were near or in same room as RBR and wirelessly connected for the FW upgrade. 

 

After system was back online from processing the FW update, I powered OFF the RBS and RBR for 1 minute then back ON with the RBR first then RBS. No factory reset was performed. 

 

System came back online successfully. 

Checked RBS connected directly to the back of the RBR via ethernet and eventually they appeared as wired RBS on the RBRs web page.

 

Connected a wired device to the back of each RBS and those appeared in there connected devices list successfully. 

 

Checking current version Orbi app, iPhone and Android pad reported successful connections to the system and reported the RBS and devices correctly. Speed test with Orbi app was successful and to spec. 

 

Currently using manual channels 11 and 48. Power set to 25% as to not create too much noise with my CAX80. 

Using default DHCP IP address pool size of .100 to .200. 

No Armor, SPC or Traffic meter features are enabled. 

 

Will let this run for a bit. Will put it in place as main home system this weekend. 

Message 8 of 104
lmbonnet
Aspirant

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

A quick comment, RBK853 updated to 4.6.14.3 (RBR and 2 RBS).

 

Everything is working OK, except Anywhere Access (from the app on iPhone v2.21.1.353) is unable to connect to the router.

 

When using WiFi (Connected Locally) the app is working correctly.

 

This was working correctly on previous firmware versions on the same hardware.

 

Regards Leo.

 

 

 

 

 

Message 9 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Thank you for this. 

 

For any Orbi app issues, please post here:

https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

 

Thank you. 


@lmbonnet wrote:

A quick comment, RBK853 updated to 4.6.14.3 (RBR and 2 RBS).

 

Everything is working OK, except Anywhere Access (from the app on iPhone v2.21.1.353) is unable to connect to the router.

 

When using WiFi (Connected Locally) the app is working correctly.

 

This was working correctly on previous firmware versions on the same hardware.

 

Regards Leo.

 

 

 

 

 


 

Message 10 of 104
Mooose
Luminary

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Not seeing the update in the web gui yet.

I’ll at least wait until it does, and probably also wait for a few more reports.
Message 11 of 104
Validus
Luminary

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Manually updated Netgear Orbi 853 (2 satellites first, then the router) successfully.

 

Has fixed the New Zealand Daylight saving timezone issue too.

 

No issues detected so far and working well. Streaming 4K services well. Wifi devices all appear correct under both router admin and the Netgear app. Running smoothly. Will update if anything occurs after a few days of monitoring/checking, but so far, so good. A great firmware release, cheers.

 

Have a great Christmas!

Message 12 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

You may not see this update thru the Orbi system as this is a minor update, not a major one that would appear there. So you can wait for a major one, manually load this one or keep using what you currently have. "if it works, don't fix it!" 


@Mooose wrote:
Not seeing the update in the web gui yet.

I’ll at least wait until it does, and probably also wait for a few more reports.

 

Message 13 of 104
JoshDi
Apprentice

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

updated from the previous version on 1 router and 2 sat. I made sure to change my DHCP range to .100 to .200 as stated in the OP.

 

The firmware was not found via auto upgrade, but manually uploading the firmware for the two sats first and then the router worked without any issues so far. 

Message 14 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Be sure to save off a new back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@JoshDi wrote:

updated from the previous version on 1 router and 2 sat. I made sure to change my DHCP range to .100 to .200 as stated in the OP.

 

The firmware was not found via auto upgrade, but manually uploading the firmware for the two sats first and then the router worked without any issues so far. 


 

Message 15 of 104
Eriksen76
Apprentice

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Updated to 4.6.14.3 with no issues. Satelittes first and then router lastly.

So far stable as with previous F.W

 

Message 16 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Be sure to save off a new back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@Eriksen76 wrote:

Updated to 4.6.14.3 with no issues. Satelittes first and then router lastly.

So far stable as with previous F.W

 


 

Message 17 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Updating this to report I changed my 8 series from AP mode to router mode yesterday. No issues seen with AP mode so I wanted to try router mode. 

 

I saw some odd issues with some apps not being able to either get connected or app updates not being able to connect to there app services. I had a R9000 router also online and it's wifi running at low power. I turned wifi off on the R9000 and seems to have corrected this odd behavior seen when connected to the 8 series Orbi system. Will keep monitoring. 


RBR is connected to a CAX80 in modem only mode on it's 2.5Gb WAN port. 

 

Orbi app is working. Also Orbi app Anywhere access is working from remote location:

IMG_1566.PNGIMG_1567.PNGIMG_1568.PNG

Message 18 of 104
Erik_W
Star

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

I updated  my RBK853 to the 4.6.14.3 firmware manually. Update went smoothly, no problems. First I updated the two satellites, then the router. After that, I powered off the three devices and swithed them back on after a few minutes. First the router, then the satellites. They all came back online quickly and are running fine. This is probably the most hassle-free update on my Orbi so far.

As from the previous update (4.6.9.11) I notice a very positive thing: devices connect to the nearby satellite and stay connected to that satellite. Before the previous update, devices switched back to the router after a while, even though there was a satellite nearby. Also with this new update I see my devices connect to the nearby satellite. That's great.

So far so good!

Message 19 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Thanks for the feedback. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Erik_W wrote:

I updated  my RBK853 to the 4.6.14.3 firmware manually. Update went smoothly, no problems. First I updated the two satellites, then the router. After that, I powered off the three devices and swithed them back on after a few minutes. First the router, then the satellites. They all came back online quickly and are running fine. This is probably the most hassle-free update on my Orbi so far.

As from the previous update (4.6.9.11) I notice a very positive thing: devices connect to the nearby satellite and stay connected to that satellite. Before the previous update, devices switched back to the router after a while, even though there was a satellite nearby. Also with this new update I see my devices connect to the nearby satellite. That's great.

So far so good!




Message 20 of 104
Garwoofoo
Apprentice

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Update went smoothly and no problems to report so far (4 days uptime). Running in AP mode with two wireless satellites.

 

Still seeing the odd issue where the uptime on the LAN ports resets to zero - seemingly with no impact on anything at all, and with no obvious cause - but this has been the case for the last few firmware updates and it's not causing any problems.

 

If this stays stable for a few more days, I might try reconnecting one of my satellites to ethernet again to see if there's been any fix for the problem whereby devices (especially iPhones) would drop connection and not reconnect when switching between access points. I don't see that with two wireless satellites, but it was quite common with a mixed wired/wireless configuration.

Message 21 of 104
Flupke
Guide

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Smooth manual upgrade process on my side (first RBS then RBR).
No apparent issue.
I considered doing the upgrade as important as the release note signals it fixes a number of security issues.

Message 22 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Thanks for the feedback. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Flupke wrote:

Smooth manual upgrade process on my side (first RBS then RBR).
No apparent issue.
I considered doing the upgrade as important as the release note signals it fixes a number of security issues.


 

Message 23 of 104
FarmerBob1
Luminary

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Installed 4.6.14.3 last Saturday and it's been pretty lackluster since. I did a "Very Dirty Install" just to see and I turned on all the unnecessary toys that one would want. So far nothing out of the ordinary; IPv6 has been up and running the whole time; while adding many WiFi Switches and Dimmers, re-initializing streaming devices I have noticed that clients that could utilize IPv6 addresses, are. When using a third party networking analyzer app I am seeing the IPv6 addresses are presented first and foremost. I did notice that on-boarding all the WiFi Clients was fast and easier than normal.

 

One thing that was wonky were the logs. Not eMailing as they should. Clearing daily though. Todays' log was just short of 106,000 characters. Mostly:

[email failed] * OK [CAPABILITY IMAP4rev1 SASL-IR LOGIN-REFERRALS ID ENABLE IDLE NAMESPACE LITERAL+ Friday, Dec 09,2022 18:23:08

Mixed with clients, mostly those on the Guest Network, which I am using as an IoT network, on and off-boarding every fifteen minutes or so.

 

Other than that, things are good . . . so far.

Message 24 of 104
FURRYe38
Guru

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Mines be up for 5+ days solid:
5DaysUptimeStatsPageRouterModeCAX80.png

2x RBS wireless connected. Power set to 50%. .100 to .150 DHCP IP address pool size. CAX80 in modem only mode using the 2.5Gb WAN port to RBR.

RBRNewUIThemeFeel.png

Email and all Logging disabled. Wonder if a factory reset maybe needed to check the email logging not working for you? @FarmerBob1 

 

 

 

 

 

Message 25 of 104
Top Contributors
Discussion stats
Announcements

Orbi 770 Series