Orbi WiFi 7 RBE973
Reply

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

DarthBob
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

So...taking it out of AP mode finally did the trick to keep it stable. I know it's not an issue with my firewall/router, because my wired connections haven't been having this issue, even when they were plugged into the ethernet on the Orbi and going through the Orbi's ethernet connection back to the router. This pretty much stinks, as if I keep it in router mode, it will pretty much destroy my home network, which includes quite a bit of both wired and wireless. I got the 850 just to give me a little better coverage in that far corner of my house (it's not a big house, but I've just had a few issues in the Master Bedroom now and again). But if I can't use it for what I need it for, I may as well bin it.

Message 101 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Did you power OFF the RBR and RBS for 1 minute or more then back ON while in AP mode when the the problem first appeared. 

Message 102 of 317
DarthBob
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Yup. That was actually the first thing I did. Powered down the satellite, base, router/firewall, and cable modem for about ten minutes, then brought them back up in reverse order.

 

I use my RBR850 solely as an access point, as I have a fairly decent firewall/router in front of it and an extensive wired network as well. I was able to isolate the issue to ONLY occur when I had my Orbi in AP mode, not when I had it in router mode. But running it in router mode breaks a major portion of my network.

 

I ended up downgrading to 3.2.15.25_1.3.15 and inserting a firewall rule to block any automatic updates. I've been thinking about upgrading to the Orbi Pro, to take advantage of VLANs on the wireless network to have a decent Guest network, but I may have to think twice about that now.

 

I do this stuff for a living. I'm fortunate that I didn't have to jump online today to deal with something at work. But I spent what I spent on the Orbi because Netgear has a reputation for reliability. I'm disappointed that they didn't test this firmware update better than they did, and that they've let the issues with it go on for six weeks after release without a fix. Unfortunately, I'm out of my 90-day support, and I can't even submit a ticket.

Message 103 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Hopefully next version will be better. NG is aware of issues on v4. 

Message 104 of 317
pb01890
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Definitely something wrong in AP mode with newest firmware. My only satellite with ethernet backhaul is not found. In router mode no issue.

I tried everything, reboot, hard reset, new setup,... same behaviour... oh well I will leave it in router mode for the time being (my ISP router cannot be put in bridge mode.. :)) 

Message 105 of 317
cdawson
Guide

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Quick update....

 

1) Wired backhaul for the satellite (RBS850) furthest away from the router (RBR850) was installed on Friday, recognized it was wired immediately and has been rock solid.  Second satellite (RBS850) still leveraging wireless backhaul, no issues.

 

2) Prior to the wired backhaul being installed on Friday, the system has been very stable on 16 over the past several weeks.  Not sure if its related, had a extended power outage at the house over the last month, system was without power for a few hours, and since that time I've had no issues with the 1st floor satellite rebooting continuously or the blue light staying on for an extended period of time.  I had previously powered down the entire system for 30 minutes.

 

Fingers crossed, but the system has been stable on 16 as of late.  

Message 106 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

How is the RBS wired to the RBR? Directly to the back of the RBR, to the ISP modem or is there a LAN switch in between the RBR and RBS while in AP mode? 

 

AP Mode is working for me on my 8 series. 


@pb01890 wrote:

Definitely something wrong in AP mode with newest firmware. My only satellite with ethernet backhaul is not found. In router mode no issue.

I tried everything, reboot, hard reset, new setup,... same behaviour... oh well I will leave it in router mode for the time being (my ISP router cannot be put in bridge mode.. :)) 


 

Message 107 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@cdawson wrote:

Quick update....

 

1) Wired backhaul for the satellite (RBS850) furthest away from the router (RBR850) was installed on Friday, recognized it was wired immediately and has been rock solid.  Second satellite (RBS850) still leveraging wireless backhaul, no issues.

 

2) Prior to the wired backhaul being installed on Friday, the system has been very stable on 16 over the past several weeks.  Not sure if its related, had a extended power outage at the house over the last month, system was without power for a few hours, and since that time I've had no issues with the 1st floor satellite rebooting continuously or the blue light staying on for an extended period of time.  I had previously powered down the entire system for 30 minutes.

 

Fingers crossed, but the system has been stable on 16 as of late.  




Message 108 of 317
pb01890
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Wired to RBR, no switch. Worked fine on fw 3.x

Message 109 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

What CAT# cables are you using? CAT6 is recommended. Are cables in wall cabling?

 

I had mine in AP mode running well over a week, both RBS ethernet connected, with switches. 

 

IF you haven't done a reset, You may need to factory reset the system and power the system OFF as well. 
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

Something to try if you go back to AP mode. 

 

Message 110 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Tell us something we DON'T know. NG is already aware. 

We are here to check troubleshooting steps and see if we can help offer some short term solutions or help. 

Resets have been working form some users, some maybe not so much. 

User are encouraged to contact NG support and let them know what yoru experiencing. 


Otherwise, ALL users having problelms need to be patient. Fixes don't come over night. Takes time. 

 

Thank you. 

 

Message 111 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Good Luck. Smiley Wink

Message 112 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

NG doesn't announce when future FW is forth coming. User need to review NG download support page, look for any udpates on there RBR systems or check out the forums. 

 

Good Luck. 

Message 113 of 317
mvl-sb
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

After the latest firmware was pushed to my RBR850 router and RBS850 satellites it drove me crazy. Wifi was more or less unusable (wireless connections dropping all the time). Because I earn my income online that's disastrous. By restoring the previous firmware version all problems were solved immediately. Unfortunately NG does nightly forced firmware updates, so I could not just reinstall the old firmware.

 

I contacted Netgear technical support by telephone. I got some strange answers along the way Strangest remark from your support guy is that you MUST reset your satellites and router (in that order) after every firmware update because of caching issues. I'm a software developer myself and flushing your cache with a software update is such a common practice that I cannot believe that Netgear fails to make that work. Another habit from the support guy that made me frown was the consistent pointing at other vendors (My glass fiber modem vendor, Apple devices). My question of why the previous firmware version did not show any issues was never answered.

 

In the end, after a long phone call and tuning the setup, the dropping wifi connections seem to be fixed, but at a cost: my LAN over WiFi has become MUCH slower. With the previous firmware I used to have at least 250Mb/s (usually more) up and down throughout the house. With router and satellites in the same locations as before but with the new firmware this has gone down to something like 52Mbs/ down and 38Mb/s up, or at most 100Mb/s when there is little network traffic.

 

I paid top money for a very expensive set of devices and I was really really happy about the investment until v4.3.16. The device I bought is degraded, not only performance wise but also functionally:

 

There used to be a debug page with a number options:


- It used to possible to enable a telnet interface giving access to some very useful low level tweaking features. That function was taken away degrading the product I paid a lot of money for.

- It used to be possible to disable automatic firmware upgrades. Would have REALLY been useful in the current situation. That option is also gone, degrading the product I paid a lot of money for.

 

There are traces of old debug functionality hidden in the html source of the debug page, however enabling telnet seems to be disabled in the firmware too, so you cannot hack yourself into the console by firing a curl request.

 

Long story short:
I paid a lot of money for a useful product that


- has functionality taken away from it

- has severe stability and performance issues

 

Fingerpointing at Apple by your support people does not build trust. Consistently refusing to answer the question why the previous firmware version did not have the stability and performance problems also builds no trust.

 

I cannot go forward with Netgear like this. My income depends on having a very good network connection. Netgear needs to solve this quickly or forces people to look for another vendor.

 

 

 

Message 114 of 317
mvl-sb
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

"Otherwise, ALL users having problelms need to be patient. Fixes don't come over night. Takes time."

 

I've been patient for far too long now. Problems came over night (literally). A temp fix is there (revert the fw update). I hate it when software is tested in production.

 

BTW the title of this thread tells me that the issue is fixed. Well: it's not.

Message 115 of 317
mvl-sb
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

"You may need to factory reset the system and power the system OFF as well. "

That's what support also told me and it's unacceptable for such an expensive set of devices. It is also highly unpracticle because Netgear never announces firmware upgrades: they are forced on your hardware by surprise so you never know when you need to go through all the hassle of collecting your devices in a single room, performing factory resets, reconfiguring your network and redistributing the devices to their proper location. That is a ridiculous routine and should not be necessary.
Message 117 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

For troubleshooting problems, it is a necessary step. Seen many issues solved by a reset and setup from scratch. Been like this for many years. 


Even others have already reported that reset seems to fix problems seen on Orbi:

https://www.reddit.com/r/orbi/comments/qluh8k/rbr750rbs750_firmware_46514_one_step_forward_two/?utm_...

 

Of course, it's up to users to do it or not. Your choice. 

 

Message 118 of 317
mvl-sb
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Maybe techies don't mind but for the average customer who spent a lot of money it's annoying as hell. And the real questions that a lot of people have are never answered: why cant we disable automatic fw updates?
Message 119 of 317
jkk4_1998
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Elayton28, Please leave us now!

Message 120 of 317
scorn242
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Didn't it say earlier this was it's


@elayton28 wrote:

@mvl-sb wrote:
Maybe techies don't mind but for the average customer who spent a lot of money it's annoying as hell. And the real questions that a lot of people have are never answered: why cant we disable automatic fw updates?

Or easily downgrade to a stable FW?

 

Bwhahahahahahahaha FURRY....give me a break with your copy past guru BS.

 

 



last post...and the talking colostomy bag keeps on yapping?

Message 121 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Unfortunteately NG doesn't seem to want to give it's users the ability to stop automatic FW updates. Been like this since Orbi first came out. Users have requested this feature:

https://community.netgear.com/t5/Idea-Exchange-For-Business/idb-p/idea-exchange-for-business

 

I agree it would be nice to have a downgrade path when newer FW breaks something. 


@mvl-sb wrote:
Maybe techies don't mind but for the average customer who spent a lot of money it's annoying as hell. And the real questions that a lot of people have are never answered: why cant we disable automatic fw updates?

 

Message 122 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

What I did to get v4.6.3.16 working on my 8 series:
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...

 

Been online for well over a week with no issues seen. I had to take it OFFLINE to check on something different. 

 

You may need to factory reset the system and power the system OFF as well. This user posted his process:
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

Yes we all ready know that users should not have to resort to processes like this to keep there systems working. NG knows about issues with v4 FW already. 

Message 123 of 317
cdp1276
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Interesting to read all the challenges and I too hope there is a new firmware being released soon. I have been very happy with the RBR850 since I got it as soon as it was released. It has been very reliable and that I have now lost.

 

I'm suffering from occasional reboots, system just shows flashing white and I lose all internet. I'm in router mode not AP. There is no specific cause that I can get to or frequency. It was mostly once a week currently and all started under this Firmware.

Message 124 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Have you tried what I did for mine in the previous post? Something to give a shot. I had mine online for about two weeks after doing that. Ran well after that. 


@cdp1276 wrote:

Interesting to read all the challenges and I too hope there is a new firmware being released soon. I have been very happy with the RBR850 since I got it as soon as it was released. It has been very reliable and that I have now lost.

 

I'm suffering from occasional reboots, system just shows flashing white and I lose all internet. I'm in router mode not AP. There is no specific cause that I can get to or frequency. It was mostly once a week currently and all started under this Firmware.


 

Message 125 of 317
Top Contributors
Announcements

Orbi 770 Series