Orbi WiFi 7 RBE973
Reply

New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch.
I would power OFF the ISP ONT for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP ONT and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser. Skip adding the RBS during the setup wizard. Add them afterwards.


@mgdurand1 wrote:

No modem.  Direct fiber connection from LUS Fiber.  Has worked fine for years with prior iteration of the Orbi and with the 6 for months.


 

Message 76 of 317
skeelo
Luminary

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Typing this from my laptop hardwired into my ISP's modem to get internet access.

 

Add me to the list of systems absolutely trashed by this update.  Have been using the system for nearly 1.5 years without an issue and now I cannot even log into the RBR to roll back the software.  Will be factory resetting everything in short order.

 

Unbelievable.

Message 77 of 317
nexpos
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I sometimes wonder if NETGEAR believes there would be a lot more people complaining in the forums if there was something wrong with the firmware. I don't think enough people have been raising this / complaining about it - 1) because they know they have 90 day support and it's not easy to get ANYTHING accomplished outside of the 90 days and 2) it's taking so long to actually replace/update this 4.6.3.16 software and the end up second guessing themselves.

 

I had my RBK852 since March - it's been perfect until this. I have been escalating online and was able to get a response from NETGEAR via Facebook which the escalation helped by having someone call me and discuss this entire situation. I've had a NETGEAR rep working a lot with me (great guy named Eahl) but after creating an RMA (should be a KIT replacement) the RMA team took over, and sent only an RBR850 (which looks older and dirtier than mine from March) and the RBS850 was never sent and I'm still waiting for it to ship to me. There is a 10 day limit on sending back my units or I'll get charged, but I have asked repeatedly to extend this to try both units out. I'm still worried that even after getting different units sent to me that the issues will still exist.

 

I'm very appreciative of the SuperUsers who have been amazing at sharing/sending ideas and thoughts. Once I get the RBS replaced and set them up I'll let the forum know if anything has improved. It's caused HOURS of being on the phone, and multiple inconveniences of rebooting/resetting/unplugging - and that's in addition to all of the dropouts/disconnects I've had at home (and my wife) while working from home and being embarrassed on calls and missing out. It's just been a bad situation overall.

 

 

 

 

Message 78 of 317
skeelo
Luminary

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Not OP but a factory reset appears to have cleared up the main issue, however, I have a new issue now whereby I cannot get two additional satellites to sync with the router regardless of what I try.  Any ideas?

 

Message 79 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Did you reset the RBS as well then try to sync them using the RBRs web page to add them wirelessly with the RBS in same room or near by the RBR? 

 

If this doesn't work, try connecting the RBS to the RBR using a ethernet cable. Let it sync for a good 5 minutes, once the front LED turns OFF from BLUE, disconnect the ethernet cable from the RBS. Monitor the status on the RBRs web page for next 5 minutes and see if the status changes from wired to 5G with a GOOD status. 

 

I put my 8 series back online this past weekend. 

What I did:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...

 

Only problem I saw that was resolved by connecting 1 RBS to ethernet to the RBR:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

 


@skeelo wrote:

Not OP but a factory reset appears to have cleared up the main issue, however, I have a new issue now whereby I cannot get two additional satellites to sync with the router regardless of what I try.  Any ideas?

 


 

Message 80 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Don't fool your self in thinking NG is not aware of the problems with v4 FW. They are aware!!!

 

I would check this out. 

I put my 8 series back online this past weekend. 

What I did:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...

 

Only problem I saw that was resolved by connecting 1 RBS to ethernet to the RBR:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...


Also users have expressed that a factory reset and setup from scratch with out the RBS being added during the setup wizard, adding them later on seems to work best. Same thing I did as well. 

 

Also some users have expressed that disabling AX mode on 2.4Ghz also seem to help some users. 


@nexpos wrote:

I sometimes wonder if NETGEAR believes there would be a lot more people complaining in the forums if there was something wrong with the firmware. I don't think enough people have been raising this / complaining about it - 1) because they know they have 90 day support and it's not easy to get ANYTHING accomplished outside of the 90 days and 2) it's taking so long to actually replace/update this 4.6.3.16 software and the end up second guessing themselves.

 

I had my RBK852 since March - it's been perfect until this. I have been escalating online and was able to get a response from NETGEAR via Facebook which the escalation helped by having someone call me and discuss this entire situation. I've had a NETGEAR rep working a lot with me (great guy named Eahl) but after creating an RMA (should be a KIT replacement) the RMA team took over, and sent only an RBR850 (which looks older and dirtier than mine from March) and the RBS850 was never sent and I'm still waiting for it to ship to me. There is a 10 day limit on sending back my units or I'll get charged, but I have asked repeatedly to extend this to try both units out. I'm still worried that even after getting different units sent to me that the issues will still exist.

 

I'm very appreciative of the SuperUsers who have been amazing at sharing/sending ideas and thoughts. Once I get the RBS replaced and set them up I'll let the forum know if anything has improved. It's caused HOURS of being on the phone, and multiple inconveniences of rebooting/resetting/unplugging - and that's in addition to all of the dropouts/disconnects I've had at home (and my wife) while working from home and being embarrassed on calls and missing out. It's just been a bad situation overall.

 

 

 

 


 

Message 81 of 317
skeelo
Luminary

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Thanks.  Was able to sync them finally.  Not sure why, but after I hit the sync button on the RBR, along with the RBS as referenced by the mobile app, they sync'd right up.

 

Back up and running for the most part, need to update my device list again.  How do I download a copy once updated so I do not have to do this again?

 

Word for Netgear.  Test your firmware extensively if you're not going to give people an option to opt out or revert back.  I spent the better part of today diagnosing and fixing this.  Who should I send the bill to??

Message 82 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Ok sounds good. Keep an eye on it/

 

https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@skeelo wrote:

Thanks.  Was able to sync them finally.  Not sure why, but after I hit the sync button on the RBR, along with the RBS as referenced by the mobile app, they sync'd right up.

 

Back up and running for the most part, need to update my device list again.  How do I download a copy once updated so I do not have to do this again?

 

Word for Netgear.  Test your firmware extensively if you're not going to give people an option to opt out or revert back.  I spent the better part of today diagnosing and fixing this.  Who should I send the bill to??


 

Message 83 of 317
philoouu
Luminary

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@FURRYe38 

 

Finally I have some good news. I did not update to v4.6.3.9 in August as there were so many bad reviews about it. Although the support desk told me the Guest Network on the satellite would be fixed (wired backhaul mode) and that v4.6.3.9 would be put in an auto-update mode I did not do anything at that time.

 

I just realized the other day that the bug is fixed and that I am in 4.6.3.16 now. Everything is working fine and after more than one year of issues and complains with Netgear, it looks like I can finally use the device as expected.

I did not notice the update, neither took any particular step like doing first the main unit or the satellite, rebooting, resetting….

 

Everything was done automatically. I can imagine that there are plenty of issues still for other users and that it may take months/years to get it fixed.

 

Thanks for your help/advice.

 

Regards

philoouu

 

Message 84 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Glad v16 finally fixed your Guest Network issue. Thanks for letting us know. 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. Smiley Wink


@philoouu wrote:

@FURRYe38 

 

Finally I have some good news. I did not update to v4.6.3.9 in August as there were so many bad reviews about it. Although the support desk told me the Guest Network on the satellite would be fixed (wired backhaul mode) and that v4.6.3.9 would be put in an auto-update mode I did not do anything at that time.

 

I just realized the other day that the bug is fixed and that I am in 4.6.3.16 now. Everything is working fine and after more than one year of issues and complains with Netgear, it looks like I can finally use the device as expected.

I did not notice the update, neither took any particular step like doing first the main unit or the satellite, rebooting, resetting….

 

Everything was done automatically. I can imagine that there are plenty of issues still for other users and that it may take months/years to get it fixed.

 

Thanks for your help/advice.

 

Regards

philoouu

 




Message 85 of 317
mvl-sb
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

RBR850 + RBS850 (2x) here. As a software/internet developer working from home my income depends on excellent connectivity. That is the reason that in january I decided to invest in a pretty expensive setup (router + 2 satellites = over €1000). Everything worked fine, until the current firmware update. Ever since that update my Wifi is crippled to the point that it is unusable and I cannot do my (income generating) work properly. And indeed, it turns out to be the firmware responsible. I can downgrade and all problems are solved. But then Netgear decides to auto-update my firmware at night and the next day wifi is unstable and unusable again. And to make it even worse: there is no decent way to disable auto-updates. Yes I can put a firewall in front of my router and block access to the Netgear update servers, but that is hacky. Also reverting to a really old version supporting telnet to switch off auto-updates from the console is not a solution. Will it survive a reboot? Netgear: please do two things:

1. Restore the option to disable auto-updates. The owner of a device should have control over that. 

2. Fix the unstable wifi introduced with this firmware version

 

In the mean time I am forced to look out for a different vendor for my office-at-home wifi. I expect really good wifi for over €1000 of mesh networking, and I need it to for generating an income.

Message 86 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Put a firewall infront of the RBR and block NG from updating. Roll back to what was working. 


@mvl-sb wrote:

RBR850 + RBS850 (2x) here. As a software/internet developer working from home my income depends on excellent connectivity. That is the reason that in january I decided to invest in a pretty expensive setup (router + 2 satellites = over €1000). Everything worked fine, until the current firmware update. Ever since that update my Wifi is crippled to the point that it is unusable and I cannot do my (income generating) work properly. And indeed, it turns out to be the firmware responsible. I can downgrade and all problems are solved. But then Netgear decides to auto-update my firmware at night and the next day wifi is unstable and unusable again. And to make it even worse: there is no decent way to disable auto-updates. Yes I can put a firewall in front of my router and block access to the Netgear update servers, but that is hacky. Also reverting to a really old version supporting telnet to switch off auto-updates from the console is not a solution. Will it survive a reboot? Netgear: please do two things:

1. Restore the option to disable auto-updates. The owner of a device should have control over that. 

2. Fix the unstable wifi introduced with this firmware version

 

In the mean time I am forced to look out for a different vendor for my office-at-home wifi. I expect really good wifi for over €1000 of mesh networking, and I need it to for generating an income.


 

Message 87 of 317
mgdurand1
Luminary

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Well.  Third time was the charm.  Disconnected and reconnected and resynced all satellites that were giving me the odd messages (no model number showing; could not connect to ...).  Suddenly, all is right.  Connection issues resolved.  All info shows on webpage.  Hope the next firmware update is trouble-free.

Message 88 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.


@mgdurand1 wrote:

Well.  Third time was the charm.  Disconnected and reconnected and resynced all satellites that were giving me the odd messages (no model number showing; could not connect to ...).  Suddenly, all is right.  Connection issues resolved.  All info shows on webpage.  Hope the next firmware update is trouble-free.


 

Message 89 of 317
micks_address
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

not sure if its firmware related but one of my satelites shows no connected devices for the last few weeks.. ive done a few factory resets and can't get it to add back to app or web gui but after a while left on it reconnects to router and appears online in the app/web with an ip address but still no devices will connect to the satelite. tried contacting netgear support but as im past 90 days since purchase they won't troubleshoot or authorize an RMA unless i pay for a support contract. Not sure what to do next. 

Message 90 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

 

Does swapping RBS locations see the problem follow? 

Turn OFF the all other RBS and leave this one connected.  try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings. See if anything with the one RBS gets connected and check the RBS web page. 


@micks_address wrote:

not sure if its firmware related but one of my satelites shows no connected devices for the last few weeks.. ive done a few factory resets and can't get it to add back to app or web gui but after a while left on it reconnects to router and appears online in the app/web with an ip address but still no devices will connect to the satelite. tried contacting netgear support but as im past 90 days since purchase they won't troubleshoot or authorize an RMA unless i pay for a support contract. Not sure what to do next. 




 

Message 91 of 317
micks_address
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I did a factory reset on the router and set the network up again and all working fine
Message 92 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@micks_address wrote:
I did a factory reset on the router and set the network up again and all working fine

 

Message 93 of 317
Zultan
Star

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

So I just contacted Netgear support to ask if the new Orbi 960 (6E - AXE11000) router would work with the RBS850 Satellites and was told that they are not compatible from a wireless backhaul perspective even though both are Wifi 6.  So it would appear that we will be in the same situation when upgrading from the RBR50.  Wireless backhaul will not be compatible but I was told you 'should be able to' wire the old satellites to the 960 6E router.  Obviously the RBS850 will only give you the single SSID on the 2.4 and 5ghz bands where as the new 960 satellites (RBSE960) will allow 4 different SSIDs (Separate 2.4ghz, 5ghz, and 6ghz) plus the guest network option.  I searched everywhere for this information and finally just called so I figured I would share what I learned.  I was told the new 6E system was designed for much better coverage so I would probably only need 3 satellites where I have 5 today.  Same $2100 investment again so I am going to wait until more 6E clients are available and NOT be an early adopter on this one.

Message 94 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Thanks for letting us know. 

Please post this here as well:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/Orbi-960-Series-Throughput/m-p/21585...

 

Thank you. 


@Zultan wrote:

So I just contacted Netgear support to ask if the new Orbi 960 (6E - AXE11000) router would work with the RBS850 Satellites and was told that they are not compatible from a wireless backhaul perspective even though both are Wifi 6.  So it would appear that we will be in the same situation when upgrading from the RBR50.  Wireless backhaul will not be compatible but I was told you 'should be able to' wire the old satellites to the 960 6E router.  Obviously the RBS850 will only give you the single SSID on the 2.4 and 5ghz bands where as the new 960 satellites (RBSE960) will allow 4 different SSIDs (Separate 2.4ghz, 5ghz, and 6ghz) plus the guest network option.  I searched everywhere for this information and finally just called so I figured I would share what I learned.  I was told the new 6E system was designed for much better coverage so I would probably only need 3 satellites where I have 5 today.  Same $2100 investment again so I am going to wait until more 6E clients are available and NOT be an early adopter on this one.


 

Message 95 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Let NG support know if your having problems with your Orbi system so they know. 

 

Good Luck. 

Message 96 of 317
jayeshm
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Sigh so expensive. At this point it's not worth investing anymore in Netgear, till they settle down their firmwares.

 

While multiple SSIDs sound good on paper, it can be done at a fraction of that cost, and with far more stable equipment. This seperation of bands can be done right now on Unifi, right down to whatever no of vlans+ no of SSIDs i want. I am using a bewildering mix of old 2.4 GHz APs, new wifi 6 ones with extended range, lesser range APs, flex hds for other parts of the house, switches etc all running in unision.

 

Mind you Unifi does also have bad  firmware updates, but they allow you to firmly downgrade. I found the most stable ones, stuck them in and am now rock stable on my equipment. As time goes on, i will update the old 2.4 ghz ones to 6 ghz ones and finally 6E. I got 5 vlans running, 5 different SSIDs, switches etc without any issue and a centralized console to manage them without fuss. The only thing i did was to buy two wifi 6 LR's from ebay for a song, since someone else was moving to Meraki and was having a distress.

Message 97 of 317
jayeshm
Apprentice

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

@FURRYe38Thanks for all the help. I tried to keep these working, but they again started randomly rebooting. To my amusement i realized they had gotten updated randomly despite me blocking and firmware updates showing that it was not possible to reach the update servers.

Instead  i am shelving them for now and well will wait for a few months down the line to see if they have been improved. I live in a country where they have zero resale value, as they are priced out of the reach of most people.

Message 98 of 317
FURRYe38
Guru

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

Sounds good. I'll be looking into more on this next week. I'll try my best. 


@jayeshm wrote:

@FURRYe38Thanks for all the help. I tried to keep these working, but they again started randomly rebooting. To my amusement i realized they had gotten updated randomly despite me blocking and firmware updates showing that it was not possible to reach the update servers.

Instead  i am shelving them for now and well will wait for a few months down the line to see if they have been improved. I live in a country where they have zero resale value, as they are priced out of the reach of most people.


 

Message 99 of 317
DarthBob
Aspirant

Re: New RBR850 / RBS850 Firmware Version 4.6.3.16 Released

I just started havinig this issue this morning. I don't know whether I was fortunate until now, or my 850 just didn't do the firmware update til then. I did a factory reset and everything was stable until I put it back in AP mode. Now I'm losing connectivity every few minutes again. I'm going to try a hard reboot of both satellite and router (again), then if that doesn't work, put it back in router mode, to see if that resolves the issue. I'm trying to avoid having to downgrade.

Message 100 of 317
Top Contributors
Announcements

Orbi 770 Series