Orbi WiFi 7 RBE973
Reply

New RBS750 not syncing

gandalfgr
Aspirant

New RBS750 not syncing

I have an existing RBK752 system (1 RBR750 and 1 RBS750). I recently bought a new satellite (RBS750) and went through the set-up process but the satellite was not detected. I've tried the sync process via multiple methods (via app, via the web router admin console and the sync button method) and at multiple distances (<2 ft, direct line of site, 10 ft, 20 ft) with the same outcome.

 

The existing satellite is working just fine. Any suggestions what else I can try?

Message 1 of 6

Accepted Solutions
gandalfgr
Aspirant

Re: New RBS750 not syncing

Found a solution, here was my process.

  1. Factory reset the satellite as CrimpOn suggested
  2. Started the add satelilte flow via the web-ui. Received a "successfully added" message but satellite went to amber and then magenta.
  3. Connected satellite to router via ethernet, looked up the IP address assigened to the satellite via the web-ui as suggested by Furrye383
  4. Connected to the IP address detected in step 3. Default admin/password did not work, but when I tried the same user/ password for the router, I could connect to satellite too
  5. Discovered that the firmware was rather old 3.xx - downloaded the latest 7.6.xx firmware from NG and manually uploaded - ethernet is still connected
  6. Rebooted with ethernet cable still connected to router - finally a blue flash!
  7. Disconnected everything and set up the satellites to desired location, rebooted the whole network
  8. All good!

Thank you everyone for stepping in.

View solution in original post

Message 5 of 6

All Replies
CrimpOn
Guru

Re: New RBS750 not syncing

Sometimes it helps to do a Factory Reset on the additional satellite before attempting to add it to the system.

Message 2 of 6
gandalfgr
Aspirant

Re: New RBS750 not syncing

I have tried that. My best guess based on what I have read is that there could be a firmware mismatch. But I have no way to see the firmware on the satellite (tried connecting via an ethernet cable directly computer<>satellite but can't get in via 192.168.1.250).

Message 3 of 6
FURRYe38
Guru

Re: New RBS750 not syncing

Doest the RBS get connected via ethernet and get a IP address from the RBR?

Try 192.168.10.250 with the RBS.

Message 4 of 6
gandalfgr
Aspirant

Re: New RBS750 not syncing

Found a solution, here was my process.

  1. Factory reset the satellite as CrimpOn suggested
  2. Started the add satelilte flow via the web-ui. Received a "successfully added" message but satellite went to amber and then magenta.
  3. Connected satellite to router via ethernet, looked up the IP address assigened to the satellite via the web-ui as suggested by Furrye383
  4. Connected to the IP address detected in step 3. Default admin/password did not work, but when I tried the same user/ password for the router, I could connect to satellite too
  5. Discovered that the firmware was rather old 3.xx - downloaded the latest 7.6.xx firmware from NG and manually uploaded - ethernet is still connected
  6. Rebooted with ethernet cable still connected to router - finally a blue flash!
  7. Disconnected everything and set up the satellites to desired location, rebooted the whole network
  8. All good!

Thank you everyone for stepping in.

Message 5 of 6
FURRYe38
Guru

Re: New RBS750 not syncing

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 620 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series