Reply

No internet with RBR750 in AP mode

Ragar99
Luminary

No internet with RBR750 in AP mode

I can get the Costco purchased RBR750 to work fine in router mode, but no internet in AP mode.  The only thing unusual about the setup in AP mode is that the other router is leasing IPs in the 192.168.2.X range.  Could this be the issue?

Message 1 of 11
plemans
Guru

Re: No internet with RBR750 in AP mode

to work in AP mode, the orbi would need to be connected to another router/gateway with dhcp/nat. 

What are you connecting it to? 

Is it in router mode? and not passthrough/modem only mode?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 11
FURRYe38
Guru

Re: No internet with RBR750 in AP mode

https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
https://kb.netgear.com/26765/Disabled-Features-on-the-Router-when-set-to-AP-Mode


@Ragar99 wrote:

I can get the Costco purchased RBR750 to work fine in router mode, but no internet in AP mode.  The only thing unusual about the setup in AP mode is that the other router is leasing IPs in the 192.168.2.X range.  Could this be the issue?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 3 of 11
Ragar99
Luminary

Re: No internet with RBR750 in AP mode

What I determined after several resets is that switching to AP mode gets hung on a solid magenta when you have the guest network on.  Once I turned the guest network off, switched to AP mode, it rebooted fine.  I then turned the guest network back on in AP mode.

 

BTW this Orbi uses a different subnet for the guest network, but the networks are not isolated.  I can access home network devices from the guest network and vice versa.

Message 4 of 11
FURRYe38
Guru

Re: No internet with RBR750 in AP mode

Interesting. I would suggest that you let NG support know about the Guest Network hang when configuring AP Mode. I haven't seen this however I don't use Guest Network. 

 

Since the Orbi system is in AP mode, I presume that both LAN and Guest network are probably on the same side of the fence vs being in router mode, I presume Guest Network shouldn't have access to the LAN side resources. Again, something to ask NG support about. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 5 of 11
Ragar99
Luminary

Re: No internet with RBR750 in AP mode

 I can access home network devices from the guest network and vice versa in AP or Router mode.

Message 6 of 11
FURRYe38
Guru

Re: No internet with RBR750 in AP mode

Ok, something I would bring to NGs support attention.

@Blanca_O 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 7 of 11
ekhalil
Master

Re: No internet with RBR750 in AP mode

I think you’re seeing this issue just because of the used IP range 192.168.2.x. Orbi AX uses this range for the guest network by default.
If you insist on using 192.168.2.x for the main network you’ll need to change the default guest network’s IP range to 192.168.3.x. Please see this post: https://community.netgear.com/t5/Orbi-AX/RBR850-Changing-Guest-LAN-IP-subnet-Guest-Wireless-subnet-T....

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 8 of 11
Ragar99
Luminary

Re: No internet with RBR750 in AP mode

When I switched to AP mode, the guest devices got 10.0.1.x IPs so I don't think your "fix" is going to do much besides changing the guest subnet.  I'd try it, but it looks like Netgear removed the telnet switch for the debug.htm page.

 

This is kind of a weird setup, an AP should not be issuing any IPs so I'm not really suprised that guest network isolation doesn't occur.

Message 9 of 11
ekhalil
Master

Re: No internet with RBR750 in AP mode

What is the model of the router that Orbi is connected to in AP mode please?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 10 of 11
Ragar99
Luminary

Re: No internet with RBR750 in AP mode

Edgerouter 12, though there wasn't working guest isolation when I had the Orbi in Router mode.

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1905 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E