Orbi WiFi 7 RBE973
Reply

ORBI RBR850 Speed drops 24 hours after set up

Azz1991
Aspirant

ORBI RBR850 Speed drops 24 hours after set up

So I upgraded from orbi wifi 5 (RBR50) to the RBR 850 (two satelites package) and set it up, my ISP provides me with 1.1 Gb internet. my orbi is resitering 970 mbps (Orbi Built in speed test). When I set up the orbi I was getting  on average 580 mbps down (660 Max speed resitered) which was great, Im realistic about what speeds I would get over wifi. The probles started 24 hours later when suddenly I started getting only around 340 mbps (its performing worse than my old orbi did!). I havent changed anything in teh settings, the only thing that has changed is that I added a couple more devices, I highly dout my smart thermostat, google nest hub and tv are hogging that bandwidth while doing nothing. I ran the built in speed test in orbi and its still the same speed as before so the issue is not my ISP.

 

I tried rebooting the router, forgetting and then reconnecting to the network. but nothing. Im thinking reseting the router to factory settigns but I want to try that last as I would have to set up my security cameras agian and its freezing outside.  

 

I know I sound like like Im nitpicking here but, for a product that costs 1300 canadian dollars (an isnane amount for a router), I think I get to do that. 

Message 1 of 4
FURRYe38
Guru

Re: ORBI RBR850 Speed drops 24 hours after set up

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Is Armor or Smart Parental Controls enabled?

 

What wifi devices do you have connected?

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

Message 2 of 4
Azz1991
Aspirant

Re: ORBI RBR850 Speed drops 24 hours after set up

* The firmware was updated upon installation to V4.6.3.16

* The ISP (Bell Canada) provides a 2 in 1 modem/router, Its called the Home hub 3000, I have disabled the router portion.

* The  home it self is around 1700 sq ft, but there are smart home appliances (lights/cameras) set up in teh backyard, that extends the service area to around 4000 sq ft.

* the Router (Basement) is around 27 feet from the first sateltite (Ground floor) and 35  feet from the second satelite (1st floor). the satelites are around 13.5 feet apart but on different floors. Its a typical north american house so Its mostly drywall. 

* 5 GHz is on channel 48 and 2.4ghz is on auto. 

* I live in eth suburbs so the area isnt too crowded with wifi, testing on my computer there is like 5-7 networks, but the signal strength is either one bar or no bars. when I test on my phone I only find one network other than mine

* I have  2 TVs, playstation, thermostat, 2 home assistants (Alexa,Nest), three laptops, two phones, 3 cameras.

 

Come to think about it I did set up parental control last night.... would that bottle neck the bandwidth?. Anyways I diabled parental control/aromor and rebooted the router but still no imrpovement. 

 

Message 3 of 4
FURRYe38
Guru

Re: ORBI RBR850 Speed drops 24 hours after set up


@Azz1991 wrote:

* The firmware was updated upon installation to V4.6.3.16

You might reveiw this: 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-v...

 

* The ISP (Bell Canada) provides a 2 in 1 modem/router, Its called the Home hub 3000, I have disabled the router portion.

* The  home it self is around 1700 sq ft, but there are smart home appliances (lights/cameras) set up in teh backyard, that extends the service area to around 4000 sq ft.

* the Router (Basement) is around 27 feet from the first sateltite (Ground floor) and 35  feet from the second satelite (1st floor). the satelites are around 13.5 feet apart but on different floors. Its a typical north american house so Its mostly drywall. <Basements are not recommended places for the RBR. All that concrete and steel can cause wifi problems. I would see if you can get the RBR on the main floor and then put a RBS in the basement. 

* 5 GHz is on channel 48 and 2.4ghz is on auto. 

* I live in eth suburbs so the area isnt too crowded with wifi, testing on my computer there is like 5-7 networks, but the signal strength is either one bar or no bars. when I test on my phone I only find one network other than mine

* I have  2 TVs, playstation, thermostat, 2 home assistants (Alexa,Nest), three laptops, two phones, 3 cameras.

 

Come to think about it I did set up parental control last night.... would that bottle neck the bandwidth?. Anyways I diabled parental control/aromor and rebooted the router but still no imrpovement. 

 


 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 512 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7