Orbi WiFi 7 RBE973
Reply

Orbi AX 600 RBK 852

kalledog
Aspirant

Orbi AX 600 RBK 852

Hi

 

I have setup an AX6000 system in Ap mode, many problems, the app from the phone doesn't connect, it says every time it cannot connect to orbi system, but the phone is connected to the wifi.

The devices doesn't switch to the closest satellite or router, this is very bad.

This morning my iphone was not connected to wifi, then it connected but with label unsecure network.

 

It seems this system is very unstable, I trusted the netgear brand, maybe i did wrong purchase.

Message 1 of 6
FURRYe38
Guru

Re: Orbi AX 600 RBK 852

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT and host router the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
Armor, and Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

What iOS is on the iphone? Not seeing any problems with my iphone 12 Max 14.6

Message 2 of 6
kalledog
Aspirant

Re: Orbi AX 600 RBK 852

Hi

the firmware is the latest

Firmware Version
V3.2.18.1_1.4.14

 

 

the suqare ft are 2583.338ft

 

the distance is about 6mt from each other

 

there are some wifi of Neighbors about 3

 

iphone 12 pro max 14.4

now for example I'm in the room where the router is , but my iphone is connected to the satellite that is two floors away, it doesn't switch to the nearest device

 

when I open the app even if I'm connected to the wifi, i get error it cannot connect

 

 

Message 3 of 6
FURRYe38
Guru

Re: Orbi AX 600 RBK 852

Try some of the suggestions. 

 

Also it's up to devices to pick and choose where they connect too, not Orbi. 

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

You might update iOS on the 12Max. I see there is 14.7 available...I haven't loaded this yet. I'm on 14.6. 

Message 4 of 6
kalledog
Aspirant

Re: Orbi AX 600 RBK 852

I can change CTS

but disabling 
Armor, and Set 20/40Mhz Coexistence to 40Mhz only, is not possible I can only enable or disable without specifying 40mhz or is it default when disabled?

 

thanks

Message 5 of 6
FURRYe38
Guru

Re: Orbi AX 600 RBK 852

Remove the check mark from the 20/40 box sets 40Mhz only...

If you have Armor enabled, it should be disabled thru the Orbi app...Then power OFF the RBR for 30 seconds then back ON after it's disabled. 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 481 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7