Orbi WiFi 7 RBE973
Reply

Orbi AX4200 (RBK752) not full loading websites/mobile apps

asachmo
Aspirant

Orbi AX4200 (RBK752) not full loading websites/mobile apps

Hey All,

In the past week or so, I have noticed that I have been struggling to connect to websites (amazon shopping and Orbi app in particular) via my WiFi signal. What happens is that it just partially loads the page, or just stays loading until it times out. When I switch to mobile data usage or if I am hard wired (using computer), it loads perfectly fine. Other than a few websites, my internet has not experienced any issues via streaming and smart home devices (which is why I believe it is not my ISP). I did recently update the firmware, but this is after I noticed this issue. I also tested these websites on my girlfriends mobile phone and laptop and it still acts this way. 

Any help would be appreciated as the NETGEAR phone support put me on hold on two different calls and just hung up on me. 

Thanks!

This is the product I have:

https://www.bestbuy.ca/en-ca/product/netgear-orbi-8-stream-tri-band-ax4200-whole-home-mesh-wi-fi-6-s...

Message 1 of 8
FURRYe38
Guru

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite


Any Wifi Neighbors near by? If so, how many?

 

Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

Message 2 of 8
asachmo
Aspirant

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

Current Firmware = V3.2.18.1 on Both RBR750 and Satellite
ISP Modem = Hitron CGNM-2250 DOCSIS 3.0 modem - Bridged and connected via ethernet cable to Orbi Router
Home Size = 1600sqft
Distance Between Satellite and Router = 20ft 
WiFi Neighbours = Two (live in an attached townhouse)

I do not see the option to enable 40MHz coexistence ONLY, just had a check to enable 20/40MHz

Do set CTS to 2347 on both 2.4 and 5GHz settings?

Message 3 of 8
FURRYe38
Guru

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps


@asachmo wrote:

Current Firmware = V3.2.18.1 on Both RBR750 and Satellite
ISP Modem = Hitron CGNM-2250 DOCSIS 3.0 modem - Bridged and connected via ethernet cable to Orbi Router
Home Size = 1600sqft
Distance Between Satellite and Router = 20ft <Too close, try 30 feet. 
WiFi Neighbours = Two (live in an attached townhouse)

I do not see the option to enable 40MHz coexistence ONLY, just had a check to enable 20/40MHz <Uncheck the box then apply sets 40Mhz only. 

Do set CTS to 2347 on both 2.4 and 5GHz settings? Yes.


 

Message 4 of 8
asachmo
Aspirant

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

Haha ya I am new to this forum, am a little hesitant to try his solution as I seen it in other posts. I really wish there was a solution to the problem. I know its not an issue communicating with the satellite and router - aside from a few websites not loading, literally everything wrongs flawlessly. It almost seems like orbi restricts some websites intermittently for some reason

Message 5 of 8
asachmo
Aspirant

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

In order to even have an internet connection, I have no choice but to use the modem supplied by my ISP. The modem is bridged so the WiFi signal is non-existent coming from my ISP's modem. Like I was saying, this just started happening in the past week here and everything was working wonderfully prior to that 

Message 6 of 8
asachmo
Aspirant

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

V3.2.18.1 on Both RBR750 and Satellite...The firmware was recently updated - However, I updated the firmware because I thought having out-dated firmware was the issue. I am literally cringing thinking about doing a factory reset because I have a stupid amount of smart devices in the home to re-configure haha Smiley Frustrated

Message 7 of 8
energie
Luminary

Re: Orbi AX4200 (RBK752) not full loading websites/mobile apps

Websites partially loading I also have experienced. This could be related to 

When the domainnames for certain links are not correctly resolved, the page simply gets stuck loading those images/data etc. It depends on the browser how it is handled. Chrome for example will make a second attempt. Other browsers like Firefox not. It is a really annoying issue, however Netgear is ignoring it.

 

Your only solution to this is to either return the Orbi AX (if still possible) or buy a third party router and place the Orbi AX in access point mode.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1262 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series