Orbi WiFi 7 RBE973
Reply

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

gwhite66
Aspirant

Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

My RBR850 appears to be blocking one of my email addresses from receiving/sending to my laptop. When I connect directly to my cable modem, the traffic flows fine. When I reconnect to my RBR850 again, it might work briefly before blocking again.

 

This only started in the past few months - I have used it successfully for a couple of years - I have no idea why this is happening. As this is a business email address on a domain I own (with extremely little traffic - handful of emails per day), it is really frustrating!

 

Any thoughts from the community?

 

Model: Orbi AX6000 Tri-band Mesh WiFi 6 Router (RBR850)

Hardware: RBR850 (one satellite)

Firmware: V7.2.6.31

OS: Apple Sonoma 14.4.1

 

Message 1 of 7
FURRYe38
Guru

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 

 

Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter and IPv6.

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

If emails have been working with the Orbi system and something started happening past few months, might be something with the email services. Or something changed on the Apple device? 

 

Has a factory reset and setup from scratch been performed since last FW update?

 

Message 2 of 7
gwhite66
Aspirant

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

 have not Comcast Xfinity Modem

PN: CGM4331COM

FCC ID: G954331X

I think I am using cat5, but literally nothing changed in the last few months (that I can identify) which would initiate the blocking of email. Certainly nothing physical on the setup.

 

Everything you suggested is blocked, except traffic meter, which I disabled (again, its been running for 2 years). Nothing changed on the apple device. Nothing I know changed on the email server side.

 

I have NOT done a factory reset & setup from scratch since last FW update - you'd think that a modern product would not require a complete build from scratch every time an over the air FW update was sent, but hey, I'll do it if there's a reasonable chance of fixing the problem!

Message 3 of 7
CrimpOn
Guru

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

(sometimes responses are perfectly clear to the person who wrote them, but might be a bit ambiguous when we read them.  Such as terms like "blocked")

 

  • Bitdefender Armor is or is not enabled on this system?
  • Smart Parental Controls is or is not enabled on this system?
  • Has the system been power cycled?
  • What email client system is being used?
  • What specific error message is received?

Ii wholeheartedly agree that a total Factory Reset and reconfiguration can be an enormous chore. (In my case, it takes over two hours of typo-ridden data entry and a lot of swearing.)  It is indeed the last resort.

 

There is a short cut method of resetting firmware:

  • Save a copy of the configuration to a computer using the menu item Backup Settings.
  • Perform the Factory Reset maneuver with an object stuck into the tiny Reset hole.
    https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings 
  • When the system restarts, connect the computer to the router and access the web interface using either http://orbilogin.net or the IP address of the router.
  • This should bring up a web page encouraging use of the Orbi 'app' to configure the system.  IGNORE this off and select the link in tiny print I do not have a smartphone.
  • Proceed to do the configuration, but:
    • Ignore any offers to register the system, enable Armor or Smart Parental Controls
    • Do not change the WiFi credentials from the default.
  • Keep going until the page comes up asking if you want to:
    • Load a saved configuration, or
    • Continue with manual configuration
  • Load the saved configuration.
  • The system will reboot and the entire configuration comes back. (less any garbage that has crept into the system over the years).
  • All WiFi devices will now connect as normal.

This entire process can be done in 10 minutes.

Message 4 of 7
FURRYe38
Guru

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

Your ISP Modem already has a built in router and Wi-Fi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL Wi-Fi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all Wi-Fi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.
https://community.netgear.com/t5/Orbi-WIFI-6-AX-AND-Wi-Fi-6E-AXE/Procedure-for-Factory-reset-of-RBS8...
https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
Lets try option #2 first...


@gwhite66 wrote:

 have not Comcast Xfinity Modem

PN: CGM4331COM

FCC ID: G954331X

I think I am using cat5, but literally nothing changed in the last few months (that I can identify) which would initiate the blocking of email. Certainly nothing physical on the setup.

 

Everything you suggested is blocked, except traffic meter, which I disabled (again, its been running for 2 years). Nothing changed on the apple device. Nothing I know changed on the email server side.

 

I have NOT done a factory reset & setup from scratch since last FW update - you'd think that a modern product would not require a complete build from scratch every time an over the air FW update was sent, but hey, I'll do it if there's a reasonable chance of fixing the problem!


 

Message 5 of 7
gwhite66
Aspirant

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

Apologies - the Xfinity modem is always in bridge mode, always has been.

Message 6 of 7
FURRYe38
Guru

Re: Orbi AX6000 (RBR850) - blocking one of my email addresses in/out

Something to try out before doing a factory reset, Set the modem back to router mode then disable any Wifi radios there, then configure the RBR for AP mode and see if this email address is getting blocked still. 

 

Can try the RBR in router mode as well as long as you use the DMZ or IP pass-thru feature on the modem while in router mode for the RBR that's in router mode.. 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 430 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi 770 Series