Orbi WiFi 7 RBE973
Reply

Re: Orbi Network Disconnects from Phone

zb411
Follower

Orbi Network Disconnects from Phone

Hello I have an RBR850 system and when walking around my home my phone consistently disconnects from the network and often will take a long time to reconnect even if the network shows up in the wifi settings as having strong signal. I don’t believe it is a satellite placement problem as the signal still shows as strong in my available networks under wifi settings on phone when it disconnects but it consistently happens and is very frustrating. Any ideas on how I might be able to fix this? Thanks in advance for the help and please let me know if you need further info. System is running on firmware version 4.6.14.3 and we have 4 satellites but 1 is outdoor.
Message 1 of 2

Re: Orbi Network Disconnects from Phone


@zb411 wrote:
Hello I have an RBR850 system and when walking around my home my phone consistently disconnects from the network and often will take a long time to reconnect even if the network shows up in the wifi settings as having strong signal.

Is it just this phone that loses the connection? What about other phones? You need to rule out the phone as the cause of the problem.

 

What is this phone? An iThing?

 

.iNETGEAR Mobile Applications and Apple Devices FAQ - NETGEAR Communities

 

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Orbi WiFi 6 (AX) and WiFi 6E (AXE) - NETGEAR Communities

You might like to search there for messages related to your problem.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 207 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7