Orbi WiFi 7 RBE973
Reply

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

vics-orbi
Aspirant

Orbi RBK-752 Satellite not connecting when router is in access point mode

Hi,
I am trying to use the RBK-752 as an Access Point mesh (router and satellite).
In "Route" mode the Satellite sync without any issues and works. However, when I put the router in "AP" mode I can't get the Satellite to sync with the router to act as a AP mesh. They are both connected via wire (wire backhaul) to the same switch.
In "Connected Devices" it shows the Satellite, but the status is "Out of sync" and I cannot get it to sync. I tried reboot, resync, etc...
Not sure if this configuration is possible, but I have not seen any documentation that says it can or cannot be done.

 

Firmware: V4.6.3.16_2.0.51

 


Am I missing something ?

Your help is greatly appreciated.

Thanks

Message 1 of 14

Accepted Solutions
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

After spending 1h 45min on the phone with Netgear Tech Support, we finally got it to work.

 

Here are the steps for anyone that is interested.


1) Start with RBR in Router mode (since my actual router (Ubiquiti) as a different ip address than the RBR default, I was able to connect directly to my router on the Orbi WAN port.
2) Sync the RBS with the router either hardwire or wireless

3) Make sure to wait until the RBS blue light turns off

4) If all the above went well, go to the RBR and switch to AP mode.

5) Leave your ethernet cable connected to the Orbi WAN port. The RBR will automatically change the Orbi WAN port to Orbi LAN
5) Let the RBR reboot

6) That' it !!!

 

Here are some gotchas:

1) If you are using the wired backhaul (preferred), you MUST be connected to the RBR switch. You CANNOT use a 3rd party switch (Cisco, Netgear, etc..) between the RBS and RBR in wired mode.

 

2) If you are using wireless backhaul and live in ~3000 sqf home with lots of walls, make sure the RBS is no more than 40 feet away from RBR. My RBS was constantly turning amber unless I move it closer to the RBR which kind of defeats the purpose.

I was able to run a dedicated ethernet cable from my RBR to RBS and it's working perfectly.

Hope this helps.

 

 

View solution in original post

Message 8 of 14

All Replies
miller1975
Tutor

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

No your not missing something, I have the exact same problem since they broke it with the latest firmware. If its still in the 90 day warranty try phoning them

Message 2 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

What is the brand and model # of the host router and the Switch being used? 

Does the RBR and RBS appear on the host routers connected clients list? 

 


@vics-orbi wrote:

Hi,
I am trying to use the RBK-752 as an Access Point mesh (router and satellite).
In "Route" mode the Satellite sync without any issues and works. However, when I put the router in "AP" mode I can't get the Satellite to sync with the router to act as a AP mesh. They are both connected via wire (wire backhaul) to the same switch.
In "Connected Devices" it shows the Satellite, but the status is "Out of sync" and I cannot get it to sync. I tried reboot, resync, etc...
Not sure if this configuration is possible, but I have not seen any documentation that says it can or cannot be done.

 

Firmware: V4.6.3.16_2.0.51

 


Am I missing something ?

Your help is greatly appreciated.

Thanks


 

Message 3 of 14
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

What is the brand and model # of the host router and the Switch being used? 

Ubiquiti ER-4 Router
Cisco CBS110-8T-D Switch

 

Does the RBR and RBS appear on the host routers connected clients list? 
Yes, they both have their own IP.

Added note: The Satellite has a constant blue light that does not turn off which to my understanding is that it successfully connected to the router, but not synced 

Message 4 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

What happens if you connect the RBS directly to the back of the RBR? 

 

Message 5 of 14
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

Same thing. 
Constant blue light on the RBS and "Out of sync" in the RBR.
I also replace the cables twice to make sure I did not have connection issues.

Message 6 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

What happens if you turn OFF the RBS, remove the RBS from the RBRs web page. Power ON the RBS and factory reset the RBS and re-sync it using the sync button on the RBS and RBR? 

Message 7 of 14
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

After spending 1h 45min on the phone with Netgear Tech Support, we finally got it to work.

 

Here are the steps for anyone that is interested.


1) Start with RBR in Router mode (since my actual router (Ubiquiti) as a different ip address than the RBR default, I was able to connect directly to my router on the Orbi WAN port.
2) Sync the RBS with the router either hardwire or wireless

3) Make sure to wait until the RBS blue light turns off

4) If all the above went well, go to the RBR and switch to AP mode.

5) Leave your ethernet cable connected to the Orbi WAN port. The RBR will automatically change the Orbi WAN port to Orbi LAN
5) Let the RBR reboot

6) That' it !!!

 

Here are some gotchas:

1) If you are using the wired backhaul (preferred), you MUST be connected to the RBR switch. You CANNOT use a 3rd party switch (Cisco, Netgear, etc..) between the RBS and RBR in wired mode.

 

2) If you are using wireless backhaul and live in ~3000 sqf home with lots of walls, make sure the RBS is no more than 40 feet away from RBR. My RBS was constantly turning amber unless I move it closer to the RBR which kind of defeats the purpose.

I was able to run a dedicated ethernet cable from my RBR to RBS and it's working perfectly.

Hope this helps.

 

 

Message 8 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

So did you not have the WAN port connected on the RBR initially? 

 

You should be able to use a LAN switch in between the RBR and RBS in AP mode. 

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy... 📡

NG GS-105/108v4, D-Link DGS-105/108 and HP ProCurve 1400/1800 series switches work for Orbi systems.

 

Please mark your thread as solved so others will know. 
Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

Message 9 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

Just checked my 8 series Orbi with RBS ethernet connected to a HP ProCurve 1400 switch. I connected them first wirelessly, both connected. Then connected the ethernet cable 1 at a time to the swtich from the RBS, both are "wired" connected to the RBR850 in AP mode. 

RBR850APmodeRBS850EthernetConnectedWithHPSwitch.png

Message 10 of 14
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

The information I stated above was based on what the Tech support gave me.
I haven't tested on any other switches. The only one I have is the Cisco.
Message 11 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

What is the model# of the Cisco switch? There are some kinds of switches that do not work well with Orbi systems. 

Message 12 of 14
vics-orbi
Aspirant

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

Cisco Business CBS110-8T-D

Message 13 of 14
FURRYe38
Guru

Re: Orbi RBK-752 Satellite not connecting when router is in access point mode

Even though this is a unmanaged swtich, the data sheet suggests it supports Energy Efficient Ethernet (IEEE 802.3az) standard and 

Quality of Service (QoS) 802.1p priority based features which may play a role in not working well in betweeen the RBR and RBS. Orbi systems seem to required specific data flow and handshake between the RBR and RBS. Any kind of interuption or prevention of this can cause problems for Orbi systems. 

 

SO far from what Ive tested, NG GS-105/108v4, D-Link DGS-105/108 and HP ProCurve 1400/1800 series switches work for Orbi systems. Something to try out if you want RBS that are ethernet connected. 

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 3360 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series