Orbi WiFi 7 RBE973
Reply

Re: Orbi RBK752 LED Magenta once every 3 days

srinivasgnv
Guide

Orbi RBK752 LED Magenta once every 3 days

I was using Netgear WNDR3700v3 that was perfecting working but decided to upgrade to wifi6. So, I recently purchased RBK752 (RBR750 and one RBS) two week ago. Just replaced my older router with Orbi. ISP is BSNL and I use a modem (not router) provided by the ISP
Observed the issue of router turning Magenta every two days. Internet is existing but the router says no internet once every 3 days. Need router restart or click the Test button at Advanced>> Setup >> Internet page to restore the router internet.
Orbi RBK752 Firmware Version
V4.6.3.16_2.0.51
Changed the location of the satellite  to make sure it is 30 feet apart from the router. But no luck
 
As instructed by the Netgear support on phone
 
  • Changed MTU value from 1500 to 1492 at Advanced >> Setup >> WAN Setup
  • Power off the router, wait for 10 sec and power on the router. But no luck
Finally...
I suspect the issue is happening due to the lease expiry on the BSNL modem  (ISP), which was set to 3 days. Seems like something is happening at that point of time because of which the Orbi router glows Megenta saying there is no internet. However, when I check the ISP modem, I do see that internet is healthy. 
 
So...
I changed Orbi internet setting to use static IP at Advanced>> setup>>Internet>>Internet IP Address
and disabled DHCP Server on my ISP modem 
 
Today is day 2 since I made the above change. While I wait I would like to seek some help from the community as I could not get expected support from the on-call/phone support.
 
Message 1 of 10

Accepted Solutions
srinivasgnv
Guide

Re: Orbi RBK752 LED Magenta once every 3 days

Finally I could conclude that disbaling DHCP in my ISP (BSNL) FTTH modem, resolved this problem. Well, as of now I don't need the DHCP service as the only device I connected (wired) is my orbi router. So I am happy with this workaround for now. I need to do a factory reset and check if this issue is fixed, but that is for the future and I will remind myself. 

 

Thank you very much for staying with me FURRYe38. 

 

View solution in original post

Message 9 of 10

All Replies
FURRYe38
Guru

Re: Orbi RBK752 LED Magenta once every 3 days

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

If the RBR is seeing PINK every 2-3 days and it's not random, there would be and issue between the RBR and the ISP modem/ONT.

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem for cable modems.  
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...

Message 2 of 10
srinivasgnv
Guide

Re: Orbi RBK752 LED Magenta once every 3 days

Hi Furrye38, Thank you for the quick response. 

I am from India and I use BSNL Fiber ISP. The modem I was provided (few years ago) is

Gpon ONT where the Orbi is connected to

Equipment ID:00142-00029-63
Hardware Version:02
Software Version:R2.0.9.6
Build Date:2017-09-11

 

If the RBR is seeing PINK every 2-3 days and it's not random, there would be and issue between the RBR and the ISP modem/ONT.

>> Yes I agree. It's not random. So I supsect the DHCP lease set to 3 days in the isp modem. 

 

I was using WNDR3700v3 for years without any issues. Also I got the ISP check my connection, wire etc., all are fine. If any issues were there in the connection, the issue should happen all the time/many times. 

 

I tried power cycling ISP modem and Orbi several times. But no luck 

 

Message 3 of 10
FURRYe38
Guru

Re: Orbi RBK752 LED Magenta once every 3 days

Has a factory reset and setup from scratch been performed since last FW update?

Message 4 of 10
srinivasgnv
Guide

Re: Orbi RBK752 LED Magenta once every 3 days

No, I haven't done a factory reset. I unboxed, updated the firmware and started using it. I will wait to see if the issue reoccurs, I will try the factory rest and setup. (Just want to avoid connecting all of my devices and disrupting the network) 

 

Message 5 of 10
FURRYe38
Guru

Re: Orbi RBK752 LED Magenta once every 3 days

👍

Message 6 of 10
srinivasgnv
Guide

Re: Orbi RBK752 LED Magenta once every 3 days

Quick update... The workaround (disabling DHCP Service in the ISP modem and moving to static IP) seems to be working. Three days passed without any instance of Orbi RBR752 turning Meganta while healthy internet on the modem.

I want to test the workaround for three more days before concluding that the workaround is working.

I need to understand the root cause (without the workaround) and/or factory reset when the time is right for my network.

Message 7 of 10
FURRYe38
Guru

Re: Orbi RBK752 LED Magenta once every 3 days

👍

Message 8 of 10
srinivasgnv
Guide

Re: Orbi RBK752 LED Magenta once every 3 days

Finally I could conclude that disbaling DHCP in my ISP (BSNL) FTTH modem, resolved this problem. Well, as of now I don't need the DHCP service as the only device I connected (wired) is my orbi router. So I am happy with this workaround for now. I need to do a factory reset and check if this issue is fixed, but that is for the future and I will remind myself. 

 

Thank you very much for staying with me FURRYe38. 

 

Message 9 of 10
FURRYe38
Guru

Re: Orbi RBK752 LED Magenta once every 3 days

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1468 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7