Orbi WiFi 7 RBE973
Reply

Re: Orbi RBK753s slow speeds with gig fiber?

Burdurboy05
Aspirant

Orbi RBK753s slow speeds with gig fiber?

I recently just purchased the RBK753S and have gig speeds from ATT fiber. My ATT modem is in IP pass through mode to the Orbi and I disabled WiFi on the ATT modem which is a Nokia BGW320. I don’t seem to be getting the speeds I’d expect from the Orbi. My phone is WiFi 6 capable but it’s never gotten more than 500 or so mbps down, regardless of where I am in my house which is about 2000sqft. My PS5 is about 15 feet from my Orbi router and gets at most 200mbps down and it’s also a WiFi 6 device. Any ideas on settings I can tweak to increase speed on my Orbi mesh? The only thing I’ve really tried is a factory reset on Orbi and changing CTS to 2347 as I saw that in another discussion.
Message 1 of 8
FURRYe38
Guru

Re: Orbi RBK753s slow speeds with gig fiber?

What Firmware version is currently loaded?

What is the brand and model# of the phone? 

 

How are you speed testing on the phone? Orbi app? 

Try speed testing with a ethernet connected PC and Ooklas installable speed test app connected at the RBR. 

 

 

What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

 

Try disabling the following and see:
Armor.

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Set Short preamble instead of Long preamble modes. Ensure Enable WMM is enabled. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

Message 2 of 8
Burdurboy05
Aspirant

Re: Orbi RBK753s slow speeds with gig fiber?

Firmware is 4.6.3.7, the phone is iPhone 11 Pro Max. I’m speed testing the phone using the Speedtest.net app. When I speed test at the RBR using a wired laptop I am getting around the 960mbps down and up. I tried disabling armor with no change in speeds. The RBR and first RBS are like 6 feet from each other if you could go through my basement ceiling to the first floor. Separate floors but relatively close on top of each other and the second Rbs is on my second floor maybe 20 feet from RBR if you went through the floors
Message 3 of 8
FURRYe38
Guru

Re: Orbi RBK753s slow speeds with gig fiber?


@Burdurboy05 wrote:
Firmware is 4.6.3.7, the phone is iPhone 11 Pro Max. I’m speed testing the phone using the Speedtest.net app. When I speed test at the RBR using a wired laptop I am getting around the 960mbps down and up. I tried disabling armor with no change in speeds. The RBR and first RBS are like 6 feet from each other if you could go through my basement ceiling to the first floor. <6 Feet is WAY too close. Try 30 feet. Separate floors but relatively close on top of each other and the second Rbs is on my second floor maybe 20 feet from RBR if you went through the floors<try 30 feet. Try turning OFF THe RBS and speed test with the phone connected to the RBR only. At least your getting good wired speeds. 

Message 4 of 8
Burdurboy05
Aspirant

Re: Orbi RBK753s slow speeds with gig fiber?

Thanks I will give that a try when I get home from work. Another thing I was thinking of trying is putting the Orbi in AP mode, my thinking is the ATT modem/router combo doesn’t play nice with external routers. My Google mesh system had slow speeds (granted it’s not as capable as Orbi) but Google support couldn’t figure out why. I think im getting a double NAT with my current setup and maybe that’s part of it. Will the mesh features of my Orbi system work in AP mode? I don’t care about Armor or any of the netgear stuff I’d lose in AP mode, I just want solid and fast WiFi in and outside of my house
Message 5 of 8
FURRYe38
Guru

Re: Orbi RBK753s slow speeds with gig fiber?

Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Message 6 of 8
Burdurboy05
Aspirant

Re: Orbi RBK753s slow speeds with gig fiber?

I currently have my ATT modem/router in Passthrough since it doesn’t have a true bridge mode. I’m starting to think that is part of the problem. Definitely going to try AP mode later today to see if that helps with speeds. I don’t think the Nokia BGW320 likes my Orbi handling routing. Does the mesh portion of my Orbi system work in AP mode? Also would it still handle 2.4 or 5ghz bands for my devices? I’m not sure why to expect from AP mode
Message 7 of 8
FURRYe38
Guru

Re: Orbi RBK753s slow speeds with gig fiber?


@Burdurboy05 wrote:
I currently have my ATT modem/router in Passthrough since it doesn’t have a true bridge mode. I’m starting to think that is part of the problem. Definitely going to try AP mode later today to see if that helps with speeds. I don’t think the Nokia BGW320 likes my Orbi handling routing. Does the mesh portion of my Orbi system work in AP mode? Yes. Also would it still handle 2.4 or 5ghz bands for my devices? Yes. I’m not sure why to expect from AP mode. Be sure all wifi radios on the modem are fully disabled.

 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1425 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7