Orbi WiFi 7 RBE973
Reply

Orbi RBK852 - Devices won't reconnect after power cycle

KKHoliday
Follower

Orbi RBK852 - Devices won't reconnect after power cycle

Tried searching so forgive me if I missed a thread.

 

I have 80+ devices connected to my RBK852, mostly IoT devices.  Using frontier FiOS ISP.  RBK852 connected directly to ONT.  After the RBK goes through a power cycle, both planned (FW updates) and unplanned (power surge, crash), most of the devices will not reconnect. 

 

After multiple factory resets, and sometimes just luck I can get all the devices back online.  It takes forever going this route.  I am in Texas, so it's already been stated that there will be multiple running blackouts this summer, and i'd hate to have to go through this everytime.  I know a UPS will alleviate some of this, and i have one on the way, but planned reboots like firmware updates and setting changes will require a reboot.

 

Anybody have any experience as to why this is happening?  Thanks

Message 1 of 2
FURRYe38
Guru

Re: Orbi RBK852 - Devices won't reconnect after power cycle

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

Try disabling AX mode on 2.4Ghz radio on the RBR. 

Try setting CTS values to 2347 under Advanced Tab/Advanced Settings/Wireless Settings

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 379 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series