Orbi WiFi 7 RBE973
Reply

Orbi RBR750 Port Forwarding Issue

DORAN033
Aspirant

Orbi RBR750 Port Forwarding Issue

Hi there! I have been port forwarding some self hosted sites [using NPM] through my orbi router for about 6 months now, and suddenly it stopped working. As of a week ago, any time I go to the public domain of the router and the correct port, it always takes me to the orbi login website [assuming I'm on the same wifi network]. If I am out of the wifi network, it just says there is nothing at that ip. When on the private ip [192.168.X.X], I am able to access the site, but only on the wifi network, which won't work for what I am using it for. Any advice would be greatly appreciated. Some router information and troubleshooting steps I have taken are found below.

 

Router: RBR750

Firmware:  V4.6.9.11_2.3.5

Operating Mode: Router

DHCP: On

 

Previous Trouble Shooting Steps:

Rebooting (x3) | Failed

Restarting Server (x2) | Failed

Reconfiguring NPM (x1) | Failed

Message 1 of 6
FURRYe38
Guru

Re: Orbi RBR750 Port Forwarding Issue

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Is uPnP disabled or enabled on the RBR? Should be disabled if you have any Port Forwarding configurations enabled.

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

Message 2 of 6
DORAN033
Aspirant

Re: Orbi RBR750 Port Forwarding Issue

Hi there! Thanks for the quick response! The MFR is Netgear, and it is a CM1100. I am not sure where to check if the uPnP is disabled. I'll do the complete system restart in that sequence at XX:30 PM [in 15 minutes] and give you an update. Thanks so much!

Message 3 of 6
DORAN033
Aspirant

Re: Orbi RBR750 Port Forwarding Issue

Hi again! I did the restart that you recommended. The issue is still the same issue and takes be right back to the orbi login page as always. Any other ideas? This is driving me slightly insane. 

Message 4 of 6
DORAN033
Aspirant

Re: Orbi RBR750 Port Forwarding Issue

I also think uPNP is on. The setting "Turn UPnP On" is checked. Should I disable that?

Message 5 of 6
DORAN033
Aspirant

Re: Orbi RBR750 Port Forwarding Issue

@FURRYe38, Any other tips?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 406 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7