Orbi WiFi 7 RBE973
Reply

Re: Orbi RBR750 only youtube.com problem

Dashbord
Guide

Orbi RBR750 only youtube.com problem

I have RBR750 and two satellites, from few days only youtube.com is buffering/lagging problem, i can play youtube video at 240p but still lagging at 240p, youtube works normal on apple and android devices but problem is only on Windows devices like e.g Windows 11/10 and server 2022. i have pluged in LAN into direct modem and tried youtube.com and it works normal on Windows devices but problem comes when i connect to orbi. i have 500/500 connection, any tips/suggestion please? Orbi is on router mode.

 

Hardware Version: RBR750
Firmware Version: V4.6.14.3_2.3.12
GUI Language Version: V3.0.1.54_2.1.30.3
Operation: Mode Router

Message 1 of 13

Accepted Solutions
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

I'd try your ISP modem back in router mode. Use it's DMZ for the RBR. Be sure any wifi radios on the ISP modem are disabled while it's in router mode.

View solution in original post

Message 7 of 13

All Replies
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

one more thing when i connect to VPN on Windows devices it works normal as well or if i use SOCKS5 proxy on Windows any browser it works normal.

Message 2 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

Are the Windows PCs wireless or ethernet connected to th Orbi system? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wirelessly connected.

 

Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter.

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.



Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. https://kb.netgear.com/22697/How-do-I-install-my-NETGEAR-router-using-the-router-web-interface
Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...
https://kb.netgear.com/25722/How-do-I-reserve-an-IP-address-on-my-NETGEAR-router
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 
https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings
https://kb.netgear.com/000062081/How-do-I-erase-the-configuration-settings-on-my-Orbi-WiFi-System

 

MIght review information about newer FW version as well:

https://community.netgear.com/t5/Orbi-WIFI-6-AX-AND-Wi-Fi-6E-AXE/New-RBR750-RBS750-Firmware-Version-...

Message 3 of 13
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

I followed all your steps, upgraded firmware and reset everything according to your suggestions but still youtube.com lagging/buffering on Windows browsers. Everything is working normal except youtube.com and youtube apps on apple, samsung tv and on android working normal and no lagging. I have testet LAN and wireless and same problem on both. There is no signal problem, ever i sit near router or satellite youtube.com lagging/buffering on windows devices. 

Already disabled Armor, Smart Parental Controls or Circle, Traffic Meter

Modem is on Bridge mode and the model is Zyxel EX5401

Message 4 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

And does this still happen if you turn OFF all RBS and just wirelessly connect to the RBR alone? 

 

Are speed test results using Ooklas installable speed test app on ethernet and wireless working to spec for the ISP speed you pay for UP and DOWN? 

 

Be sure to disable any MAC Address randomizers on phones and pads while at home:
https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

 

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 64. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wirelessly connected.

 

Message 5 of 13
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

I tried turn OFF all RBS and just wirelessly connect to the RBR alone, still same problem.

Speedtest in pictures. There is no signal problem in house, i have one router and 2 satellites and both are connected via cable, youutbe.com problem is from 2 weeks and before that everything was perfect every stream website and app is working normal, only problem is youtube.com, House is 7000 sq ft , 

 

orbi333.pngorbi2.pngScreenshot 2023-10-08 205835.jpg

Message 6 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

I'd try your ISP modem back in router mode. Use it's DMZ for the RBR. Be sure any wifi radios on the ISP modem are disabled while it's in router mode.

Message 7 of 13
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

I tried but still same on all devices, only one thing left if  i try RBR and RBS both as AP Mode, do you have any more suggestion:)

Message 8 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

Turn off the Orbi system and use the ISP modem and router and wifi. Does problem still appear here? 

Message 9 of 13
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

Thanks furrye38  for the great help. It is working now Thanks :):)

Message 10 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

So the ISP modem in router mode is work with the Orbi system OFF? 

 

Message 11 of 13
Dashbord
Guide

Re: Orbi RBR750 only youtube.com problem

Yes works in router mode, but it was on bridge mode and working great but only from 2 weeks there was a problem, now everything is working. Thanks:)

Message 12 of 13
FURRYe38
Guru

Re: Orbi RBR750 only youtube.com problem

And did you put the Orbi system back online with the ISP modem in router mode? Try AP mode on the Orbi system and leave the ISP modem in router mode and disable it's wifi radios...

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 3180 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7