Orbi WiFi 7 RBE973
Reply

Orbi RBRE960 constantly dropping wifi to iPhone?

PV23QLD
Tutor

Orbi RBRE960 constantly dropping wifi to iPhone?

I recently purchased Netgears Orbi RBRE960 units thinking they were a great product. Unfortunately the reviews I’ve read recently tell a difference story. Seems they still can’t get the wifi drop outs sorted when using apple products. I have Apple iPhones and other devices monitored by iPhones and constantly getting wifi drop outs. Doesn’t matter what time of day, wheee I am in relation to distances from satellites.
Has anyone had similar issues and managed to find a solution. The Netgear technical support line don’t have any answers either.
Thank you.
Message 1 of 12

Accepted Solutions
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?


What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? - ZTE ZXHN H268A

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. - yes cat 6 connected

What Iphone and iOS are you using? - 15.6.1

 

What is the size of your home? Sq Ft? -  215 sq meters 
What is the distance between the router and about 10 meters - 30 feet.

Please turn off 1 RBS if you have two deployed. You may have too much wifi signal for that size of home.

https://youtu.be/UR0viMLISz4

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. I will try setting manual channel 1 for 2.4Ghz and 40 for 5Ghz and 69 for 6Ghz.


Any Wifi Neighbors near by? If so, how many? - 6 neighbors <What channels are they using? 

 

Do you have the IoT and separate 6Ghz radios enabled on the RBR? - yes both enabled. <Are you using the IoT broadcast? 

Please DISABLE the separate 6Ghz SSID broadcast. 

 

 

View solution in original post

Message 9 of 12

All Replies

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

Your subject says "Orbi RBRE960 constantly dropping wifi to iPhone?"

 

It  might help to think of it the right away round.

 

It is more likely that the iPhone is losing the connection to the router.

 

Recent incarnations of the iPhone have implemented a "security" feature that has led to quite a few problems with wifi connections.

 

Try starting with this tip:

 

Re: NH6700 Router: Cannot access router directly o... - NETGEAR Communities

Message 2 of 12
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

What Iphone and iOS are you using? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Do you have the IoT and separate 6Ghz radios enabled on the RBR? 

 

Can't say I've seen any issues with my iPhone here. 12 Pro max iOS 16. 


@PV23QLD wrote:
I recently purchased Netgears Orbi RBRE960 units thinking they were a great product. Unfortunately the reviews I’ve read recently tell a difference story. Seems they still can’t get the wifi drop outs sorted when using apple products. I have Apple iPhones and other devices monitored by iPhones and constantly getting wifi drop outs. Doesn’t matter what time of day, wheee I am in relation to distances from satellites.
Has anyone had similar issues and managed to find a solution. The Netgear technical support line don’t have any answers either.
Thank you.

 

Message 3 of 12
PV23QLD
Tutor

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

Hi FURRYe38,

 

What Firmware version is currently loaded? - V6.5.3.2
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? - ZTE ZXHN H268A
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. - yes cat 6 connected

What Iphone and iOS are you using? - 15.6.1

 

What is the size of your home? Sq Ft? -  215 sq meters 
What is the distance between the router and about 10 meters - 30 feet.

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. I will try setting manual channel 1 for 2.4Ghz and 40 for 5Ghz and 69 for 6Ghz.


Any Wifi Neighbors near by? If so, how many? - 6 neighbors 

 

Do you have the IoT and separate 6Ghz radios enabled on the RBR? - yes both enabled.

 

Thank you 

 

Message 4 of 12
PV23QLD
Tutor

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

Hi Michaelkenward,

Ive disabled the private wifi (MAC) address on my Iphone 11 Max Pro - version 15.6.1 and will see how that goes

 

Thank you 

Message 5 of 12
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?


@PV23QLD wrote:

Hi FURRYe38,

 

What Firmware version is currently loaded? - V6.5.3.2
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? - ZTE ZXHN H268A

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. - yes cat 6 connected

What Iphone and iOS are you using? - 15.6.1

 

What is the size of your home? Sq Ft? -  215 sq meters 
What is the distance between the router and about 10 meters - 30 feet.

Please turn off 1 RBS if you have two deployed. You may have too much wifi signal for that size of home.

https://youtu.be/UR0viMLISz4

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. I will try setting manual channel 1 for 2.4Ghz and 40 for 5Ghz and 69 for 6Ghz.


Any Wifi Neighbors near by? If so, how many? - 6 neighbors <What channels are they using? 

 

Do you have the IoT and separate 6Ghz radios enabled on the RBR? - yes both enabled. <Are you using the IoT broadcast? 

Please DISABLE the separate 6Ghz SSID broadcast. 

 

 

Message 6 of 12
TC_in_Montana
Virtuoso

Re: Orbi RBRE960 constantly dropping wifi to iPhone?


@PV23QLD wrote:

Hi FURRYe38,

 

What Firmware version is currently loaded? - V6.5.3.2


@PV23QLD     Curious as to how/where you got firmware version 6.5.3.2.   The latest posted version is 6.3.0.85 and there was another version online temporarily then pulled (I think it was 6.3.1.21?).   Or is the firmware version a mistype?

 

Just curious.

 

 

Message 7 of 12
PV23QLD
Tutor

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

Hi,
I accessed my Orbi account and went to about and that’s what the FM version showed attached.

Could this be an issue ?

Thank you
Message 8 of 12
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?


What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? - ZTE ZXHN H268A

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. - yes cat 6 connected

What Iphone and iOS are you using? - 15.6.1

 

What is the size of your home? Sq Ft? -  215 sq meters 
What is the distance between the router and about 10 meters - 30 feet.

Please turn off 1 RBS if you have two deployed. You may have too much wifi signal for that size of home.

https://youtu.be/UR0viMLISz4

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. I will try setting manual channel 1 for 2.4Ghz and 40 for 5Ghz and 69 for 6Ghz.


Any Wifi Neighbors near by? If so, how many? - 6 neighbors <What channels are they using? 

 

Do you have the IoT and separate 6Ghz radios enabled on the RBR? - yes both enabled. <Are you using the IoT broadcast? 

Please DISABLE the separate 6Ghz SSID broadcast. 

 

 

Message 9 of 12
PV23QLD
Tutor

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

Thank you
Message 10 of 12
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

So what seemed to fix it? 


@PV23QLD wrote:
Thank you

 

Message 11 of 12
FURRYe38
Guru

Re: Orbi RBRE960 constantly dropping wifi to iPhone?

@PV23QLD 

Still curious on what you did to fix this?

Did you disable phone wifi randomization? 

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

 

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 5275 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi 770 Series