Orbi WiFi 7 RBE973
Reply

Orbi RBS850 drops internet - Horrible customer support

brandobot
Guide

Orbi RBS850 drops internet - Horrible customer support

Setup: 2 Orbi Satellites using wireless backhaul RBS850
1 Orbi Router RBR850

AT&T fiber (modem/router combo unit)

Orbi router is set in AP mode

Issue: 
1 Orbi Satellite randomly drops internet connections for 3-5 minutes periods, or completely loses internet and requires hard reboot.
In the past 6 months, it was working flawlessly up until 2 weeks ago.

Things I've tried:
Tried updating firmware to 4.6.3.16
Verified placement of Orbi and it is in "Good" backhaul status. 
Swapped Orbi Satellite with my other Sallite and verified no issues. The issue followed the physical Orbi Satellite.
Called Netgear support. They said that it is a configuration issue and they can "increase my bandwidth, change frequencies, and change some ports". I said great, try it and the lady says I have to purchase a support agreement to get this fix. I feel like this is extortion and I told her I don't want to pay for it. She proceeds to hang up on me. 

What kind of crappy customer support is this? I'm seroiusly considering to never buy Netgear products again. 

Support case: 45117911

Message 1 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

Message 2 of 45
brandobot
Guide

Re: Orbi RBS850 drops internet - Horrible customer support

I will try the satellite factory reset this evening. 

My home sq ft is 1200, although the property size is on a 5000 sq ft lot and I have security cameras mounted on the exterior walls of the house. (stucco walls)

There is more than 30 ft between all satellites and router. 

As mentioned before, I've had this setup work flawlessly for over 6 months. It's just the past 2 weeks where I get random internet disconnects on one satellite on both wired and wireless devices connected to it.

Message 3 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

👍

Message 4 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

I have had similar issues where it was working for the past few months no issues. Recently started dropping connection randomly and restarting both router and satellite.  I have xfinity coming out tomorrow as Netgear told me the same issues and I've don'e everything minus facroty reset

Message 5 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@K1773rm0nk3y wrote:

I have had similar issues where it was working for the past few months no issues. Recently started dropping connection randomly and restarting both router and satellite.  I have xfinity coming out tomorrow as Netgear told me the same issues and I've don'e everything minus facroty reset


 

Message 6 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support


@FURRYe38 wrote:

What Firmware version is currently loaded?

V4.6.3.16
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Netgear Nighthawk CM2000(Bought myself)


@K1773rm0nk3y wrote:

I have had similar issues where it was working for the past few months no issues. Recently started dropping connection randomly and restarting both router and satellite.  I have xfinity coming out tomorrow as Netgear told me the same issues and I've don'e everything minus facroty reset


 




Message 7 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

Does the front LED turn on when you notice the disconnection of internet services on the RBR and or RBS? 

Message 8 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Yes, both will go pulsing white, then blue then off. 

 

Currently Comcast is at the house and so far no issues detected from anything on their end. 

Message 9 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?


@K1773rm0nk3y wrote:

Yes, both will go pulsing white, then blue then off. 

 

Currently Comcast is at the house and so far no issues detected from anything on their end. 


 

Message 10 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Yes, we just factory reset the modem while he was here, had both unplugged for about 5 minutes and rand through most troubleshooting he could think of. 

 

 

Message 11 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

And the results of this? 

Message 12 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

so far no issues but it hasnt been too long. If there is a drop at this point it would certainly be a Netgear issue as we checked the entire line from box to house to modem. No degradation was detected and everything resulted in 95% or better in all the tests he ran.

 

Will provide further feedback after.a day or so. 

 

Message 13 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

👍

Message 14 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

And we just had a disconnect. Both Router and Sataleite blinked blue then white then solid blue. 

 

Not sure which is the problem anymore as the modem being factory reset and retested all looked good.  Do I need to reset the router system as well at this point??

Message 15 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

Yes. After the reset and setup from scratch, unplug the RBR and RBS power adapters from the wall outlets for 5 minutes, then back in. 

Message 16 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Ok just plugged everything in after the factory reset of both the router and satellite. Will provide information if there is another disconnect. 

 

THank you @FURRYe38 

Message 17 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

👍

Message 18 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Woke up this morning to the entire network down. The satalite was purple, the router was no color. The app said it was fine but no connection was had.

Modem was perfectly lit up like it should be so my guess is the router orbi is broken.
Message 19 of 45
FURRYe38
Guru
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Will do that thank you @FURRYe38 (as a disconnect just occurred too

Message 21 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

Would that be 4.6.3.9 or 3.2.18.1 which are the last 2 available?  Just to make sure I do it once.

Message 22 of 45
K1773rm0nk3y
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

@FURRYe38 I downgraded to v3 and now my satellite wont sync to the router and it shows up inside the attached devices as a connected device. Nothing seems to fix this issue. it showed blue before then said failed

 

Message 23 of 45
FURRYe38
Guru

Re: Orbi RBS850 drops internet - Horrible customer support

Did you downgrade the RBS first then RBR lastly to v3? 

Message 24 of 45
Sneuman42
Aspirant

Re: Orbi RBS850 drops internet - Horrible customer support

I am facing identical issue. Worked great for over a year, yet last two weeks, both satellites lose connectivity several times a day. Router does not go down. I’ve restarted and resynced everything, repeatedly. I’ve put system back to factory settings several times. Nothing works. Unacceptable
Message 25 of 45
Top Contributors
Discussion stats
  • 44 replies
  • 2429 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7