Orbi WiFi 7 RBE973
Reply

Orbi and IPv6 Feedback and Experiences

FURRYe38
Guru

Orbi and IPv6 Feedback and Experiences

For those with a Orbi AX or AXE systems and whom have native IPv6 support from there ISP, when you get a chance could you please check out how IPv6 is working if your ISP supports it natively. Especially important, if you are on Comcast, please check it out. The easiest would be to run the test at this site, it is quick and non-disruptive:

https://test-ipv6.com/

 

To turn on IPv6, go to your router admin page, Advanced Tab, click Advanced in the left sidebar, and click IPv6. On the right hand side click the drop down that may show "Disabled", and select "Auto Detect" (see screenshot
below). Then click Apply. when complete, that dropdown value will show something else (like DHCP). Please report that too.

 

Most browsers (Edge, Chrome, Safari; don't know about Firefox) appear to default to IPv6 now, so if IPv6 is flaky, you will also see slow performance, lags bringing up web pages, etc. So please post here what you see good/bad! Be sure and report your IPv6 test score from the above web page (more importantly, what tests if any failed, or post a screenshot), report your ISP, and the IPv6 type from the dropdown box on the right:


You should see a test score of 10/10 if everything is working. Check it over time too, as we have seen things change over time.

 

Please post your results.
NOTE:
To test IPv6 features, the RBR needs to be in router mode, not AP mode.
Please observe IPv6 uptime and any disconnections of IPv6 and post your observations seen
Please post who the ISP you use.
Please post brand and model# of ISP modem/ONT that the Orbi system is connected to.
IPv6 Type (Auto, DHCP, 6to4 Tunnel, etc)
Your default IPv6 DNS server(s) (ISPs, Google, Cloudfare, Quad9 etc.) Please try a custom IPv6 DNS configuration besides the ISP default. 
Operating System of device used to test (Windows 11, Mac Ventura 13.5, iOS 16.5, etc.)

 

Thank you for your feedback!

Message 1 of 11
donawalt
Virtuoso

Re: Orbi and IPv6 Feedback and Experiences

I posted a bug on this with Netgear, but for months I have found IPv6 will not last long. After enabling it I get 10/10, but anywhere from 4  hours to 3 days I am at 0/10 and I have to re-enable it.

 

However, a breakthrough of sorts - I changed the IPv6 DNS servers to manual settings, the Google DNS servers - no more automatic Comcast DNS servers. I am in day 13 of IPv6 working perfectly, 10/10 the whole time!

 

To answer Furry's questions:

 

Please post who the ISP you use - Comcast
Brand and model# of ISP modem/ONT that the Orbi system is connected to - Netgear CM3000 (I saw problem with Netgear CM2050V as well)
IPv6 Type (Auto, DHCP, 6to4 Tunnel, etc) - Auto/becomes DHCP, also tried direct enabling using DHCP
Your default IPv6 DNS server(s) (ISPs, Google, Cloudfare, Quad9 etc.) - Problems that I report above happened with default Comcast DNS servers. Now use Google DNS servers that I enter manually - 2001:4860:4860:::8888 and 2001:4860:4860:::4444
Operating System of device used to test (Windows 11, Mac Ventura 13.5, iOS 16.5, etc.) - Failure was verified on MacBook Pro M3, MacBook Pro M2, iPad Pro 2021, and iPhone 15 Pro.

 

Message 2 of 11
owlyn
Apprentice

Re: Orbi and IPv6 Feedback and Experiences

I’m on Comcast. The only time I have a problem 9/10) is if I have either of the Netgear Armor VPNs on (Safe Browsing or Hydra). When either of these are on, I get the DNS problem in the IPV6 test (9/10). I am set on Auto and specifically use the Comcast DNS addresses ( not get automatically, I have them entered).

If anyone is having a problem, it is probably due to a VPN.
Message 3 of 11
FURRYe38
Guru

Re: Orbi and IPv6 Feedback and Experiences

What happens you change the IPv6 DNS to something other than ISP IPv6 DNS? Can you try Cloudfare or Quad9 or Google IPv6 DNS and see if this changes the behavior? 

 


@owlyn wrote:
I’m on Comcast. The only time I have a problem 9/10) is if I have either of the Netgear Armor VPNs on (Safe Browsing or Hydra). When either of these are on, I get the DNS problem in the IPV6 test (9/10). I am set on Auto and specifically use the Comcast DNS addresses ( not get automatically, I have them entered).

If anyone is having a problem, it is probably due to a VPN.

 

Message 4 of 11
donawalt
Virtuoso

Re: Orbi and IPv6 Feedback and Experiences

I have had IPv6 problems as reported above and I don't use a VPN.

Message 5 of 11
FURRYe38
Guru

Re: Orbi and IPv6 Feedback and Experiences

Any updates on this? 


@donawalt wrote:

I have had IPv6 problems as reported above and I don't use a VPN.


 

Message 6 of 11
donawalt
Virtuoso

Re: Orbi and IPv6 Feedback and Experiences

Ever since I changed from auto-DNS detection on IPv6 to manual entry of the 2 Google IPv6 DNS servers, no problems!

Message 7 of 11
Deihmos
Guide

Re: Orbi and IPv6 Feedback and Experiences

On Verizon Fios, the only option that works is auto config but there is ipv6 address on wan available. Anyone with Fios experience the same? I am using the most recent firmware. 

 

 

Message 8 of 11
FURRYe38
Guru

Re: Orbi and IPv6 Feedback and Experiences

Do you get other IPv6 options on the IPv6 menu page? 

Using ISP IPv6 DNS or any custom IPv6 DNS?

 

What are your IPv6 testing results from the IPv6 testing site? 


@Deihmos wrote:

On Verizon Fios, the only option that works is auto config but there is ipv6 address on wan available. Anyone with Fios experience the same? I am using the most recent firmware. 

 

 


 

Message 9 of 11
Deihmos
Guide

Re: Orbi and IPv6 Feedback and Experiences

There are other options such as DHCP but it does not work. The only option that work is auto config. I use Google DNS because the ISP does not provide any. Ipv6 works fine, my only concern is why the wan address says unavailable. Clearly, ipv6 is an after thought on the router. The Verizon branded router provides a lot more data.

Message 10 of 11
FURRYe38
Guru

Re: Orbi and IPv6 Feedback and Experiences

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 534 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7