Orbi WiFi 7 RBE973
Reply

Re: Orbi not found, admin site not reachable

jkddude
Follower

Orbi not found, admin site not reachable

Network working fine, but it was refusing connections to web-based admin AND would not connect via app either.  Tried rebooting, no dice.

 

I had to do a factory reset.  Very annoying.

 

Anyone experienced this?

 

I have RBK852 - router + satellite.

Message 1 of 10
tclutes
Guide

Re: Orbi not found, admin site not reachable

I can't log in either I have the RBR750

Message 2 of 10
FURRYe38
Guru

Re: Orbi not found, admin site not reachable

Factory reset the router and setup from scratch using a wired PC and web browser. 

 

FYI about Orbi app and Apple devices:

https://community.netgear.com/t5/Orbi-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-p/222...

Message 3 of 10
FURRYe38
Guru

Re: Orbi not found, admin site not reachable

Orbi app seems to be having problems on iOS devices recently. Some of the linked suggestions may help. 

I haven't had any problems with the web browser accessing the RBRs web page. Others have resolved this by doing a factory reset and setup from scratch using a wired PC and web browser...

Message 4 of 10
dtay
Luminary

Re: Orbi not found, admin site not reachable

I'm having the very same issue (RBK853) right this minute.  All clients are connected to the Wi-Fi and it's working but I can't get to the GUI via 192.168.1.1 or orbilogin.net or via the app.  I can get to the satellites via GUI.  Even rebooted everything, no dice.  And when I cleared my storage/cache on my Android app, now it won't even let me do setup of my existing network even though I'm connected.

 

Something broke in the current firmware?  I don't want to do a factory reset, yet.

Message 5 of 10
MB_Love
Apprentice

Re: Orbi not found, admin site not reachable

Netgear needs to stop pushing this update. All over Reddit there are people who are just now today experiencing this- it’s madness.
Message 6 of 10
dtay
Luminary

Re: Orbi not found, admin site not reachable

I checked Reddit and the Netgear and it looks like they automatically pushed a new firmware update out a few days ago that apparently broke it!

 

https://kb.netgear.com/000064879/RBR850-RBS850-Firmware-Version-4-6-8-2

 

!@#$%%

Message 7 of 10
CrimpOn
Guru

Re: Orbi not found, admin site not reachable


@gb777 wrote:

I poked around a bit.

monit status showed that d2d wasn't starting up, and a number of other services depend on it.

Manually starting it with

/tmp/etc/monit.rc/d2d.init start

allowed the other services to start and the web interface to come back.


Was not aware that the 750 router has a command line interface?

Message 8 of 10
gmpalter
Initiate

Re: Orbi not found, admin site not reachable

I just tried to enable telnet on my RBR850. It didn't work.

Message 9 of 10
xaustie
Tutor

Re: Orbi not found, admin site not reachable

Well this is maddening. Likewise the enable of "you-know-what" is not working for me either. I compiled code on a Linux box and when I "did" it the "you-know-what" command still failed even though the op reported success. (Being cryptic to avoid a disappearing post.)

Guess I am resigned to factory-default/upload-saved-config.

Netgear - brace yourself for a follow-up flame-on post. I installed my RBK753S mesh back in Nov 2021. It has worked flawlessly since then. I was actually preparing to post a "super happy customer" letter to this forum in appreciation. That is not exactly what my next post will be.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1560 views
  • 9 kudos
  • 8 in conversation
Announcements

Orbi WiFi 7