Orbi WiFi 7 RBE973
Reply

Orbi satellite disable 2.4g automatically

N4cE
Guide

Orbi satellite disable 2.4g automatically

Hi all,

I have a set of orbi RBK353 in my house. Someday I found all my IOT with 2.4g equipment are connected to my main router instead of the nearest satellite. So some of my IOT equipment got weak signals. I followed some article int this forum to revise my 2.4g power from 100% to 50% and temporally worked in the moment.

 

But a few days later, again, I found all my 2.4g connected to my main router again. I chacked the console and it shows all my salellite connection were normal, but when I click my salellite IP into browser and check the status of my 2 salellite, I found the 2.4g  of my both salelite was disabled automatically based on unkonwn reason. The 2.4g enable option of my console was still checked. 

 

ng.png

 

When I unplug and plug the power one of my satellite the 2.4g was recovered. But the other satellite without re-boot were still disabled 2.4g.

ng2.png

Does anyone have the same problem? How to solve it? Thanks!

Message 1 of 32

Accepted Solutions
mllrgy
Initiate

Re: Orbi satellite disable 2.4g automatically

Hello!

Didn't set the 2.4G transmission below 100%?

I also had this problem, but with this setting ok:

Képernyőfotó 2022-02-12 - 17.30.30.png

View solution in original post

Message 17 of 32

All Replies
CrimpOn
Guru

Re: Orbi satellite disable 2.4g automatically

Thanks for posting the screen shot.  That is INSANE.  I have no idea how this could happen.

Message 2 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically

Omg... I am so sad T_T

Am I the only one have this problem~?

Message 3 of 32
plemans
Guru

Re: Orbi satellite disable 2.4g automatically

what firmware is on the router and the satellites? 

Did you try a simple factory reset on the satellites and re-synce?

Message 4 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically

 


@plemans wrote:

what firmware is on the router and the satellites? 

Did you try a simple factory reset on the satellites and re-synce?


RBR350(router):V4.4.0.10_2.10.63

RBS350(satellites):V4.4.0.10

 

No, I have not trying a factory reset. Does it helpful? Maybe I can try this!

By the way, all satellites are connected to router by ethernet cable.

Message 5 of 32
plemans
Guru

Re: Orbi satellite disable 2.4g automatically


 

No, I have not trying a factory reset. Does it helpful? Maybe I can try this!

 


It can be a quick fix sometimes. 

Message 6 of 32
ekhalil
Master

Re: Orbi satellite disable 2.4g automatically

It can be that the satellite is seeing too much disturbances on the 2.4 GHz band and is therefore blocking it?
Are you using “Auto” in your 2.4GHz channel selection settings? Please try changing to a fixed channel. Select a channel that isn’t being used in the area.
If you already use a fixed channel then please try to change to another channel and see if this will solve the issue.
Message 7 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically


@ekhalil wrote:
It can be that the satellite is seeing too much disturbances on the 2.4 GHz band and is therefore blocking it?
Are you using “Auto” in your 2.4GHz channel selection settings? Please try changing to a fixed channel. Select a channel that isn’t being used in the area.
If you already use a fixed channel then please try to change to another channel and see if this will solve the issue.

 

Yes, I tried channel 2,6 and 11 of 2.4g but it's still turns into disable for a while.

Message 8 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

Other users have reported calling up NG support and getting a new version of FW for the 3 series. 

I recommend you contact them and give them your experiences and see if this new FW version is available to you. 

Message 9 of 32
GroundGio
Guide

Re: Orbi satellite disable 2.4g automatically

I am facing the same issue here. Suddenly the 2.4 ghz wifi is disconnected on 1 satelite, few hours later on both satelites. All IoT devices go offline, and I can't control them anymore.

There is no interference with other networks, just my Orbi set and no neighbours or Wifi at all in the surroundings.

If I reboot the rooter, all is back normal again.

 

Firmware is up to date and due to other issues, same firmware has been flashed to routers and satelites again.

 

I am using the Orbi 353 set now for one week, and untill now I had problems with:

- 2.4ghz Wifi

- Port forwording for the RTSP protocol (port 554) is not accepted by the router.

- LAN IP range suddenly changes from 192.168.x.x to 10.x.x.x, so all devices with fix IP go offline

 

I bought this quite expensive set to have a steady solution in my house that I can count on.

Untill now it has been a disaster. It has cost me a lot of time to find out why again "there is no internet at home"

I have created tickets fot these issues and there is contact with support, but I don't feel the answers I get are going towards a solution.

 

Will give it a couple of more days, but I got a feeling this set will go back to the reseller.

 

Message 10 of 32
Kunson
Aspirant

Re: Orbi satellite disable 2.4g automatically

firmware version display in image and posted on message.

 

And yes. I did tried factory reset and resync it totally not working!!!

 

Thanks.

Message 11 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

@Kunson @GroundGio 

Other users have reported calling up NG support and getting a new version of FW for the 3 series. 

I recommend you contact them and give them your experiences and see if this new FW version is available to you. 

https://my.netgear.com/support/contact.aspx

Message 12 of 32
ekhalil
Master

Re: Orbi satellite disable 2.4g automatically


@GroundGio wrote:

.......

- LAN IP range suddenly changes from 192.168.x.x to 10.x.x.x, so all devices with fix IP go offline

 

........

 


The fact that Orbi changes LAN range shows that you have another router set up in the network.

Please make sure either Orbi or the other router is set to bridge/AP mode or setup DMZ forwarding and disable DHCP server in the ISP router. This is usually a cause of quite many internet access issues. Orbi is very sensitive to multiple NAT.

But, the 2.4GHz band issue is very unlikely to be caused by this.

Message 13 of 32
GroundGio
Guide

Re: Orbi satellite disable 2.4g automatically

I can understand you are pointing in this direction, that was also my first reaction. But my ISP modem/router is in bridge mode with Mac passthrough to the Orbi router. All other options are turned down. I can also see the public IP config in the WAN section of the Orbi router.

 

But, fingers crossed, this only happened the first two days the Orbi was installed. It has been OK now for 5 days.

 

In the meanwhile I'm waiting on a reaction from NG support on the new FW that hopefully could resolve the 2.4G Wifi issue.

And I honestly think the port forwarding issue is on a dead track. Last advise given from NG support is to reset the router.

 

And thank you guys for your reactions in helping to find a solution!

Message 14 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

Let us know the results after a few days. 


@GroundGio wrote:

I can understand you are pointing in this direction, that was also my first reaction. But my ISP modem/router is in bridge mode with Mac passthrough to the Orbi router. All other options are turned down. I can also see the public IP config in the WAN section of the Orbi router.

 

But, fingers crossed, this only happened the first two days the Orbi was installed. It has been OK now for 5 days.

 

In the meanwhile I'm waiting on a reaction from NG support on the new FW that hopefully could resolve the 2.4G Wifi issue.

And I honestly think the port forwarding issue is on a dead track. Last advise given from NG support is to reset the router.

 

And thank you guys for your reactions in helping to find a solution!


 

Message 15 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically


@GroundGio wrote:

I can understand you are pointing in this direction, that was also my first reaction. But my ISP modem/router is in bridge mode with Mac passthrough to the Orbi router. All other options are turned down. I can also see the public IP config in the WAN section of the Orbi router.

 

But, fingers crossed, this only happened the first two days the Orbi was installed. It has been OK now for 5 days.

 

In the meanwhile I'm waiting on a reaction from NG support on the new FW that hopefully could resolve the 2.4G Wifi issue.

And I honestly think the port forwarding issue is on a dead track. Last advise given from NG support is to reset the router.

 

And thank you guys for your reactions in helping to find a solution!


For 2.4g issue, if u get a new firmware from NG, can you share it? 

I think lots of people have some issues but can not reach to NG support.

Message 16 of 32
mllrgy
Initiate

Re: Orbi satellite disable 2.4g automatically

Hello!

Didn't set the 2.4G transmission below 100%?

I also had this problem, but with this setting ok:

Képernyőfotó 2022-02-12 - 17.30.30.png

Message 17 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

NG Support can be reached here:

https://my.netgear.com/support/contact.aspx


@N4cE

I think lots of people have some issues but can not reach to NG support.


 

Message 18 of 32
GroundGio
Guide

Re: Orbi satellite disable 2.4g automatically

@mllrgy: I am trying out this setting now, but is Hong Kong location really where you live, or just part of your proposed solution?

Message 19 of 32
mllrgy
Initiate

Re: Orbi satellite disable 2.4g automatically

i live in Europe Smiley Happy

Message 20 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically


@mllrgy wrote:

Hello!

Didn't set the 2.4G transmission below 100%?

I also had this problem, but with this setting ok:

Képernyőfotó 2022-02-12 - 17.30.30.png


I am trying to uncheck 20/40 MHz coexistence now. I can't revise my region, it's NA now.

Message 21 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

@N4cE 

Other users have reported calling up NG support and getting a new version of FW for the 3 series. 

I recommend you contact them and give them your experiences and see if this new FW version is available to you. 

https://my.netgear.com/support/contact.aspx

Message 22 of 32
GroundGio
Guide

Re: Orbi satellite disable 2.4g automatically

I received an answer from NG support (but no new FW version):

 

They advise to change the the 2.4 GHz channel (Basic- Wireless - Channel)

And also change settings via Advanced - Advanced settings - Wireless settings:

2.4GHz:

  - Uncheck the 20/40 Mhz coexistance

  - Preambule modus : Long

5 GHz:

  - Preamble modus: Long

 

I haven't tried out these settings yet because I did a factory reset on the router 2 days ago and reconfigured it from scratch (no back -up file)

That immediately resolved my issue with the RTSP port forwarding (port 554). And also the 2.4 GHz network has not went down since.

So I will keep everything as it is for the moment.

 

 

 

Message 23 of 32
FURRYe38
Guru

Re: Orbi satellite disable 2.4g automatically

Thanks for letting us know this. Glad you got it working.  Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@GroundGio wrote:

I received an answer from NG support (but no new FW version):

 

They advise to change the the 2.4 GHz channel (Basic- Wireless - Channel)

And also change settings via Advanced - Advanced settings - Wireless settings:

2.4GHz:

  - Uncheck the 20/40 Mhz coexistance

  - Preambule modus : Long

5 GHz:

  - Preamble modus: Long

 

I haven't tried out these settings yet because I did a factory reset on the router 2 days ago and reconfigured it from scratch (no back -up file)

That immediately resolved my issue with the RTSP port forwarding (port 554). And also the 2.4 GHz network has not went down since.

So I will keep everything as it is for the moment.

 

 

 


 

Message 24 of 32
N4cE
Guide

Re: Orbi satellite disable 2.4g automatically


Update:

Today is my 3rd day after unchecking the 20/40 Mhz coexistance(I only change this one).

My 2.4g is still online! I will keep monitor if it's working normally and feedback to this thread.

Thanks to everyone! 

@N4cE wrote:

@mllrgy wrote:

Hello!

Didn't set the 2.4G transmission below 100%?

I also had this problem, but with this setting ok:

Képernyőfotó 2022-02-12 - 17.30.30.png


I am trying to uncheck 20/40 MHz coexistence now. I can't revise my region, it's NA now.


 

Message 25 of 32
Top Contributors
Discussion stats
  • 31 replies
  • 5741 views
  • 10 kudos
  • 8 in conversation
Announcements

Orbi 770 Series