Orbi WiFi 7 RBE973
Reply

Plex stopped working, new orbi FW and more...

TURBOGUARD
Tutor

Plex stopped working, new orbi FW and more...

I have the RBK852

1. Last week plex stopped working outside my own network. Did they push another update
Recently I didn’t know about? I can’t seem to figure out how to fix this.

2. When trying to access Orbilogin it always sends me to the reset password link. I reset it. And then re-login and bam back to password reset. It’s done this like 5 times now.

3. I’m on FW 3.2.11.2_1.2.13, I see that 3.2.15.25 is out, anyone having any issues or should I update and hopefully the two previous comments will be solved?
Message 1 of 7
Mikey94025
Hero

Re: Plex stopped working, new orbi FW and more...

I have not seen what you describe with my Orbi AX.  I suggest trying a different browser, with both http://orbilogin.com/ and using your Orbi's internal LAN IP address, to see if that makes a difference.  Also, if you use the Arlo mobile app are you able to login with your username and password?

 

Message 2 of 7
TURBOGUARD
Tutor

Re: Plex stopped working, new orbi FW and more...


@Mikey94025 wrote:

I have not seen what you describe with my Orbi AX.  I suggest trying a different browser, with both http://orbilogin.com/ and using your Orbi's internal LAN IP address, to see if that makes a difference.  Also, if you use the Arlo mobile app are you able to login with your username and password?

 


Thanks for your reply. I have tried via both IP and orbilogin. Tried on a Macbook Safari, Windows Firefox and iphone Safari. All giving the same result. 

 

The Orbi app works but you can literally not do anything in it, completely useless.

 

I need to login there to make sure the port forward is on for plex... Which I have no clue why it would just stop last week when no one has touched or fiddled with the routers.

Message 3 of 7
Mikey94025
Hero

Re: Plex stopped working, new orbi FW and more...

Sorry, you're right the Orbi app doesn't offer a lot of the advanced settings options.  It makes sense that your port forwarding might be messed up because that would explain your Plex media server remote access.  Perhaps something changed it via UPnP or the port changed.

 

If you haven't already tried it, reboot your Orbi and see if that fixes your login problem.  I can't think of anything else besides the last resort -- Factory reset your Orbi and reconfigure it.  That's the only sure way to restore admin website access.

 

 

Message 4 of 7
Chuck_M
Mentor

Re: Plex stopped working, new orbi FW and more...

Are you on a VPN?   

 

Do you have port forwarding to your Plex Server?

 

Is Plex (server) running on your PC or another device on your local network?

Model: A6150|AC1200 Dual Band WiFi USB Mini Adapter
Message 5 of 7
Retired_Member
Not applicable

Re: Plex stopped working, new orbi FW and more...

Plex is working great for me. Make sure the computer your Plex server is installed on has an assigned static IP address. Go into your Plex settings and set port to manual and tick the box so port 32400 is being used. Click 'Save.' Go into your Orbi router and turn on port forwarding to the static IP you assigned and use the same port number, 32400. 

Message 6 of 7

Re: Plex stopped working, new orbi FW and more...

I just saw your post and you may have already resolved your issues, but I had a similar issue with Plex.  It turned out that somehow my Plex settings disabled the "Allow Fallback to Insecure Connections" option.  As soon as I re-enabled it, everything worked perfectly.

 

I have not experienced problems accessing Orbilogin, but I had problems with the the Advanced Page not displaying correctly with Chrome until I changed the Site Setting (which you can access by clicking on the "lock" icon in the address bar) by enabling flash and allowing insecure content.  Apparently the Orbilogin page has "mixed content" which Chrome now blocks by default.  I hope this is helpful.

 


@TURBOGUARD wrote:
I have the RBK852

1. Last week plex stopped working outside my own network. Did they push another update
Recently I didn’t know about? I can’t seem to figure out how to fix this.

2. When trying to access Orbilogin it always sends me to the reset password link. I reset it. And then re-login and bam back to password reset. It’s done this like 5 times now.

3. I’m on FW 3.2.11.2_1.2.13, I see that 3.2.15.25 is out, anyone having any issues or should I update and hopefully the two previous comments will be solved?


can't help you with your log-in issues, 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1906 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi 770 Series