Orbi WiFi 7 RBE973
Reply

Re: Post V6.3.6.2_1.2.66 Auto Install - The RBR 760 will not reset.

Soloman
Star

Post V6.3.6.2_1.2.66 Auto Install - The RBR 760 will not reset.

Currently running my system on Comcast and my own Netgear CM2000 modem.  After the firmware auto updated overnight, I am not able to perform a normal reset.  I have powered down my modem and pressed the reset button using a paperclip button for 30 seconds to reset, but I do not see the flashing amber light after the reset is executed.  I have also powered down the RBR760 but to no avail  - does anyone have knowledge of this issue?

 

 

 

Message 1 of 4
FURRYe38
Guru

Re: Post V6.3.6.2_1.2.66 Auto Install - The RBR 760 will not reset.

Try pressing the reset button for 15 seconds then release. Try this with the RBR disconnected from the modem. 

 

Can you enter the RBRs web page and do the reset from the ADMIN/BACKUP menu by selecting ERASE button here? 

 

If all this fails look up the 30-30-30 reset process online and try that...

Message 2 of 4
Soloman
Star

Re: Post V6.3.6.2_1.2.66 Auto Install - The RBR 760 will not reset.

So I completed the 30-30-30 reset a couple of times without any success.  What I do see is a red flashing light at the back of the unit.  When I power down the RBR760 and the modem and then power them back with a Mac directly connected by ethernet, and then enter a direct link to 192.168.1.1 all I see is a white page stating “Please wait”.  Is the unit bricked?  All that changed overnight was the latest firmware.  The system ran well for over 4 weeks prior to this.

Message 3 of 4
FURRYe38
Guru

Re: Post V6.3.6.2_1.2.66 Auto Install - The RBR 760 will not reset.

I'd get the system returned back to place of purchase and get another. If they won't return it, make contact with NG support about this.

@Blanca_O @KevinLiT 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 413 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series