Orbi WiFi 7 RBE973
Reply

Re: RBK753 Router with two IP addresses

majordad
Aspirant

RBK753 Router with two IP addresses

I recently installed the Orbi RBK753 and initially everything was working great.  I have a guest network set up for all the smart devices (smart plugs, thermostats, etc) in my home.  IP of the base router is 192.168.1.1.  At some point I started noticing devices showing up with 192.168.2.x addresses.  Did some wiresharking and saw they were getting DHCP addresses from a 192.168.2.1 device.  This device has an HTTPS port open (HTTP is the only port open on 192.168.1.1) and when I opened that in a browser, it was the Orbi router. 

 

How is this possible?  At this point I have a pihole set up to handle DHCP and disabled DHCP on the Orbi.  But Orbi is still handing out 192.168.2.x addresses.

 

How do I make this stop?

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 4

Accepted Solutions
FURRYe38
Guru

Re: RBK753 Router with two IP addresses

What happens if you disable Guest Network? 

Guest Network will have it's own IP address different from the main host pool. 

View solution in original post

Message 2 of 4

All Replies
FURRYe38
Guru

Re: RBK753 Router with two IP addresses

What happens if you disable Guest Network? 

Guest Network will have it's own IP address different from the main host pool. 

Message 2 of 4
majordad
Aspirant

Re: RBK753 Router with two IP addresses

As my wife and I got in bed last night she said she didn't know if she could go to sleep right away and wanted to talk.  So I said "I can kill two birds here, I can explain my network problem (talk) and it will put you to sleep."  So as I was explaining it to her I realized it was the guest network.  Duh, it needs a seperate IP space.  What was throwing me was not being able to see the DHCP configuration for the guest network.  I guess the Orbi just picks an IP space that isn't the regular IP space where the router lives.

 

That being said, it would be nice to be able to set up DHCP for the guest network.  It would also be nice to disable the 5ghz network on the guest wireless side since all my IoT devices use only the 2.4Ghz.   I know that defeats the mesh solution but thats not what I need for IoT.  I just need rock solid 2.4ghz all over my house.  As it stands now, all of the IoT things are connected to the guest network but they drop off and won't work occasionally.  These are "smart" plugs or light bulbs that are not roaming around the house.  I'd like it if they would grab the strongest 2.4ghz guest signal and hold on to it. But for some reason they tend to drop and then can't reconnect for a bit. 

 

Oh..and it worked.  My networking/DHCP conversation put my wife right to sleep.  🙂

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 3 of 4
FURRYe38
Guru

Re: RBK753 Router with two IP addresses

Most things with Orbi systems are automatic and come with less configurations. Most most users, this seems to work well. For those, Orbi may not be what they need if there looking for more advanced features to control. 

 

Somethings that might help with connections:

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1227 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series